1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

JBL sub/amp replacment

Discussion in 'Audio & Video' started by Bfoster133, May 8, 2011.

  1. May 8, 2011 at 2:27 PM
    #1
    Bfoster133

    Bfoster133 [OP] If i asked my dad for money, He'd knock me out

    Joined:
    Apr 24, 2011
    Member:
    #55492
    Messages:
    1,803
    Gender:
    Male
    First Name:
    Blake
    Thousand oaks, California
    Vehicle:
    2011 PreRunner TRD offroad
    15% Tint, 5100's at 1.75, Rear Diff Breather, CB radio, Black rattle canned rims, 265/75/16 Goodyear MTR, Magnaflow Offroad pro cat back, hi-lift bed mounted, shovel bed mounted
    Does anyone know how to use the stock wires that run to the sub to attach to a new sub?
    there are two sets of wires running to each terminal on the jbl sub
    set one
    (red,yellow
    set two
    (black,green)

    i just need to know which wires do what, the red i assume is positive and black negative but what about the yellow and green?
     
  2. May 8, 2011 at 2:31 PM
    #2
    Iceman2448

    Iceman2448 Well-Known Member

    Joined:
    Mar 12, 2011
    Member:
    #52895
    Messages:
    2,669
    Gender:
    Male
    First Name:
    Chris
    Ga
    Vehicle:
    2001
    5100 OME 3" front lift 1.5 rear All Injen cold air Intake N-Fab light bar Hella 500FF lights Alpine Heand unit Type R 10 sub r500.1 amp Alpine 6x8 comps up front Alpine 6x9 in rear
    Red and yellow. Should be power and acc power.

    Black and green should be inputs!!!
     
  3. May 8, 2011 at 2:32 PM
    #3
    Iceman2448

    Iceman2448 Well-Known Member

    Joined:
    Mar 12, 2011
    Member:
    #52895
    Messages:
    2,669
    Gender:
    Male
    First Name:
    Chris
    Ga
    Vehicle:
    2001
    5100 OME 3" front lift 1.5 rear All Injen cold air Intake N-Fab light bar Hella 500FF lights Alpine Heand unit Type R 10 sub r500.1 amp Alpine 6x8 comps up front Alpine 6x9 in rear
    U can try a test light and use it on the red and yellow.
     
  4. May 8, 2011 at 3:39 PM
    #4
    Bfoster133

    Bfoster133 [OP] If i asked my dad for money, He'd knock me out

    Joined:
    Apr 24, 2011
    Member:
    #55492
    Messages:
    1,803
    Gender:
    Male
    First Name:
    Blake
    Thousand oaks, California
    Vehicle:
    2011 PreRunner TRD offroad
    15% Tint, 5100's at 1.75, Rear Diff Breather, CB radio, Black rattle canned rims, 265/75/16 Goodyear MTR, Magnaflow Offroad pro cat back, hi-lift bed mounted, shovel bed mounted
    is it possible jbl added a dual coil sub? because that would make more sense
     
  5. May 8, 2011 at 4:14 PM
    #5
    Iceman2448

    Iceman2448 Well-Known Member

    Joined:
    Mar 12, 2011
    Member:
    #52895
    Messages:
    2,669
    Gender:
    Male
    First Name:
    Chris
    Ga
    Vehicle:
    2001
    5100 OME 3" front lift 1.5 rear All Injen cold air Intake N-Fab light bar Hella 500FF lights Alpine Heand unit Type R 10 sub r500.1 amp Alpine 6x8 comps up front Alpine 6x9 in rear
    Not sure on tht!
     
  6. May 8, 2011 at 5:29 PM
    #6
    lbridges

    lbridges Well-Known Member

    Joined:
    Mar 6, 2011
    Member:
    #52434
    Messages:
    403
    Gender:
    Male
    First Name:
    Lee
    Indialantic, FL
    Vehicle:
    '11 PreRunner SR5
    The wiring diagram for the older models (from ttora) implies a dual voice coil setup; however, the colors are different so not much help.
     
  7. May 8, 2011 at 7:43 PM
    #7
    dolbytone

    dolbytone Well-Known Member

    Joined:
    May 14, 2010
    Member:
    #37165
    Messages:
    320
    Gender:
    Male
    Vehicle:
    09 TRD Off Road
    With a multimeter you could find if one pair is power.
     
To Top