1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Just noticed scratch/scuff marks on my OME front shocks

Discussion in 'Suspension' started by JonnyBb, Mar 3, 2012.

  1. Mar 3, 2012 at 1:05 PM
    #1
    JonnyBb

    JonnyBb [OP] I have to return some videotapes

    Joined:
    Mar 26, 2011
    Member:
    #53778
    Messages:
    2,765
    Gender:
    Male
    Arkansas
    Vehicle:
    2010 TRD Sport DC LB 4x4
    Work in progress, but installed so far; 265/70/17 Duratracs, Spidertrax, OME885X coils with OME lean spacer, OME N140S and N182 shocks, Wheeler's 1.5" 3 Leaf Progressive AAL (kept the overload), LR UCAs. TP14 spacers
    I was cleaning my truck last night and noticed that there were some significant scratches/scuffing on my front shocks (pics attached). I installed an OME lift (885Xs and N140S shocks) in May of 2011. LR UCAs and TP14 spacers were put on about five months later. Didn’t notice the marks when I was putting the UCAs and spacers on, so it may have developed r.

    Near as I can tell the marks are coming from the shroud on the shocks and not due to contact with the springs. The scuffing is also more significant on the driver side than the passenger side. Anyone else seen this? I’m less concerned about the cosmetic issue of the scratches and more worried about this being an indicator of a potential issue.


    [​IMG]
    [​IMG]
     
To Top