1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Kenwood Blue Tooth adapter FAIL x2..anyone else???

Discussion in 'Audio & Video' started by Jimirich, Oct 31, 2009.

  1. Oct 31, 2009 at 11:39 AM
    #1
    Jimirich

    Jimirich [OP] Well-Known Member

    Joined:
    Mar 1, 2009
    Member:
    #14195
    Messages:
    238
    Gender:
    Male
    Hawaii
    Vehicle:
    08 4x4 Dbl cab shorty O.R. pkg
    DTRL, Debadged, Donkey tethered in the bed that rips 142 db farts so I can piss off the neighbors and rattle the windows on my house when I'm parked in front.
    I've got a Kenwood KDC X-493 head unit with the KAC BT-200 bluetooth adapter and have had two of the BT-200s die in the last 4months. The second one this morning. The first was purchased through Crutchfield and the second from the Local Stereo Shop, cause I didn't want to wait for Crutchfield to exchange and I also figured that I could sell the replacement from Cructhfield or keep it if I needed it. Well I need it. I'm gonna take the truck to the LSS and let Seth check out the bluetooth adapter to make sure its a defective failure.
    Anyone else had trouble with the KAC BT-200 Bluetooth adapter from Kenwood??
     
To Top