1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Kenwood wiring question

Discussion in 'Audio & Video' started by TheBlarneyStone, May 20, 2010.

  1. May 20, 2010 at 5:07 PM
    #1
    TheBlarneyStone

    TheBlarneyStone [OP] Member

    Joined:
    Apr 5, 2010
    Member:
    #34634
    Messages:
    13
    Gender:
    Male
    I just got my DNX 6960 and I'm looking at how to connect it to the wiring harness. Most of it is easy, red to red, yellow to yellow, black to black, ect. My question is, do I connect the blue "remote turn on" wire on the wiring harness to the blue "motor antenna control wire" on the HU? Also, do I connect the orange "illumination/dimmer" wire on the wiring harness to the orange/white "dimmer control wire" on the HU? I've read several posts and there seems to be some conflicting information out there. Anyone who has wired up their Kenwood HU please help me out. Thanks.
     
  2. May 20, 2010 at 5:19 PM
    #2
    crispytaco

    crispytaco my money to mod ratio is out of wack

    Joined:
    May 8, 2009
    Member:
    #16966
    Messages:
    50
    Gender:
    Male
    killeen,texas
    Vehicle:
    2007 prerunner sr5 doublecab
    bhlm with t-rex3 eyelids, debagded, black led taillights and 3rd brake. yellow fogs on anytime, tw sticker mod.
    when i did my kenwood hu i just covered the end of the blue wires since i dont have a powered ant. and did the same with the dimmer wires. i never need to dim the hu lights anyway.
     
  3. May 20, 2010 at 7:20 PM
    #3
    TheBlarneyStone

    TheBlarneyStone [OP] Member

    Joined:
    Apr 5, 2010
    Member:
    #34634
    Messages:
    13
    Gender:
    Male
    Thanks for the quick reply. What did you use to cover the ends?
     
  4. May 21, 2010 at 9:35 AM
    #4
    Gingrbredman

    Gingrbredman Love the Tick!

    Joined:
    Jul 9, 2009
    Member:
    #19469
    Messages:
    321
    Gender:
    Male
    First Name:
    G
    Chicagoland
    Vehicle:
    09 Double Cab Sport 4WD
    I don't have a Kenwood, but recently began wiring up my harness as well, getting ready to install a Pioneer. The blue remote wire from the head unit is only needed if you are going to run an external amp. For my Pioneer unit, I folded the wire over itself, then used some heat sink to seal it up. I then ran that length of wire to the center console for now as I plan to put an amp in down the road. The blue wires for the "power" antenna, I capped them the same way as we don't have a powered antenna.

    As for the illumination wires go, I can't tell you exactly how the Kenwood is wired, but I know the Metra wiring harness has 2 orange wires. If you want the headunit to dim with the headlights on, you need to connect the orange/white wire from the harness (dimmer or illumination +) to the illumination wire of the headunit. Just cap off the orange/black wire (illumination -).
     
  5. May 21, 2010 at 9:37 AM
    #5
    djs05tacoma

    djs05tacoma Well-Known Member

    Joined:
    Jan 26, 2009
    Member:
    #13000
    Messages:
    220
    Gender:
    Male
    Martinez, CA
    Vehicle:
    05 Double Cab TRD offroad 4x4
    3" OME Lift, 285's
    I've got a kenwood, and just connected everything. If you don't connect the dimmer it'll end up being really bright all the time.
     
To Top