1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Kinda strange no start

Discussion in '1st Gen. Tacomas (1995-2004)' started by mrit, Jan 30, 2010.

  1. Jan 30, 2010 at 5:45 PM
    #1
    mrit

    mrit [OP] New Member

    Joined:
    Jan 30, 2010
    Member:
    #30363
    Messages:
    1
    Gender:
    Male
    Im helping out a friend of mine, She has a 1997 Tacoma with the 2.7 and manual tranny. I'll be the first to say I know nothing about Toyota's, I've always had Fords.

    Problem started a week ago, and it hasn't driven since. With tranny in neutral and clutch depressed the engine wont crank unless you push the clutch button to the LHS of the steering wheel. The engine will crank over, maybe 1 turn before the starter disenguages, I can hear the starter moving for maybe 1 second after and then it stops.

    From what I can tell it sounds like a sensor/switch and maybe the starter, but like I said, dont know Toyota. Tried doing a search, but all that really came up was about clicking, which this truck isn't doing.

    Thanks
     
  2. Jan 31, 2010 at 6:55 AM
    #2
    EnolaGaia

    EnolaGaia Well-Known Member

    Joined:
    Sep 9, 2006
    Member:
    #9
    Messages:
    1,129
    Gender:
    Male
    Midwest USA
    Vehicle:
    '01 & '04 S-Runners
    01 SR: Double Cab conversion, S/C, lowered.
    Sounds like the clutch start switch (the one that prevents starting unless the clutch is depressed) is bad or its wiring has a fault somewhere.

    The clutch start cancel switch (the one you have to use to get any starter action) overrides this.

    However, this still doesn't explain the weak starter behavior.

    A poor or broken shared ground connection (white / black wires) from the two switches might explain it.
     
  3. Oct 16, 2010 at 7:59 PM
    #3
    thebaugh23

    thebaugh23 Member

    Joined:
    Oct 5, 2010
    Member:
    #44282
    Messages:
    13
    Gender:
    Male
    First Name:
    Eston
    blueridge mountains
    Vehicle:
    99 TRD 4cyl ex-cab
    3" ToyTec lift. keyless entry/ alarm. XM radio. westing burshguard, super 44 flowmaster, tinted windows, A/T tires, New Bilstein HD shocks
    i had this happen the other day in my 99. i depressed the clutch and tried to start the truck and nothing happened. i had to push it down to the floor and then it started. then it happened 20 mins later. but hasnt happened since.
     
  4. Oct 17, 2010 at 8:58 PM
    #4
    MowTaco

    MowTaco Well-Known Member

    Joined:
    Sep 9, 2009
    Member:
    #22530
    Messages:
    3,820
    Gender:
    Male
    First Name:
    Matt
    South Dakota
    Vehicle:
    03 GMC Sierra
    My clutch start switch seems kinda finicky too... (no cancel button) It's like it'll start cranking then stop abruptly like I let off the clutch. I have to have it slammed to the floor to work. I'm guessing this switch is the issue... maybe the cancel switch still somehow ties into it and one of them is bad. I don't know... just guessing.
     
To Top