1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Leaking water pump 2TR-FE

Discussion in 'Technical Chat' started by 05RedTaco, May 8, 2011.

  1. May 8, 2011 at 9:05 AM
    #1
    05RedTaco

    05RedTaco [OP] Nom Nom Nom

    Joined:
    Sep 20, 2010
    Member:
    #43521
    Messages:
    1,660
    Gender:
    Male
    First Name:
    Tony
    Phoenix
    Vehicle:
    2005 Tacoma 4.0L Acces Cab PreRunner
    Shortened antenna, ebay Intake, JBA long tube headers, 2nd set of cats cut out and straight piped, 14" Magnaflow muffler dumped before axle, relocated rear diff breather, Avid off road front bumper. Bilstein 5100's front and rear, OME 885x coils, Light Racing UCA's, 2" Toytec AAL, Hella 700ff lights, Falken Rocky Mountain AT/S 265/75/16 Load E 10ply, Blu Logic handsfree
    I was installing a hood scoop insert and noticed that there is pinkish residue splattered all over the front of the engine. It was on airbox, P/S reservoir, going down towards crank pulley... Next thing I check is my coolant reservoir and it has very little coolant left, below the LOW mark.

    The obvious thing I am thinking is blown gasket between water pump and block. Now this quite upsets me, because the truck is 2008 with only 33k miles, just out of warranty :mad:

    I bought the truck as certified Toyota vehicle, but I doubt that they will honor it due to all my mods :rolleyes: :rolleyes: :rolleyes:

    I can swap the water pump myself no problem. It costs $89 plus the coolant so around $100... My thoughts... I will buys some coolant and monitor the leak, if it gets worse or starts overheating, I will have no choice but replace it :eek:

    Anyone had this happen to their 2TR?
     
  2. May 8, 2011 at 9:14 AM
    #2
    VermonterLost

    VermonterLost Well-Known Member

    Joined:
    Aug 21, 2010
    Member:
    #42031
    Messages:
    174
    Gender:
    Male
    First Name:
    Devin
    N. Clarendon, VT
    Vehicle:
    06 AccessCab
    Water pump is covered under the 5yr/60k warranty. They replaced mine under warranty at around 43,000 miles. I'm the 2nd owner. Yea mine cooked. Honestly I'm kind nervous when my warranty runs out, this things been about as reliable as my 97 ranger, not very.
     
  3. May 8, 2011 at 9:17 AM
    #3
    epa4wd

    epa4wd Well-Known Member

    Joined:
    Mar 17, 2009
    Member:
    #14828
    Messages:
    2,062
    Gender:
    Male
    First Name:
    Eduardo
    Vehicle:
    2015 TRD Sport 2WD
    Clazzio Seat Covers Extang Tri-Fold Soft Tonneau Cover TRD Skid Plate Side Steps 43% Front Tint Pop and Lock TRD Exhaust
    Damn that sucks are you sure is from the water pump? I've read from a couple of people here that their coolant reservoir leaks and they had to put a clamp on the hose or something like that.

    btw, did you change your hood for the one with a scoop?
     
  4. May 8, 2011 at 9:28 AM
    #4
    afd23a

    afd23a Well-Known Member

    Joined:
    Sep 26, 2008
    Member:
    #9483
    Messages:
    1,802
    Gender:
    Male
    The Dynamo of Dixie
    Vehicle:
    05 Access Cab 5 Lugger
    Factory Fog Lights, Removed Secondary Air Filter, Metra Ipod Adapter, Int Wiper Stalk, Wet Okole's, URD Short Shifter, Scanguage II w/Blendmount, Fat Bob's 2.75" spacer lift, ARE topper, SP Performance Pads & Slotted Rotors, 4.10 gears
    Sorry to hear it. Mine has some seepage around the front of the block which got me concerned at one point. After monitoring my coolant levels for a while it didn't seem to be losing very much coolant.

    pics?
     
  5. May 8, 2011 at 9:30 AM
    #5
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,160
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    I ran a leak and took it in. My coolant cap wasnt holding pressure, they replaced it.
     
  6. May 8, 2011 at 9:33 AM
    #6
    05RedTaco

    05RedTaco [OP] Nom Nom Nom

    Joined:
    Sep 20, 2010
    Member:
    #43521
    Messages:
    1,660
    Gender:
    Male
    First Name:
    Tony
    Phoenix
    Vehicle:
    2005 Tacoma 4.0L Acces Cab PreRunner
    Shortened antenna, ebay Intake, JBA long tube headers, 2nd set of cats cut out and straight piped, 14" Magnaflow muffler dumped before axle, relocated rear diff breather, Avid off road front bumper. Bilstein 5100's front and rear, OME 885x coils, Light Racing UCA's, 2" Toytec AAL, Hella 700ff lights, Falken Rocky Mountain AT/S 265/75/16 Load E 10ply, Blu Logic handsfree
    Hrm... Thats a good point... Therotically speaking it could be from reservoir dripping on pulleys/belt and splashing all over. However, there are no drips/puddles or leaks when the truck is not running... I can pull the reservoir and check the bottom for leaks, first thing, I would do.

    If its the pump, I will most likely change the pump myself. I don't like other people working on my vehicle...

    Ya changed hoods. Its been work in progress... The scoop insert was not in good shape. All mounting points were stripped and damaged. I made some studs and JB welded them to the mounting holes (ghetto...LOL)... New insert costs $100 so that was way cheaper. I had to get the scoop grille and guide which were missing and rivet those to the scoop insert. I will put some pictures up in my build thread once its all done :)
     
  7. May 8, 2011 at 9:37 AM
    #7
    afd23a

    afd23a Well-Known Member

    Joined:
    Sep 26, 2008
    Member:
    #9483
    Messages:
    1,802
    Gender:
    Male
    The Dynamo of Dixie
    Vehicle:
    05 Access Cab 5 Lugger
    Factory Fog Lights, Removed Secondary Air Filter, Metra Ipod Adapter, Int Wiper Stalk, Wet Okole's, URD Short Shifter, Scanguage II w/Blendmount, Fat Bob's 2.75" spacer lift, ARE topper, SP Performance Pads & Slotted Rotors, 4.10 gears
    ^^This is a possibility as well and easier to replace than a water pump.
     
  8. May 8, 2011 at 9:41 AM
    #8
    05RedTaco

    05RedTaco [OP] Nom Nom Nom

    Joined:
    Sep 20, 2010
    Member:
    #43521
    Messages:
    1,660
    Gender:
    Male
    First Name:
    Tony
    Phoenix
    Vehicle:
    2005 Tacoma 4.0L Acces Cab PreRunner
    Shortened antenna, ebay Intake, JBA long tube headers, 2nd set of cats cut out and straight piped, 14" Magnaflow muffler dumped before axle, relocated rear diff breather, Avid off road front bumper. Bilstein 5100's front and rear, OME 885x coils, Light Racing UCA's, 2" Toytec AAL, Hella 700ff lights, Falken Rocky Mountain AT/S 265/75/16 Load E 10ply, Blu Logic handsfree
    Here are the pics...

    [​IMG]

    Coolant Residue on P/S pulley and P/S reservoir.

    [​IMG]

    Coolant Residue on bracket right next to the water pump pulley.

    [​IMG]

    Coolant residue on alternator and airbox.
     
  9. May 8, 2011 at 9:48 AM
    #9
    ryanjboutin

    ryanjboutin Mob dirt parking lots.

    Joined:
    Mar 9, 2009
    Member:
    #14489
    Messages:
    19,011
    Gender:
    Male
    First Name:
    Ryan
    Las Vegas
    Vehicle:
    2013 4x4 Off Road, 6 speed.
    Spacers. Spacers everywhere.
    I have a 2005 model, bought it used with the extended warranty.

    Water pump went out at 63k miles, and they honored the warranty even with my mods.

    Why don't you take it in and see if it will they will honor the warranty before you spend a bunch of money. :rolleyes:
     
  10. May 9, 2011 at 8:19 AM
    #10
    05RedTaco

    05RedTaco [OP] Nom Nom Nom

    Joined:
    Sep 20, 2010
    Member:
    #43521
    Messages:
    1,660
    Gender:
    Male
    First Name:
    Tony
    Phoenix
    Vehicle:
    2005 Tacoma 4.0L Acces Cab PreRunner
    Shortened antenna, ebay Intake, JBA long tube headers, 2nd set of cats cut out and straight piped, 14" Magnaflow muffler dumped before axle, relocated rear diff breather, Avid off road front bumper. Bilstein 5100's front and rear, OME 885x coils, Light Racing UCA's, 2" Toytec AAL, Hella 700ff lights, Falken Rocky Mountain AT/S 265/75/16 Load E 10ply, Blu Logic handsfree
    Possible... How do I tell?
     
  11. May 9, 2011 at 8:36 AM
    #11
    ryanjboutin

    ryanjboutin Mob dirt parking lots.

    Joined:
    Mar 9, 2009
    Member:
    #14489
    Messages:
    19,011
    Gender:
    Male
    First Name:
    Ryan
    Las Vegas
    Vehicle:
    2013 4x4 Off Road, 6 speed.
    Spacers. Spacers everywhere.
    That's coolant, mine looked exactly the same.

    Would kind of difficult for automatic transmission fluid (ATF) to get on the front of the engine like that...
     
  12. May 9, 2011 at 9:45 AM
    #12
    05RedTaco

    05RedTaco [OP] Nom Nom Nom

    Joined:
    Sep 20, 2010
    Member:
    #43521
    Messages:
    1,660
    Gender:
    Male
    First Name:
    Tony
    Phoenix
    Vehicle:
    2005 Tacoma 4.0L Acces Cab PreRunner
    Shortened antenna, ebay Intake, JBA long tube headers, 2nd set of cats cut out and straight piped, 14" Magnaflow muffler dumped before axle, relocated rear diff breather, Avid off road front bumper. Bilstein 5100's front and rear, OME 885x coils, Light Racing UCA's, 2" Toytec AAL, Hella 700ff lights, Falken Rocky Mountain AT/S 265/75/16 Load E 10ply, Blu Logic handsfree
    Its dry...lol

    I was watching the engine while it was running and couldn't see any leaks whatsoever...
     
  13. May 9, 2011 at 10:55 AM
    #13
    ryanjboutin

    ryanjboutin Mob dirt parking lots.

    Joined:
    Mar 9, 2009
    Member:
    #14489
    Messages:
    19,011
    Gender:
    Male
    First Name:
    Ryan
    Las Vegas
    Vehicle:
    2013 4x4 Off Road, 6 speed.
    Spacers. Spacers everywhere.
    Did you take it to the fuckin dealer yet dude?
     
  14. May 9, 2011 at 11:53 AM
    #14
    skytower

    skytower Well-Known Member

    Joined:
    Jun 7, 2010
    Member:
    #38505
    Messages:
    3,221
    Gender:
    Male
    First Name:
    Dave
    virginia
    Vehicle:
    08 Tacoma 4x4
    Hitch and wiring, aux back-up light, rear strobe lights, radio and underseat sub.
    There is a weep hole on the bottom of the water pump. If the shaft seal is toast, there will be obvious leakage. There will be a line of residue running down from the WP shaft. Some coolant might be run off the WP pulley and be flung.
    It should be fairly obvious looking at the engine form underneath.
    I found mine going bad during an oil change. Warrantied around 36k.
     
  15. May 9, 2011 at 12:28 PM
    #15
    05RedTaco

    05RedTaco [OP] Nom Nom Nom

    Joined:
    Sep 20, 2010
    Member:
    #43521
    Messages:
    1,660
    Gender:
    Male
    First Name:
    Tony
    Phoenix
    Vehicle:
    2005 Tacoma 4.0L Acces Cab PreRunner
    Shortened antenna, ebay Intake, JBA long tube headers, 2nd set of cats cut out and straight piped, 14" Magnaflow muffler dumped before axle, relocated rear diff breather, Avid off road front bumper. Bilstein 5100's front and rear, OME 885x coils, Light Racing UCA's, 2" Toytec AAL, Hella 700ff lights, Falken Rocky Mountain AT/S 265/75/16 Load E 10ply, Blu Logic handsfree
    Thats exactly what I am experiencing and seeing... Well I will try to take it to the dealer and see what they say...
     
  16. May 9, 2011 at 12:43 PM
    #16
    skytower

    skytower Well-Known Member

    Joined:
    Jun 7, 2010
    Member:
    #38505
    Messages:
    3,221
    Gender:
    Male
    First Name:
    Dave
    virginia
    Vehicle:
    08 Tacoma 4x4
    Hitch and wiring, aux back-up light, rear strobe lights, radio and underseat sub.
    When it starts to leak, it's only a matter of time before the bearings seize. They don't run long in coolant when the grease is gone.
    Warranty work= 1-1.5 hr labor. Get it in ASAP.
     
  17. May 9, 2011 at 1:01 PM
    #17
    05RedTaco

    05RedTaco [OP] Nom Nom Nom

    Joined:
    Sep 20, 2010
    Member:
    #43521
    Messages:
    1,660
    Gender:
    Male
    First Name:
    Tony
    Phoenix
    Vehicle:
    2005 Tacoma 4.0L Acces Cab PreRunner
    Shortened antenna, ebay Intake, JBA long tube headers, 2nd set of cats cut out and straight piped, 14" Magnaflow muffler dumped before axle, relocated rear diff breather, Avid off road front bumper. Bilstein 5100's front and rear, OME 885x coils, Light Racing UCA's, 2" Toytec AAL, Hella 700ff lights, Falken Rocky Mountain AT/S 265/75/16 Load E 10ply, Blu Logic handsfree
    The Taco is going in on Wednesday at 8am. The water pump is covered under 5year/60k warranty :)

    I hope I get my truck washed too... It needs it...LOL
     
  18. May 10, 2011 at 2:30 AM
    #18
    2TRunner

    2TRunner Don't give up here just yet

    Joined:
    Jul 30, 2010
    Member:
    #40980
    Messages:
    3,079
    Gender:
    Male
    First Name:
    Chris
    Around To Many People
    Vehicle:
    1, 2, 3, 4, 5 Lugs
    Brute Force Bumpers: rear & custom front tube, Saw-A-Way Racerunner 2.5 Coilovers with Total Chaos UCAs. Icon AAL.
    Just had the WP replaced under warranty at 40K on my 2TR. Leaking from the front seal, not the pump to block gasket..
     
  19. May 11, 2011 at 1:25 PM
    #19
    05RedTaco

    05RedTaco [OP] Nom Nom Nom

    Joined:
    Sep 20, 2010
    Member:
    #43521
    Messages:
    1,660
    Gender:
    Male
    First Name:
    Tony
    Phoenix
    Vehicle:
    2005 Tacoma 4.0L Acces Cab PreRunner
    Shortened antenna, ebay Intake, JBA long tube headers, 2nd set of cats cut out and straight piped, 14" Magnaflow muffler dumped before axle, relocated rear diff breather, Avid off road front bumper. Bilstein 5100's front and rear, OME 885x coils, Light Racing UCA's, 2" Toytec AAL, Hella 700ff lights, Falken Rocky Mountain AT/S 265/75/16 Load E 10ply, Blu Logic handsfree
    Got the pump replaced under warranty and got free wash too :) I am happy camper :)
     
  20. May 11, 2011 at 1:28 PM
    #20
    AZBACKCOUNTRY

    AZBACKCOUNTRY Well-Known Member

    Joined:
    Dec 30, 2009
    Member:
    #28443
    Messages:
    696
    Gender:
    Male
    First Name:
    Doug
    AZ-between the hammer and the anvil
    Vehicle:
    11' AC TRD OFF-ROAD 4x4
    AVID off road bolt on sliders, upper grillcraft, OEM color matched front grill color matched-rear bumper, ARE MX camper shell, wet Okole realtree seat covers,pelfreybuilt hi lift mounts,Timcha shackle receiver,bulaculla trailer harness relocate harness,ICON 2.5 Coilovers, ICON tubular UCA's. Allpro expo leafs, SS lines.Bilstein 110 extended rear shocks.
    Which local area Toyota dealership took care of you? Just curious...

    Az
     
To Top