1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

LED conversion from hell

Discussion in '1st Gen. Tacomas (1995-2004)' started by alove0750, Feb 1, 2012.

  1. Feb 1, 2012 at 7:35 PM
    #1
    alove0750

    alove0750 [OP] Well-Known Member

    Joined:
    Mar 30, 2010
    Member:
    #34294
    Messages:
    1,375
    Gender:
    Male
    First Name:
    Adam
    Concord, nc
    Vehicle:
    01 Tacoma Pre-runner
    Bilstein 5100's and OME 882's in the front AAL and Bilstein 5125's in the rear Converted to 4x4, with 97 front diff with manual hubs 4.56 Yukons front and rear Custom front bumper, sliders and under-belly skid by MOBS Fab in Concord,NC with built in hella's and 8000lb smitty
    So I attempted to convert all of my interior lights to LED, I have a 01 Tacoma. My speedometer went well and turned out great. Once I got the AC panel out I was pleasantly surprised to find I had the wrong style bulb. So I figured I would try to get the dome/map lights done... well that went to hell in a hand basket. I ended up breaking one of the bulbs and just decided to call it a night from there. Does anyone have any input on easier ways of going about this and someone with the experience of which bulb it takes would be great. I had heard that it took 74's in the AC panel?
     
  2. Feb 1, 2012 at 7:42 PM
    #2
    RAT PRODUCTS

    RAT PRODUCTS RAT Products

    Joined:
    Apr 12, 2010
    Member:
    #35140
    Messages:
    13,775
    Gender:
    Male
    First Name:
    Ryan
    Farmington, MN
    Vehicle:
    2016 Sierra Denali
    Lol I just tried replacing my dome light and map lights today also. I bought the wrong size adapter for the dome light so I put a map light bulb in there and it only turns on if the key is in and on acc or running. Then it was too dark to see how to get the map light bulbs out so I said fuck it.
     
  3. Feb 1, 2012 at 7:48 PM
    #3
    alove0750

    alove0750 [OP] Well-Known Member

    Joined:
    Mar 30, 2010
    Member:
    #34294
    Messages:
    1,375
    Gender:
    Male
    First Name:
    Adam
    Concord, nc
    Vehicle:
    01 Tacoma Pre-runner
    Bilstein 5100's and OME 882's in the front AAL and Bilstein 5125's in the rear Converted to 4x4, with 97 front diff with manual hubs 4.56 Yukons front and rear Custom front bumper, sliders and under-belly skid by MOBS Fab in Concord,NC with built in hella's and 8000lb smitty
    It just sucks that I bent/messed up a $7 bulb lol... but I guess that's the way it goes sometimes.
     
  4. Feb 1, 2012 at 7:53 PM
    #4
    bellassaiw10

    bellassaiw10 Formally afroman5015

    Joined:
    Jun 16, 2010
    Member:
    #39032
    Messages:
    5,282
    Gender:
    Male
    Currituck NC
    Vehicle:
    09 LMM 2500HD Duramax
    Give me a second and I can give you the exact number for the map lights and center light, i used 194s in my ac controls they were a lil tight lol
     
  5. Feb 1, 2012 at 8:05 PM
    #5
    alove0750

    alove0750 [OP] Well-Known Member

    Joined:
    Mar 30, 2010
    Member:
    #34294
    Messages:
    1,375
    Gender:
    Male
    First Name:
    Adam
    Concord, nc
    Vehicle:
    01 Tacoma Pre-runner
    Bilstein 5100's and OME 882's in the front AAL and Bilstein 5125's in the rear Converted to 4x4, with 97 front diff with manual hubs 4.56 Yukons front and rear Custom front bumper, sliders and under-belly skid by MOBS Fab in Concord,NC with built in hella's and 8000lb smitty
    How did you get the 194's in the AC? Mine look like this:

    [​IMG]
     
  6. Feb 1, 2012 at 8:31 PM
    #6
    bellassaiw10

    bellassaiw10 Formally afroman5015

    Joined:
    Jun 16, 2010
    Member:
    #39032
    Messages:
    5,282
    Gender:
    Male
    Currituck NC
    Vehicle:
    09 LMM 2500HD Duramax
    I just took a knife and shaved the board down a little and pushed it in...
    [​IMG]3022-xHP4: 4 High Power LED Festoon Bulb

    [​IMG]
    these are what mine look like on a 00
     
  7. Feb 2, 2012 at 5:24 AM
    #7
    fshams

    fshams Well-Known Member

    Joined:
    Aug 12, 2009
    Member:
    #21067
    Messages:
    401
    Gender:
    Male
    Columbus, OH
    Vehicle:
    2016 Tacoma V6 4x4 - DCSB (TRD Sport) Sky Silver
    Apex Stealth mounts, CaliRaised 32" LED bar, OEMaudio+ Reference 450Q
  8. Feb 2, 2012 at 6:16 AM
    #8
    alove0750

    alove0750 [OP] Well-Known Member

    Joined:
    Mar 30, 2010
    Member:
    #34294
    Messages:
    1,375
    Gender:
    Male
    First Name:
    Adam
    Concord, nc
    Vehicle:
    01 Tacoma Pre-runner
    Bilstein 5100's and OME 882's in the front AAL and Bilstein 5125's in the rear Converted to 4x4, with 97 front diff with manual hubs 4.56 Yukons front and rear Custom front bumper, sliders and under-belly skid by MOBS Fab in Concord,NC with built in hella's and 8000lb smitty
    That looks like her... thanks! I may end up getting different dome lights too, the ones that I got aren't the right one. They only come on when the key is turned on.
     
  9. Feb 2, 2012 at 6:27 AM
    #9
    Ohbrian

    Ohbrian Taco Roja

    Joined:
    Nov 25, 2011
    Member:
    #67664
    Messages:
    209
    Gender:
    Male
    First Name:
    Brian
    Fremont, CA
    Vehicle:
    04 PreRunner
    Eclipse head unit,scratched paint,ripped seat, black chaos 6 rims, Bilstein 5100's, top plate spacers, AAL, Midget antenna, Bakflip G2 cover, 14" Magnaflow, 400W inverter, LR UCA's
    When I installed mine the dome light is too dim to be of any use unless the truck is running. I don't get it. Anyone else have this problem or know a fix?
     
  10. Feb 2, 2012 at 7:20 AM
    #10
    alove0750

    alove0750 [OP] Well-Known Member

    Joined:
    Mar 30, 2010
    Member:
    #34294
    Messages:
    1,375
    Gender:
    Male
    First Name:
    Adam
    Concord, nc
    Vehicle:
    01 Tacoma Pre-runner
    Bilstein 5100's and OME 882's in the front AAL and Bilstein 5125's in the rear Converted to 4x4, with 97 front diff with manual hubs 4.56 Yukons front and rear Custom front bumper, sliders and under-belly skid by MOBS Fab in Concord,NC with built in hella's and 8000lb smitty
    I don't know, these are very bright, it doesn't matter if the truck is on or not.
     
  11. Feb 2, 2012 at 10:12 AM
    #11
    alove0750

    alove0750 [OP] Well-Known Member

    Joined:
    Mar 30, 2010
    Member:
    #34294
    Messages:
    1,375
    Gender:
    Male
    First Name:
    Adam
    Concord, nc
    Vehicle:
    01 Tacoma Pre-runner
    Bilstein 5100's and OME 882's in the front AAL and Bilstein 5125's in the rear Converted to 4x4, with 97 front diff with manual hubs 4.56 Yukons front and rear Custom front bumper, sliders and under-belly skid by MOBS Fab in Concord,NC with built in hella's and 8000lb smitty
    Here are the dash lights and my map/dome lights. the map/dome lights will only come on if the ignition is on... I think they turned out well, now I just have to get my AC panel lights heading this way...

    [​IMG]

    [​IMG]
     
  12. Feb 2, 2012 at 11:02 AM
    #12
    bellassaiw10

    bellassaiw10 Formally afroman5015

    Joined:
    Jun 16, 2010
    Member:
    #39032
    Messages:
    5,282
    Gender:
    Male
    Currituck NC
    Vehicle:
    09 LMM 2500HD Duramax
    Looks good I did the thing with mine made them all blue, had it for about 2 years so far and I'm thinking about going to white, as for Ohbrian- Maybe you ordered cheap less my buddy has some cheap ones that look like a dead maglite when they're on, mine were so bright I tinted the lenses
     
  13. Feb 2, 2012 at 2:56 PM
    #13
    alove0750

    alove0750 [OP] Well-Known Member

    Joined:
    Mar 30, 2010
    Member:
    #34294
    Messages:
    1,375
    Gender:
    Male
    First Name:
    Adam
    Concord, nc
    Vehicle:
    01 Tacoma Pre-runner
    Bilstein 5100's and OME 882's in the front AAL and Bilstein 5125's in the rear Converted to 4x4, with 97 front diff with manual hubs 4.56 Yukons front and rear Custom front bumper, sliders and under-belly skid by MOBS Fab in Concord,NC with built in hella's and 8000lb smitty

    I got the right bulbs coming, thanks for the help!
     
  14. Feb 2, 2012 at 8:01 PM
    #14
    Norton

    Norton Well-Known Member

    Joined:
    Mar 10, 2011
    Member:
    #52729
    Messages:
    2,742
    Gender:
    Male
    First Name:
    Steve
    Monument, CO
    Vehicle:
    2013 Access Cab 4x4 V6 6MT, TRD OR & Tow Packages
    ARE Z-Series Topper, OME 885 Coils, Dakar Leafs, NitroCharger Sports; TRD Quickshifter; TRD Exhaust; aFe POWER Magnum FLOW Pro DRY S Air Filter; Goodridge SS Brake Lines; Cooper Discoverer A/T3s on FJ SE Anthracite Rims; N-Fab 6-Step Nerf Bars; MetalMiller TRD Skid; jsi's Locker Anytime & ramonortiz55's Always on Power Outlet Relay Mods; crashnburn80's Ultimate Headlight & Fog Light Upgrades (RallyLights Harnesses, Osram 85/80W H4 & Flösser 90W H11 Bulbs); ND4's Fog Light Anytime Mod; Interior & Reverse LEDs; AudioControl LC2i LOC, JL Audio XD200/2v2 Amp, Focal PS165V1 Spkrs, Sound Ordnance B-8PTD Sub, Hushmat & Foam Insulation; Ltd Auto-Dim/Compass/Temp/Backup Camera/Homelink mirror; 4Runner 4X4 & FJ Fog Light Switches; Husky Floor Liners; UltraGauge EM; Redline Tuning QuickLIFT Elite; Mobtown Offroad Locking Bed Storage Doors; Toyota Bed Mat; Toyota Bed Extender; Pop & Lock Power Tailgate Lock; SolarGard Tint; CravenSpeed Stubby Antenna; Amsoil Lubricants; Adam's Detailing Supplies
    I regret to report this is a known problem. No word on anyone discovering/devising a fix.
     
  15. Feb 3, 2012 at 2:06 AM
    #15
    supremetaco2

    supremetaco2 Well-Known Member

    Joined:
    Jul 9, 2009
    Member:
    #19500
    Messages:
    1,106
    Gender:
    Male
    concrete jungle, oahu
    Vehicle:
    04inacoma
    +hp, lifted, lights, dif breather mod, debadged, shorty antenna...
    Bump this thread up, a member on here proposed a fix a while back stating that the 1st gens don't give enough juice or something to power the dome/map lights without the key turned in the ignition.... where is that fix at??? haha
     
  16. Feb 3, 2012 at 3:37 AM
    #16
    alove0750

    alove0750 [OP] Well-Known Member

    Joined:
    Mar 30, 2010
    Member:
    #34294
    Messages:
    1,375
    Gender:
    Male
    First Name:
    Adam
    Concord, nc
    Vehicle:
    01 Tacoma Pre-runner
    Bilstein 5100's and OME 882's in the front AAL and Bilstein 5125's in the rear Converted to 4x4, with 97 front diff with manual hubs 4.56 Yukons front and rear Custom front bumper, sliders and under-belly skid by MOBS Fab in Concord,NC with built in hella's and 8000lb smitty
    I've seen the thread your talking about, you have to get a bulb for low voltage/ohm or something like that... but everyones either out of stock or dont have them anymore... or I'm just completely looking over them
     
  17. Feb 3, 2012 at 9:13 AM
    #17
    WhatThePho?

    WhatThePho? Greg Graffin 2016

    Joined:
    Jun 30, 2009
    Member:
    #19096
    Messages:
    5,396
    Gender:
    Male
    First Name:
    Andre
    HCMC, VN
    Vehicle:
    2006 STi
    The things required to pull bitches
    weird. my domes are all 31mm leds and they turn on just fine without anything.
     
  18. Feb 3, 2012 at 1:13 PM
    #18
    tongresman

    tongresman New Member

    Joined:
    Feb 2, 2012
    Member:
    #71982
    Messages:
    4
    Gender:
    Male
    First Name:
    Carmelo
    Reseda
    Nice one:)
     
  19. Feb 3, 2012 at 1:19 PM
    #19
    tongresman

    tongresman New Member

    Joined:
    Feb 2, 2012
    Member:
    #71982
    Messages:
    4
    Gender:
    Male
    First Name:
    Carmelo
    Reseda
    How many led bulbs do I need for Instrument Display Unit?
     
  20. Feb 3, 2012 at 1:21 PM
    #20
    Silver02Taco

    Silver02Taco #DevilHornGang

    Joined:
    Aug 22, 2011
    Member:
    #62169
    Messages:
    13,622
    Gender:
    Male
    First Name:
    Will
    San Jose, Ca.
    Vehicle:
    2002 Xtra-Cab 4x4, V6, SR-5, TRD Off-Road
    Suspension - Front: ADS Ø2.50" Remote Reservoir Extended Travel C/O's Eibach 14" x Ø3.50" x 650Lb. Coils Total Chaos UCA's Total Chaos Coil Bucket Gussets Total Chaos Spindle Gussets Total Chaos Cam-Tab Gussets Sway Bar Delete Suspension - Rear: 10" King Ø2.00" Smooth Body Remote Reservoir Shocks Deaver J69 Leafs Toytec 3° Axle Shims BAMF Rear Shock Relocation Kit All-Pro U-Bolt Flip Kit w/ Timbren Bumpstops Wheeler's Steel-Braided Extended Length Brake Lines Armor: Relentless Fab Front Plate Bumper Relentless Fab IFS Skid Plate Relentless Fab Trannsmission/Transfer Case Skid Plate BAMF Kick-up Sliders Trail Gear Locker Motor Guard All-Pro Tube Rear Bumper Wheels & Tires: 5x 15" x 8" Pro Comp Steelies w/ 33" x 12.50" x 15" Cooper Discoverer STT's 4WD Computer Hack: Grey Wire Mod Appearance mods: HomerTaco Satoshi Grille Diaz Fabrication Devil-Horns Grille Emblem Weather Tech Digi-Fit Floor Mats Wet-Okole Seat Covers Accessories: Red Line Tuning Hood-Lifts, Ultragauge.
    The dome light in my '02 (Stock Replacement Bulb from Sylvania) comes on when I put the key in either the driver's side or passenger side doors, is bright as hell and works just as it should.

    Dunno WTF is going on with you guys that say it's too dim, etc. As soon as I get back from lunch I'll post up the bulb that should be in it.

    {edit} here's a link to the bulb size thread: http://www.tacomaworld.com/forum/1st-gen-tacomas/128857-first-gen-bulb-types-fyi.html
     
To Top