1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

let's hear the theories. my (very) strange noise from my truck.

Discussion in '2nd Gen. Tacomas (2005-2015)' started by aficianado, Dec 16, 2009.

  1. Dec 16, 2009 at 6:33 PM
    #1
    aficianado

    aficianado [OP] Well-Known Member

    Joined:
    Oct 27, 2009
    Member:
    #25015
    Messages:
    5,463
    Gender:
    Male
    bay area, california
    Vehicle:
    2006 access cab. 4x4, TRD-OR
    back to bone stock.
    background. 06, access cab, 4x4. 40k miles. i bought it used. it is currently bone stock, no TSB suspension work.

    here is the challenge! upon starting the motor, when i put the truck in any forward gear, and take off..my truck will make a quick, "hmmmm" sound. the noise come in about the first 15 feet of driving forward. i can back out of a spot in reverse, put in in D and "hmmm". stop and pulling forward again, makes zero noise. i have to shut the motor off, put it in P, start truck, pull forward..and "hmmm". it is about as loud as you yourself going "hmmmm". it is making me crazy. my wife chuckles and says "hmmm" in perfect sync with the truck.

    i am going to lube my driveshaft, but i seriously doubt it will fix the issue..i assume it would go "hmmm" everytime i move forward, and not just from initial engine start up. ABS humming? something pumping up in the tranny? what are your theories?

    thanks people. i have a long roadtrip coming up. i may take it to a local toyota guy for a look/see.
     
  2. Dec 16, 2009 at 6:36 PM
    #2
    BravesFan

    BravesFan The MOST Badass Offroad Truck

    Joined:
    Jul 28, 2009
    Member:
    #20300
    Messages:
    811
    Gender:
    Male
    First Name:
    Rob
    Brentwood, TN
    Vehicle:
    09 Super rock crawler
    is it kinda almost like a quick powerdrill humm? then that would be abs engaging and stuff
     
  3. Dec 16, 2009 at 6:40 PM
    #3
    HondaGM

    HondaGM Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,769
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    may be the abs priming.
     
  4. Dec 16, 2009 at 6:42 PM
    #4
    aficianado

    aficianado [OP] Well-Known Member

    Joined:
    Oct 27, 2009
    Member:
    #25015
    Messages:
    5,463
    Gender:
    Male
    bay area, california
    Vehicle:
    2006 access cab. 4x4, TRD-OR
    back to bone stock.
    not exactly. it sounds like a very soft version of a powersteering pump approaching full lock..but it makes the noise going straight. i checked the power steering reservoir and it is at the full mark. well, slightly low. but not enough for any alarm
     
  5. Dec 16, 2009 at 6:52 PM
    #5
    Hollicewood

    Hollicewood Member

    Joined:
    Apr 24, 2009
    Member:
    #16406
    Messages:
    17
    Gender:
    Male
    Wisconsin
    Vehicle:
    SR5 4X4
    My 08 did it and it always made me wonder because the truck was in an accident. Now that I noticed the same sound in my 2010 I realized its a normal part of start up. Sounds like fuel injection or a servo to me.
     
  6. Dec 16, 2009 at 8:15 PM
    #6
    Fortech

    Fortech Well-Known Member

    Joined:
    Mar 31, 2008
    Member:
    #5636
    Messages:
    878
    Gender:
    Male
    CANADA
    Vehicle:
    2005 Toyota Tacoma TRD OR
    Bilstein 5100's, rear TSB, Firestone bags
    I always assumed it was the ABS. Whatever it is, its normal.
     
  7. Dec 16, 2009 at 8:20 PM
    #7
    Yoytoda

    Yoytoda The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    my 2010 reg cab 4x4 does it every morning to. Kind of like a fuel pump or motor hum? i didnt give it a thought though...
     
  8. Dec 16, 2009 at 8:33 PM
    #8
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,557
    Gender:
    Male
    Elizabeth City, NC
    Vehicle:
    2008 F-350 Powerstroke
    consistently after every startup and a couple seconds of driving forward, its the ABS for sure... completely normal.

    I kinda call it a 'spring' sound, ya know like when you flick a spring it sounds for a second.


    Lock your brakes up and you'll hear the same sound.
     
  9. Dec 16, 2009 at 8:45 PM
    #9
    surfsupl

    surfsupl Well-Known Member

    Joined:
    Jan 8, 2008
    Member:
    #4161
    Messages:
    8,572
    Gender:
    Male
    First Name:
    Gregg
    WestCoast
    Vehicle:
    I DONT CARE IF IT'S A RE-POST
    Rear Diff Breather~ 5100's ~Fog Light Anytime~Tint~TRD Seat Covers~Weather Tech's~Pioneer H.U.~Lift~Eibach Springs~LED's......blah...blah...blah
    :rolleyes: hmmmmmmmmmmmmmmmmmmmmm.........................?
     
  10. Dec 16, 2009 at 8:49 PM
    #10
    HK702

    HK702 [url=http://www.tacomaworld.com/gal

    Joined:
    Dec 3, 2009
    Member:
    #26922
    Messages:
    74
    Gender:
    Male
    First Name:
    Jer
    Las Vegas
    Vehicle:
    Toyota Tacoma 4x4 TRD Sport v6 SR5
    6 in stage 1 pro comp lift, pro comp trac bars, black 17x9.5 moto metal rims 285/70/17 BFG A/T alpine deck and amps JL audio subs and mid highs n-fab nerf bars limo tint
    put sound system in and you don't hear any noise, that's what i did lol ..
    its normal .. take it in and i bet Toyota says its fine cause they say that even if your taco is on fire lol
     
  11. Dec 16, 2009 at 9:03 PM
    #11
    aficianado

    aficianado [OP] Well-Known Member

    Joined:
    Oct 27, 2009
    Member:
    #25015
    Messages:
    5,463
    Gender:
    Male
    bay area, california
    Vehicle:
    2006 access cab. 4x4, TRD-OR
    back to bone stock.
    hahahaah!!

    thanks everyone.
     
  12. Dec 16, 2009 at 9:04 PM
    #12
    LBtaco

    LBtaco Thread killer

    Joined:
    Jan 23, 2009
    Member:
    #12893
    Messages:
    1,242
    Gender:
    Male
    Long Beach , CA
    Vehicle:
    15 Nissan Leaf
    Jetsons mod
    it's like the ABS . I get it too. its normal.
    Chris 4x4 said it was something.. forgot the name tho.
     
  13. Dec 16, 2009 at 9:32 PM
    #13
    LS1Steve

    LS1Steve Well-Known Member

    Joined:
    Jul 19, 2009
    Member:
    #19865
    Messages:
    50
    Gender:
    Male
    ditto

    HMMMM every morning for about a 1/2 sec right after first few feet of truck movement
     
  14. Dec 16, 2009 at 9:33 PM
    #14
    itsmyturn

    itsmyturn Well-Known Member

    Joined:
    Mar 24, 2008
    Member:
    #5502
    Messages:
    414
    Gender:
    Male
    Victorville, CA
    Vehicle:
    08 dbl cab TRD sport
    afe Pro-Dry S dropin, Readylift leveling kit, TRD skid plate, Alpine CDA-9887, 6K D2S HID
    brake vacuum pump
     
  15. Dec 17, 2009 at 12:24 AM
    #15
    Kelson

    Kelson My Truck is Cuter than Yours

    Joined:
    May 13, 2008
    Member:
    #6597
    Messages:
    4,505
    Gender:
    Male
    First Name:
    Kelson
    Honolulu, Hawaii
    Vehicle:
    08 5-Lug Reg. Cab SR5
    SR5 Exterior/Interior (Color matched Front Bumper, Chrome Grille Surround and Chrome Rear Bumper/Silver Scoshe Dash Kit, A/C Bezel, A/C Vent Surround) LED license plate and white interior lights, Wet Okole Seat Covers, iPad in-Dash, JL CL-RLC, JL 13TW5 sub, JL 500/1 Slash V1 amp, JL XR 6.5 Components, Rockford Fosgate 6X9s in Boxes Front XRunner Coils, DJM Control Arms and Rear 4X4 Leafs, Custom 2" Angled Streetacos.com Blocks Front XR Bilstien Struts and Rear XR Bilstien Shocks, CravenSpeen Antennae, RX-8 Rims w/ Fronts:235/40-R18 Sumitomo HTR Rears:245/40-R18 Goodyear Eagle GT, 35% Tint front windows, OEM Sliding Privacy Glass w/ 5% Ceramic Tint, Flowmaster Super 44 dumped before the axle, URD Short Throw Shifter, Door Sill Protectors, Door Edge Guards, OEM Sport Pedals,The Retrofit Source Morimoto Mini D2S Stage III 35W 5K HID Headlights, OEM Fog Lights w/ piss yellow bulbs, OEM Cruise Control, Porsche 944 Bucket Seats, BeefedTaco Skid Plate, Whale
    my sienna at work does that everytime you step on the brakes...lol
     
  16. Dec 17, 2009 at 12:30 AM
    #16
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    23,950
    Gender:
    Male
    First Name:
    Doug
    Lakeside, Ca / Gardnerville, Nevada
    Vehicle:
    No Truck..well, maybe
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    I thought it was the Mazda that goes "HHMMMMMMMmmmmm"
     
  17. Dec 17, 2009 at 11:38 AM
    #17
    Evil Monkey

    Evil Monkey There's an evil monkey in my truck

    Joined:
    Aug 8, 2007
    Member:
    #2352
    Messages:
    8,337
    Gender:
    Male
    First Name:
    Robert
    Escondido, CA
    Vehicle:
    07 4x4 DC SR5 TRD Off-road
    Weathertech front & rear mats, rear suspension TSB, Toytec AAL for TSB, Hi-Lift Jack, Bilstein 5100 & Toytec Adjustable coilovers, Built Right UCAs, KMC XD 795 Hoss Wheels, Definity Dakota MTs 285/75R16, Leer XR, Thule Tracker II & Thule MOAB basket
    If it's a deep sounding hum, it might be your air intake. There's a TSB on it. It vibrates where it connects to the wheel well. Some people have added foam around the area where the plastic meets the metal.
     
  18. Dec 17, 2009 at 12:51 PM
    #18
    A7XT

    A7XT Reppin UWYO

    Joined:
    May 1, 2009
    Member:
    #16656
    Messages:
    343
    Gender:
    Male
    First Name:
    Kyle
    WYOMING
    Vehicle:
    '09 TRD Sport V6 Silver
    BRUTEFORCE FAB HYBRID BUMPER!, 1.5 AAL, 5100 at 2.5" in front, foglight and DRL mod, fully de-badged, diff-breather mod, aux backup lights, rear view switch on mod, full husky floor liners, yellow wire mod, black action packer toolbox, Rockford P3SD412 sub on a hifonics Zues, Pioneer 4200DVD, hitch recovery shackle, Toyota Ski racks over bed, 55W Bixenon 6000K, Rigid 4" LED bars on bumper, Black Ultra Thunder 17" rims
    I get that too and it sounds like this is normal. I kinda like the sound actually
     
  19. Dec 17, 2009 at 1:54 PM
    #19
    amati5

    amati5 Well-Known Member

    Joined:
    Oct 20, 2009
    Member:
    #24610
    Messages:
    198
    Gender:
    Male
    Vehicle:
    2010 Prerunner TRD
    My '10 has this "air tool" like sound when taking off after a start. I assume it's does the same thing as my Honda Odyssey and Titan do, selft-testing the abs (as explained by someone on the Honda forum). Every brand has different sound.
     
To Top