1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Lift question

Discussion in 'Suspension' started by rotrman, Nov 25, 2007.

  1. Nov 25, 2007 at 6:08 AM
    #1
    rotrman

    rotrman [OP] New Member

    Joined:
    Nov 25, 2007
    Member:
    #3583
    Messages:
    3
    Vehicle:
    07 Tacoma Dbl Cab 4x4
    3" Suspension lift, 33" tires
    I added a 3" suspension lift about 5000 miles ago. After doing this I read a post on another site (sorry don't remember where) stating that he had transmission problems caused by his lift, according to the dealership. I'm now having possible problems with either my trans. or front hubs. It has a slight vibration and rough feel, but when I shift into 4 high it goes away. Any suggestions.
     
  2. Nov 25, 2007 at 6:18 AM
    #2
    rick

    rick `

    Joined:
    Mar 1, 2007
    Member:
    #993
    Messages:
    2,478
    Gender:
    Male
    front diff drop, rear axel degree shims, or a tom woods 1-piece drive shaft
     
  3. Nov 25, 2007 at 6:28 AM
    #3
    rotrman

    rotrman [OP] New Member

    Joined:
    Nov 25, 2007
    Member:
    #3583
    Messages:
    3
    Vehicle:
    07 Tacoma Dbl Cab 4x4
    3" Suspension lift, 33" tires
    Already added front diff. drop when I instlled lift.
     
  4. Nov 19, 2008 at 5:22 PM
    #4
    blkmasks

    blkmasks New Member

    Joined:
    Nov 19, 2008
    Member:
    #10881
    Messages:
    3
    Gender:
    Male
    Calgary, Canada
    Vehicle:
    07 TRD yamaha edition
    3" coilover spacers, 32x11.5 terratrac
    Im having the same problem with my taco tranny, Thought it might be a torqe converter or clutch packs. Its not shifting the same as when i first bought it. ie. stays in gear way longer then shifts down hard also higher RPMs then usual. Any suggtestions?
     
  5. Nov 20, 2008 at 6:04 PM
    #5
    ETaco23

    ETaco23 Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,016
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    13' Pyrite Mica TRD Offroad DCSB 4x4
    Color Match Grille, Bed mat, Bed Extender
    I had the same thing with my truck. Got a Tom Woods one piece drive shaft and every vibration went away. Not saying this your problem... But I would check it out.
     
To Top