1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Lifted Lawn Mower! Check it out!

Discussion in 'General Automotive' started by CNEDEER, Feb 28, 2011.

  1. Feb 28, 2011 at 4:52 PM
    #1
    CNEDEER

    CNEDEER [OP] If ya ain't first, your last!

    Joined:
    Jan 15, 2011
    Member:
    #49303
    Messages:
    1,352
    Vehicle:
    2005 Tacoma DC 4x4
    Ok, well there really isnt a lifted lawn mower here, but I had to do something to get your attention. And I guess this is partly automotive, seeing that it has an engine and all. With that said I own a 2007 Craftsman riding mower, 6 speed transaxle. The damn thing will only go in reverse now, but not forward, any idea why?

    Just replaced the battery in it and pulled it out and it worked fine. Hosed it off and washed it, then started up, reverse but no forward??? Im clueless..:confused:
     
  2. Mar 1, 2011 at 12:45 AM
    #2
    island808

    island808 Me l've got brains.

    Joined:
    Oct 9, 2010
    Member:
    #44414
    Messages:
    1,892
    Gender:
    Male
    First Name:
    Jedediah
    hawaii
    Vehicle:
    '10 6speed 4x4 access cab
    aren't they belt driven, you slap a pulley over to one side it goes backwards, engage the other belt, forward? It's been decades since I had a lawn that warranted a lawn tractor.
    Maybe you broke a belt, pulley or spring?

    That's the way my last one was...
    But .. for time frame, my last lawn tractor was a CASE, and I bought it new.. so, yea, maybe not the best source.


    Edit: looking at some tractors, looks like maybe that's a shaft drive shifting rear thing? Linkage come undone?
     
To Top