1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Lifted Tacoma!!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by nighthawk87, Sep 27, 2010.

  1. Sep 27, 2010 at 8:24 PM
    #1
    nighthawk87

    nighthawk87 [OP] Well-Known Member

    Joined:
    Aug 9, 2008
    Member:
    #8434
    Messages:
    1,023
    I lifted my tacoma and have a vibration when starting from a stop....it happens real quick then goes away. It also vibrates when deacclerating through 40-30...any ideas?

    Also, when I start the truck and back out of a spot, just as I turn turn the wheel and hit the gas, it vibrates real bad. Any ideas?
     
  2. Sep 27, 2010 at 8:26 PM
    #2
    topgun155

    topgun155 Well-Known Member

    Joined:
    Dec 18, 2008
    Member:
    #11728
    Messages:
    2,774
    Gender:
    Male
    First Name:
    Zack
    Richmond, TX or College Station, TX
    Vehicle:
    08 Prerunner V6 Black
    Viper Alarm, In Pro Car Wear L.E.D. Tail Lights, Fog Lights, ScanGuageII, AvidOffroad Light Bar, Ammo Box Mod, Tailgate Theft Prevention Mod, Satoshi Grill, Hella 500ff behind the grill, blendmount, Cruise Control Mod, Fog Light Mod, 5100's @1.75, Toytec TSB AAL 1.5".
    Tires rubbing in reverse possible and dive shaft vibs when you are going forward. Probably gonna need a carrier bearing drop kid
     
  3. Sep 27, 2010 at 8:27 PM
    #3
    tacoma44x44

    tacoma44x44 Well-Known Member

    Joined:
    Dec 15, 2008
    Member:
    #11601
    Messages:
    172
    Gender:
    Male
    First Name:
    Jamie
    Calgary, AB
    Vehicle:
    07 Dc trd
    Its your driveshaft making the vibration. Some axle shims or carrier bearing drop will most likely take care of the problem.
     
  4. Sep 27, 2010 at 8:27 PM
    #4
    Matic

    Matic Locked and Lifted "02" DC TRD.

    Joined:
    Sep 8, 2009
    Member:
    #22436
    Messages:
    12,277
    Gender:
    Male
    First Name:
    Rich
    Greenville,sc
    Vehicle:
    2002 TRD prerunner,SR5, doublecab
    OME 881 coils with OME nitrochargers shocks up front. TC UCA's OME Dakars with extra leaf in the rear. Warn 8000 winch with 80ft custom braided synth line. Custom 60ft synth extension. All pro tube bumper, Hi-lift jack, Safari Snorkel, Wilco tiregate.
    You lifted it yourself?
     
  5. Sep 27, 2010 at 8:30 PM
    #5
    francis1291

    francis1291 Well-Known Member

    Joined:
    Sep 27, 2010
    Member:
    #43911
    Messages:
    1,161
    Gender:
    Male
    Vehicle:
    10 4x4 SR5 super white
    3" procomp lift wit 20" rockstars on 33 toyo mt's
    I had the same prob when i was driving about 30-45. I bought cheap wheel spacers and made it worse then i ordered wheel spacers for wheeladaptor.com and the vibrations are gone. How much did you lift it?
     
  6. Sep 27, 2010 at 8:33 PM
    #6
    nighthawk87

    nighthawk87 [OP] Well-Known Member

    Joined:
    Aug 9, 2008
    Member:
    #8434
    Messages:
    1,023
    I installed the lift-2.5" King's with a toytec 1.5" TSB add-a-leaf. I cranked the Kings from 2.0" to 2.5"

    Stock TRD sport 17" wheels with BFG 265/70/17 AT/KO tires. They were on stock and never rubbed so I don't think that is it.
     
  7. Sep 27, 2010 at 8:40 PM
    #7
    francis1291

    francis1291 Well-Known Member

    Joined:
    Sep 27, 2010
    Member:
    #43911
    Messages:
    1,161
    Gender:
    Male
    Vehicle:
    10 4x4 SR5 super white
    3" procomp lift wit 20" rockstars on 33 toyo mt's
    I installed 3 inch procomp with 20" rockstar with 33x1250X20 toyo mt's. mine was scrubbing on the mud flap so i had to get 1/4 wheel spacer
     
  8. Sep 27, 2010 at 9:25 PM
    #8
    nighthawk87

    nighthawk87 [OP] Well-Known Member

    Joined:
    Aug 9, 2008
    Member:
    #8434
    Messages:
    1,023
    no mud flaps, I took them off.
     
  9. Sep 27, 2010 at 9:58 PM
    #9
    bowzerdoo77

    bowzerdoo77 U.S.M.C.

    Joined:
    Jan 5, 2007
    Member:
    #658
    Messages:
    925
    Gender:
    Male
    Carlsbad CA
    Vehicle:
    2016 DBL CAB 4x4TRD OFF ROAD
    6 inch Pro comp Stage 1 lift 305/70/18 MasterCraft MXT 18x9 Monster wheels,
    i just did a 6 inch lift and it does it 25 to 30 then goes away no clue i just dont drive 25-30
     
  10. Sep 27, 2010 at 10:07 PM
    #10
    Leadgolem

    Leadgolem Well-Known Member

    Joined:
    Apr 13, 2010
    Member:
    #35238
    Messages:
    1,000
    Gender:
    Male
    First Name:
    Greg
    Littleton, CO
    Vehicle:
    98 Tacoma SR5 2.7L 4x4 stick
    Herculiner bed liner, White LED instrument lights, Custom painted hood, Homemade leather steering wheel wrap, Avic u310bt gps stereo, 1.5" bushwacker fender flares, 1.25" bilstein lift front, 1" shackle lift rear, rear bilstein 5100 shocks, ridiculous helper spring lift rear, wet okole seat covers, mutilated exhaust, boom mat under hood
  11. Sep 28, 2010 at 3:39 AM
    #11
    francis1291

    francis1291 Well-Known Member

    Joined:
    Sep 27, 2010
    Member:
    #43911
    Messages:
    1,161
    Gender:
    Male
    Vehicle:
    10 4x4 SR5 super white
    3" procomp lift wit 20" rockstars on 33 toyo mt's
    I would take the mud flaps off but i live on a dirt road and the tires grad rocks like crazy and i dont wanta mess up my paint
     
To Top