1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

lifter noise

Discussion in 'Technical Chat' started by a11lady, Aug 12, 2007.

  1. Aug 12, 2007 at 10:27 AM
    #1
    a11lady

    a11lady [OP] Member

    Joined:
    Aug 12, 2007
    Member:
    #2401
    Messages:
    5
    Vehicle:
    plain jane 4 cylinder tacoma - not prerunner or sr5 or...
    I bought a 2nd hand tacoma about 1.5 yrs ago with 71k on it. I have had oil changed regularly and a few months ago took to midas for 100k flush. They left oil plug untightened and broke the clips on the grill so it makes me wonder if they caused the lifter noise that I now have. It's not just when its cold its constant! I checked the oil level and it was about 1/4 quart low; doesn't seem enough to cause so much noise...

    I just bought a lil bmw so i want to sell my tacoma but think this lifter noise is going to cost me a bundle to fix. Help...
     
  2. Aug 12, 2007 at 11:04 AM
    #2
    humanoid

    humanoid bite me

    Joined:
    Jun 27, 2007
    Member:
    #1932
    Messages:
    2,744
    Gender:
    Male
    Sunny SoCal
    Vehicle:
    I had a '99 Xtra Cab PreRunner SR5 V6
    What wt. oil do you use? What yr. Taco?
     
  3. Aug 12, 2007 at 11:14 AM
    #3
    a11lady

    a11lady [OP] Member

    Joined:
    Aug 12, 2007
    Member:
    #2401
    Messages:
    5
    Vehicle:
    plain jane 4 cylinder tacoma - not prerunner or sr5 or...
    its a 97 has 104k now

    the cap says use 5w30 but now with hindsight, knowing these bozos didn't tighten the oil plug and broke my grill clips and without telling me... i now think maybe they didn't put the correct oil in either - i haven't changed it since, just topped it off but no improvement.:confused:
     
  4. Aug 12, 2007 at 12:10 PM
    #4
    humanoid

    humanoid bite me

    Joined:
    Jun 27, 2007
    Member:
    #1932
    Messages:
    2,744
    Gender:
    Male
    Sunny SoCal
    Vehicle:
    I had a '99 Xtra Cab PreRunner SR5 V6
    You know, they probably put a single wt. oil in there or something. Don't know if you feel like doing it, but maybe do a drain and refill with correct wt. oil just to see if that quiets it down.
     
  5. Aug 12, 2007 at 12:56 PM
    #5
    MarkC

    MarkC Carolina Alliance: Warheads On Foreheads Division

    Joined:
    Dec 18, 2006
    Member:
    #511
    Messages:
    200
    Gender:
    Male
    First Name:
    Mark
    Yokota AB, Fussa-Shi, Japan
    Vehicle:
    99 4x4 SR5
    2 inch spacer in the front, and homemade add a leaf in the rear, billet grille, bull bar
    i would drian and use Castrol high milage 10w30
     
  6. Aug 12, 2007 at 3:21 PM
    #6
    a11lady

    a11lady [OP] Member

    Joined:
    Aug 12, 2007
    Member:
    #2401
    Messages:
    5
    Vehicle:
    plain jane 4 cylinder tacoma - not prerunner or sr5 or...
    that's what I was thinking too... Thanks guys!
     
  7. Aug 13, 2007 at 5:03 PM
    #7
    twoarezee

    twoarezee Well-Known Member

    Joined:
    Sep 9, 2006
    Member:
    #20
    Messages:
    277
    esco, ca
    Vehicle:
    00 Dropped Mini
    rims,tires,3"/6" drop, 4x4 front end, 01 tails and corners, prerunner buckets,tenzo r steering wheel w/ momo hub, b&m shifterw/ jdm trd knob, alpine system, tint, 3 3/4" autometer tach, jardine cat back, k&n, debaged, hellwig rear sway bar, kyb monomax shocks, tundra v8 oil filter w/ mobil 1 in ever
    the lifter noise is typical. over time the valves loosen up causing the ticking noise, just get a valve adjustment and it will go away.
     
To Top