1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Locker mod problem

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Jason'sLawnCare, May 24, 2009.

  1. May 24, 2009 at 10:52 AM
    #1
    Jason'sLawnCare

    Jason'sLawnCare [OP] Prepared for Bambi

    Joined:
    Apr 12, 2009
    Member:
    #15878
    Messages:
    12,365
    Gender:
    Male
    First Name:
    Jason
    Jacksonville Florida
    Vehicle:
    08 4x4 Double Cab TRD Rugged Trail
    CBI Moab 2.0, CBI Trail Rider 2.0, CBI sliders w/kickout, Superwinch EPi9.0S, OME sport shocks w/886 coils, OME n182, 1.5" aal, JasonBuilt 3/16th full belly skid, BuiltRight uca, Body Mount Chop, 285/75/16 km2's, Rear cat delete, exhaust crossover rerouted, Fog light anytime, Locker mod, Rear leaf tsb, Debadged, Uws Tool Box, Electric Exhaust Cutout, AFE Pro Dry S, Kiwi Wifi, Diff Breather Relocated, Grom Ipod Adapter, Dual Diehard platinum batteries isolated by BlueSea marine switch
    Hello everybody,

    I did the locker mod. I've got an 08 4x4. I used the relay method. The locker now won't work in anything. 2hi 4hi 4low. I can't get it to work. I hear and see the relay activating but nothing happens, the locker doesn't engage, no lights come on, nothing. The 4 hi and 4 lo still work though. I already checked the fuses I thought it could be. If anybody has any suggestions they would be greatly appreciated.
     
  2. May 24, 2009 at 10:54 AM
    #2
    jolayiv

    jolayiv Carolina Alliance

    Joined:
    Aug 25, 2008
    Member:
    #8757
    Messages:
    1,131
    Gender:
    Male
    First Name:
    Jim
    New Bern NC
    Vehicle:
    07 DC TRD 4x4 Off-Road
    Revenge-Fab Sliders, AVS Vent Guards, Rear TSB, Hose clamp MOD, Locker MOD, Flowmaster 40 Series Delta Flow, Midland Radio, Wilson 1000 antenna, Rear Diff breather MOD, Weathertech liners, Maglite mount, Bed Divider, LEER 100XR, Pop&Lock
    Double check all of your connections. There are a lot of wires back there that could easily get mixed up.

    Also check your relay. I picked up an AC Relay by accident on the first try and it gave me the same problem you are having. Make sure you have a DC DPDT
     
  3. May 24, 2009 at 10:56 AM
    #3
    Jason'sLawnCare

    Jason'sLawnCare [OP] Prepared for Bambi

    Joined:
    Apr 12, 2009
    Member:
    #15878
    Messages:
    12,365
    Gender:
    Male
    First Name:
    Jason
    Jacksonville Florida
    Vehicle:
    08 4x4 Double Cab TRD Rugged Trail
    CBI Moab 2.0, CBI Trail Rider 2.0, CBI sliders w/kickout, Superwinch EPi9.0S, OME sport shocks w/886 coils, OME n182, 1.5" aal, JasonBuilt 3/16th full belly skid, BuiltRight uca, Body Mount Chop, 285/75/16 km2's, Rear cat delete, exhaust crossover rerouted, Fog light anytime, Locker mod, Rear leaf tsb, Debadged, Uws Tool Box, Electric Exhaust Cutout, AFE Pro Dry S, Kiwi Wifi, Diff Breather Relocated, Grom Ipod Adapter, Dual Diehard platinum batteries isolated by BlueSea marine switch
    Thanks for your quick reply.

    I checked all the connections literally about 15 times. Yeah at first I got the ac relay also. I just went back and got the 12 volt one and still no luck.
     
  4. May 24, 2009 at 10:59 AM
    #4
    jolayiv

    jolayiv Carolina Alliance

    Joined:
    Aug 25, 2008
    Member:
    #8757
    Messages:
    1,131
    Gender:
    Male
    First Name:
    Jim
    New Bern NC
    Vehicle:
    07 DC TRD 4x4 Off-Road
    Revenge-Fab Sliders, AVS Vent Guards, Rear TSB, Hose clamp MOD, Locker MOD, Flowmaster 40 Series Delta Flow, Midland Radio, Wilson 1000 antenna, Rear Diff breather MOD, Weathertech liners, Maglite mount, Bed Divider, LEER 100XR, Pop&Lock
    Ok. If everything is hooked up right then you just need to break in the locker.

    Head out to some loose sand/gravel/grass and engage the locker, drive around turning backing up and all. You will hear it engage once it does. The light in the dash should light up solid.
     
  5. May 24, 2009 at 11:07 AM
    #5
    jolayiv

    jolayiv Carolina Alliance

    Joined:
    Aug 25, 2008
    Member:
    #8757
    Messages:
    1,131
    Gender:
    Male
    First Name:
    Jim
    New Bern NC
    Vehicle:
    07 DC TRD 4x4 Off-Road
    Revenge-Fab Sliders, AVS Vent Guards, Rear TSB, Hose clamp MOD, Locker MOD, Flowmaster 40 Series Delta Flow, Midland Radio, Wilson 1000 antenna, Rear Diff breather MOD, Weathertech liners, Maglite mount, Bed Divider, LEER 100XR, Pop&Lock
    I had a hard time getting mine to engage the first few times. After it had been engaged and used several times it goes in and out very easily.
     
  6. May 24, 2009 at 11:31 AM
    #6
    Jason'sLawnCare

    Jason'sLawnCare [OP] Prepared for Bambi

    Joined:
    Apr 12, 2009
    Member:
    #15878
    Messages:
    12,365
    Gender:
    Male
    First Name:
    Jason
    Jacksonville Florida
    Vehicle:
    08 4x4 Double Cab TRD Rugged Trail
    CBI Moab 2.0, CBI Trail Rider 2.0, CBI sliders w/kickout, Superwinch EPi9.0S, OME sport shocks w/886 coils, OME n182, 1.5" aal, JasonBuilt 3/16th full belly skid, BuiltRight uca, Body Mount Chop, 285/75/16 km2's, Rear cat delete, exhaust crossover rerouted, Fog light anytime, Locker mod, Rear leaf tsb, Debadged, Uws Tool Box, Electric Exhaust Cutout, AFE Pro Dry S, Kiwi Wifi, Diff Breather Relocated, Grom Ipod Adapter, Dual Diehard platinum batteries isolated by BlueSea marine switch
    I just went on some loose stuff and still no luck. I tried it in all the ways. 4hi 2hi etc I went in circles staight lines but nothing.
     
  7. May 24, 2009 at 11:33 AM
    #7
    jolayiv

    jolayiv Carolina Alliance

    Joined:
    Aug 25, 2008
    Member:
    #8757
    Messages:
    1,131
    Gender:
    Male
    First Name:
    Jim
    New Bern NC
    Vehicle:
    07 DC TRD 4x4 Off-Road
    Revenge-Fab Sliders, AVS Vent Guards, Rear TSB, Hose clamp MOD, Locker MOD, Flowmaster 40 Series Delta Flow, Midland Radio, Wilson 1000 antenna, Rear Diff breather MOD, Weathertech liners, Maglite mount, Bed Divider, LEER 100XR, Pop&Lock
    I think you need to double check all of your connections again.

    Once you hit the locker button you don't have a blinking light or nothing?
     
  8. May 24, 2009 at 11:35 AM
    #8
    Jason'sLawnCare

    Jason'sLawnCare [OP] Prepared for Bambi

    Joined:
    Apr 12, 2009
    Member:
    #15878
    Messages:
    12,365
    Gender:
    Male
    First Name:
    Jason
    Jacksonville Florida
    Vehicle:
    08 4x4 Double Cab TRD Rugged Trail
    CBI Moab 2.0, CBI Trail Rider 2.0, CBI sliders w/kickout, Superwinch EPi9.0S, OME sport shocks w/886 coils, OME n182, 1.5" aal, JasonBuilt 3/16th full belly skid, BuiltRight uca, Body Mount Chop, 285/75/16 km2's, Rear cat delete, exhaust crossover rerouted, Fog light anytime, Locker mod, Rear leaf tsb, Debadged, Uws Tool Box, Electric Exhaust Cutout, AFE Pro Dry S, Kiwi Wifi, Diff Breather Relocated, Grom Ipod Adapter, Dual Diehard platinum batteries isolated by BlueSea marine switch
    no. I don't have anything. I hear the relay though. I make a little tick and a piece moves on the inside.
     
  9. May 24, 2009 at 11:38 AM
    #9
    jolayiv

    jolayiv Carolina Alliance

    Joined:
    Aug 25, 2008
    Member:
    #8757
    Messages:
    1,131
    Gender:
    Male
    First Name:
    Jim
    New Bern NC
    Vehicle:
    07 DC TRD 4x4 Off-Road
    Revenge-Fab Sliders, AVS Vent Guards, Rear TSB, Hose clamp MOD, Locker MOD, Flowmaster 40 Series Delta Flow, Midland Radio, Wilson 1000 antenna, Rear Diff breather MOD, Weathertech liners, Maglite mount, Bed Divider, LEER 100XR, Pop&Lock
    You must not have something hooked up right.

    I don't know anything about the Rugged Trails, do they have the rear locker?
     
  10. May 24, 2009 at 11:39 AM
    #10
    Jason'sLawnCare

    Jason'sLawnCare [OP] Prepared for Bambi

    Joined:
    Apr 12, 2009
    Member:
    #15878
    Messages:
    12,365
    Gender:
    Male
    First Name:
    Jason
    Jacksonville Florida
    Vehicle:
    08 4x4 Double Cab TRD Rugged Trail
    CBI Moab 2.0, CBI Trail Rider 2.0, CBI sliders w/kickout, Superwinch EPi9.0S, OME sport shocks w/886 coils, OME n182, 1.5" aal, JasonBuilt 3/16th full belly skid, BuiltRight uca, Body Mount Chop, 285/75/16 km2's, Rear cat delete, exhaust crossover rerouted, Fog light anytime, Locker mod, Rear leaf tsb, Debadged, Uws Tool Box, Electric Exhaust Cutout, AFE Pro Dry S, Kiwi Wifi, Diff Breather Relocated, Grom Ipod Adapter, Dual Diehard platinum batteries isolated by BlueSea marine switch
    yeah the rugged trails do have a locker. They are the same thing as the offroad but have a few little differences. Black fenders and rubber mats.

    I'll go check the connections again.
     
  11. May 24, 2009 at 11:49 AM
    #11
    SC4333

    SC4333 Well-Known Member

    Joined:
    Dec 9, 2008
    Member:
    #11412
    Messages:
    2,190
    Gender:
    Male
    First Name:
    Grant
    San Antonio, TX
    Vehicle:
    2016 TRD Off-Road 4x4 DCSB - Super White
    SOLD!
    try probing any of the circuits in question with an ohm meter to check for continuity.
     
  12. May 24, 2009 at 11:51 AM
    #12
    Jason'sLawnCare

    Jason'sLawnCare [OP] Prepared for Bambi

    Joined:
    Apr 12, 2009
    Member:
    #15878
    Messages:
    12,365
    Gender:
    Male
    First Name:
    Jason
    Jacksonville Florida
    Vehicle:
    08 4x4 Double Cab TRD Rugged Trail
    CBI Moab 2.0, CBI Trail Rider 2.0, CBI sliders w/kickout, Superwinch EPi9.0S, OME sport shocks w/886 coils, OME n182, 1.5" aal, JasonBuilt 3/16th full belly skid, BuiltRight uca, Body Mount Chop, 285/75/16 km2's, Rear cat delete, exhaust crossover rerouted, Fog light anytime, Locker mod, Rear leaf tsb, Debadged, Uws Tool Box, Electric Exhaust Cutout, AFE Pro Dry S, Kiwi Wifi, Diff Breather Relocated, Grom Ipod Adapter, Dual Diehard platinum batteries isolated by BlueSea marine switch
    I checked everything and it seems to be fine. I'll try checking the circuits. Thanks for all your help everybody.
     
  13. May 24, 2009 at 12:00 PM
    #13
    Jason'sLawnCare

    Jason'sLawnCare [OP] Prepared for Bambi

    Joined:
    Apr 12, 2009
    Member:
    #15878
    Messages:
    12,365
    Gender:
    Male
    First Name:
    Jason
    Jacksonville Florida
    Vehicle:
    08 4x4 Double Cab TRD Rugged Trail
    CBI Moab 2.0, CBI Trail Rider 2.0, CBI sliders w/kickout, Superwinch EPi9.0S, OME sport shocks w/886 coils, OME n182, 1.5" aal, JasonBuilt 3/16th full belly skid, BuiltRight uca, Body Mount Chop, 285/75/16 km2's, Rear cat delete, exhaust crossover rerouted, Fog light anytime, Locker mod, Rear leaf tsb, Debadged, Uws Tool Box, Electric Exhaust Cutout, AFE Pro Dry S, Kiwi Wifi, Diff Breather Relocated, Grom Ipod Adapter, Dual Diehard platinum batteries isolated by BlueSea marine switch
    I just checked all the currents. I'm getting power to everything except the two coils and the pink wire which is the limit switch.
     
  14. May 24, 2009 at 12:07 PM
    #14
    DDD

    DDD Shine bright like a hymen

    Joined:
    Mar 6, 2009
    Member:
    #14416
    Messages:
    2,254
    Gender:
    Male
    First Name:
    Derek
    Santa Clarita, CA
    Vehicle:
    06 DC 4x4 TRD Off-Road
    Which relay did you use. I just preformed this mod yesterday. I used a radio shack DPDT 12 volt dc relay. Mine did not work at first after following the instructions for the mod. The contacts on the radio shack relay were different from the relays pictured in the mod instructions. I could hear the relay clicking, but locker motor did not engage.

    After reading diagram on the relay package, I figured everything out.
     
  15. May 24, 2009 at 12:12 PM
    #15
    Jason'sLawnCare

    Jason'sLawnCare [OP] Prepared for Bambi

    Joined:
    Apr 12, 2009
    Member:
    #15878
    Messages:
    12,365
    Gender:
    Male
    First Name:
    Jason
    Jacksonville Florida
    Vehicle:
    08 4x4 Double Cab TRD Rugged Trail
    CBI Moab 2.0, CBI Trail Rider 2.0, CBI sliders w/kickout, Superwinch EPi9.0S, OME sport shocks w/886 coils, OME n182, 1.5" aal, JasonBuilt 3/16th full belly skid, BuiltRight uca, Body Mount Chop, 285/75/16 km2's, Rear cat delete, exhaust crossover rerouted, Fog light anytime, Locker mod, Rear leaf tsb, Debadged, Uws Tool Box, Electric Exhaust Cutout, AFE Pro Dry S, Kiwi Wifi, Diff Breather Relocated, Grom Ipod Adapter, Dual Diehard platinum batteries isolated by BlueSea marine switch
    I believe I have the same on as you. 12v from radio shack dpdt relay. I just checked and i'm getting power to the pink one when I flip the locker switch and I'm getting power to one of the coils when I flip the switch.
     
  16. May 24, 2009 at 12:15 PM
    #16
    Jason'sLawnCare

    Jason'sLawnCare [OP] Prepared for Bambi

    Joined:
    Apr 12, 2009
    Member:
    #15878
    Messages:
    12,365
    Gender:
    Male
    First Name:
    Jason
    Jacksonville Florida
    Vehicle:
    08 4x4 Double Cab TRD Rugged Trail
    CBI Moab 2.0, CBI Trail Rider 2.0, CBI sliders w/kickout, Superwinch EPi9.0S, OME sport shocks w/886 coils, OME n182, 1.5" aal, JasonBuilt 3/16th full belly skid, BuiltRight uca, Body Mount Chop, 285/75/16 km2's, Rear cat delete, exhaust crossover rerouted, Fog light anytime, Locker mod, Rear leaf tsb, Debadged, Uws Tool Box, Electric Exhaust Cutout, AFE Pro Dry S, Kiwi Wifi, Diff Breather Relocated, Grom Ipod Adapter, Dual Diehard platinum batteries isolated by BlueSea marine switch
    db do you remember which color goes to which number. 1,2,3 etc. on the relay?
     
  17. May 24, 2009 at 12:17 PM
    #17
    DDD

    DDD Shine bright like a hymen

    Joined:
    Mar 6, 2009
    Member:
    #14416
    Messages:
    2,254
    Gender:
    Male
    First Name:
    Derek
    Santa Clarita, CA
    Vehicle:
    06 DC 4x4 TRD Off-Road
    If you still have the package check it. Mine was radio shack part# 275-218

    Here is what worked for me.

    1 - Green / Black
    2- Violet
    3- Violet
    4-Pink
    5- Green
    6- Blue
    7- Red/Black
    8- Ground

    Give me a second I will post a picture.
     
  18. May 24, 2009 at 12:19 PM
    #18
    Jason'sLawnCare

    Jason'sLawnCare [OP] Prepared for Bambi

    Joined:
    Apr 12, 2009
    Member:
    #15878
    Messages:
    12,365
    Gender:
    Male
    First Name:
    Jason
    Jacksonville Florida
    Vehicle:
    08 4x4 Double Cab TRD Rugged Trail
    CBI Moab 2.0, CBI Trail Rider 2.0, CBI sliders w/kickout, Superwinch EPi9.0S, OME sport shocks w/886 coils, OME n182, 1.5" aal, JasonBuilt 3/16th full belly skid, BuiltRight uca, Body Mount Chop, 285/75/16 km2's, Rear cat delete, exhaust crossover rerouted, Fog light anytime, Locker mod, Rear leaf tsb, Debadged, Uws Tool Box, Electric Exhaust Cutout, AFE Pro Dry S, Kiwi Wifi, Diff Breather Relocated, Grom Ipod Adapter, Dual Diehard platinum batteries isolated by BlueSea marine switch
    Yeah I still have the package. it's the same number and everything. I'll try that config. Thank you so much. I'll report back in a few minutes after I switch it and give it a test run.
     
  19. May 24, 2009 at 12:21 PM
    #19
    DDD

    DDD Shine bright like a hymen

    Joined:
    Mar 6, 2009
    Member:
    #14416
    Messages:
    2,254
    Gender:
    Male
    First Name:
    Derek
    Santa Clarita, CA
    Vehicle:
    06 DC 4x4 TRD Off-Road
    I used white wires for the violet.

    [​IMG]
     
  20. May 24, 2009 at 12:24 PM
    #20
    rmb_crew

    rmb_crew My other ride has 18,400HP!!!!!!

    Joined:
    Jan 21, 2009
    Member:
    #12837
    Messages:
    6,076
    Gender:
    Male
    First Name:
    Ryan
    Jacksonville, FL 30.243103, -81.591007‎
    Vehicle:
    2010 F150 XLT SuperCrew 4X4
    Access larado tonneau, magnaflow exhaust
    any luck jason?
     
To Top