1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

lockout protection not working

Discussion in 'Technical Chat' started by notslow, Mar 26, 2009.

  1. Mar 26, 2009 at 11:50 AM
    #1
    notslow

    notslow [OP] Well-Known Member

    Joined:
    Nov 26, 2008
    Member:
    #11053
    Messages:
    103
    Gender:
    Male
    Palm Springs, Ca.
    Vehicle:
    02 TRD black
    Hi Everyone,

    I'm trying to figure out why the lockout protection isn't working on my 2002 TRD. I bought it used last year and just found out the hard way :( that the doors will lock with the key in the ignition
    .

    Mine lets you lock the door by pushing the lock down manually or pushing the lock button on the door, with the door open.
    Any idea where I should look first?

    Thanks, Will
     
  2. Mar 27, 2009 at 11:43 AM
    #2
    notslow

    notslow [OP] Well-Known Member

    Joined:
    Nov 26, 2008
    Member:
    #11053
    Messages:
    103
    Gender:
    Male
    Palm Springs, Ca.
    Vehicle:
    02 TRD black
    Anybody? I guess this is not a common problem.
     
  3. Mar 28, 2009 at 10:03 AM
    #3
    wawireguy

    wawireguy Well-Known Member

    Joined:
    May 16, 2008
    Member:
    #6686
    Messages:
    189
    I would look for a after market security system. Just scope out under the steering column area and check it out. It just sounds like something a security system could do.
     
  4. Apr 6, 2009 at 12:14 PM
    #4
    notslow

    notslow [OP] Well-Known Member

    Joined:
    Nov 26, 2008
    Member:
    #11053
    Messages:
    103
    Gender:
    Male
    Palm Springs, Ca.
    Vehicle:
    02 TRD black
    The original owner unplugged the two wire plug that has the key warning signal from the key switch. Guess he didn't like the buzzing with the door open and the key in. I plugged it back in and the door locks work right again.
     
To Top