1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Loud clicking sound from the dash, ELECTRICAL ISSUES? Need a diagnosis

Discussion in '2nd Gen. Tacomas (2005-2015)' started by cdn_bacon, Aug 13, 2010.

  1. Aug 13, 2010 at 9:56 AM
    #1
    cdn_bacon

    cdn_bacon [OP] Well-Known Member

    Joined:
    Jan 5, 2010
    Member:
    #28829
    Messages:
    204
    Gender:
    Male
    First Name:
    Christopher
    Houston
    Vehicle:
    07 Tacoma Dbl Cab short box 4x4 TRD
    Slim's HID 6000k headlights and fog lights; Redline hood and tailgate struts, TRD CAI
    So I got in the truck this morning and when starting it up it didn't turn over immediately due to what appeared to be a weak battery, but the truck did start. Once the engine was running there was a loud clicking sound coming from the dash (sounds like the 4 ways being on but 4 ways weren't flashing). Also the dash lighting and stero lights were flashing in sync with the clicking sound.

    I shut off the truck and the car alarm goes off. I deactivate that with the remote. I then start the truck back up (right away) and the electrical bit starts again. Shut it off, the car alarm goes off. I gave it a minuted, opened and closed the doors etc and started it up and again it the electrical clicking and light flashing. I'm late for work so I put the truck in reverse and it all stops, so I think, weird but ok....

    ...but not even 15 seconds down the road the car alarm goes off while I'm driving! and the clicking sound and light sync blinkiing starts again. I had to shut the truck off again, deactivate the alarm and wait. eventually it started with no alarm so I went to work.


    So....has anyone had anything like this? Idea's?
     
  2. Aug 13, 2010 at 9:57 AM
    #2
    Jester243

    Jester243 mod status????

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    9,996
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS
    Factory alarm or aftermarket?
     
  3. Aug 13, 2010 at 9:57 AM
    #3
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,741
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    You have a short in the car alarm circuitry.
     
  4. Aug 13, 2010 at 2:36 PM
    #4
    cdn_bacon

    cdn_bacon [OP] Well-Known Member

    Joined:
    Jan 5, 2010
    Member:
    #28829
    Messages:
    204
    Gender:
    Male
    First Name:
    Christopher
    Houston
    Vehicle:
    07 Tacoma Dbl Cab short box 4x4 TRD
    Slim's HID 6000k headlights and fog lights; Redline hood and tailgate struts, TRD CAI
    factory and of course the warranty just expired on the vehicle :p
     
  5. Aug 13, 2010 at 2:42 PM
    #5
    Jester243

    Jester243 mod status????

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    9,996
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS

    How far out of warrenty? Sometimes if you are just out of warrenty you can get a dealer to do a good will coverage.
     
  6. Aug 13, 2010 at 2:51 PM
    #6
    MountainEarth

    MountainEarth Well-Known Member

    Joined:
    Feb 1, 2010
    Member:
    #30519
    Messages:
    2,487
    Gender:
    Male
    First Name:
    Bryan
    CO
    Vehicle:
    2010 TRD OR Access
    Leer 100XR Shell, BedRug mat - comfy sleeping, GT Covers microfiber seat covers, BFG All Terrains 265/70r16, Dashmat, Antennax 13" shorty antenna, Weathertech liners, Ultra Gauge, Avid Light Bar, PIAA 520 ATPs, one old dog
    The alarm in my 4Runner used to freak out like that once in a while. Do you have a toggle switch under the dash that you might have inadvertently kicked?
     
  7. Sep 29, 2010 at 7:58 AM
    #7
    thehtizzle@gmail.com

    thehtizzle@gmail.com Well-Known Member

    Joined:
    Jun 20, 2008
    Member:
    #7426
    Messages:
    48
    Houston, TX
    Vehicle:
    06 Tacoma 4cyl Access Cab
    3" Redy Lift, radio upgrade, sub + amp, window visors
    Did you figure this issue out? I am having similar problems but for different reasons. I had some subs in my backseat and the power wire from the battery touched something and now my electrical is acting similar to yours: dash lights flashing in sync and can't start truck. When I turn key, all dash lights flash as if it loses power?
     
To Top