1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Loud metallic rattle/clatter at certain pedal position

Discussion in '1st Gen. Tacomas (1995-2004)' started by DJ Custom, Jul 31, 2011.

  1. Jul 31, 2011 at 2:15 PM
    #1
    DJ Custom

    DJ Custom [OP] New Member

    Joined:
    Jul 31, 2011
    Member:
    #60887
    Messages:
    1
    Gender:
    Male
    Vehicle:
    99 Prerunner V6 TRD
    TRD Exhaust, TRD Headers, American Racing Rims, Smittybilt bars
    Hey Everyone,

    I was hoping someone might be able to help me diagnose a weird noise I just started hearing on my 99 v6 prerunner. It occurs a little above 2000 rpm, and under moderate load. If I push the pedal down more or back it off the noise disappears. I tried revving the engine in neutral and I did not hear it. It is most loud on the highway, when under a load like trying to accelerate up a hill at 65 mph. It sounds metallic, like something is vibrating. I don't know how to describe it too well, so I took a video. It's hard to hear in the video (much louder in person) but you can hear it best in the first 2 seconds. It's very difficult to tell where the noise is coming from, but it sounds very close - like its just on the other side of the fire wall. I am hoping someone will have encountered this noise before. Thanks in advance

    http://www.youtube.com/watch?v=-N2qKzSSFBU
     
To Top