1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Lovin my Tacoma

Discussion in 'New Members' started by kgroneman, Aug 31, 2007.

  1. Aug 31, 2007 at 1:44 PM
    #1
    kgroneman

    kgroneman [OP] New Member

    Joined:
    Aug 28, 2007
    Member:
    #2556
    Messages:
    1
    Vehicle:
    07 Prerunner TRD Sport
    Just got my 07 TRD Sport Dbl Cab Lwb last Saturday. This is my first Toyota and I hope to keep it for a while. My previous ride was a 97 Wrangler. (Thank God I got rid of that Money-Pit)
     
  2. Aug 31, 2007 at 1:58 PM
    #2
    JAG1401

    JAG1401 Member

    Joined:
    Aug 24, 2007
    Member:
    #2523
    Messages:
    10
    Vehicle:
    08 Prerunner TRD Sport
    I just got my 08 the other day and I know the feeling. This truck is the best!
     
  3. Aug 31, 2007 at 2:48 PM
    #3
    tacomaman06

    tacomaman06 Carolina Alliance: Lead, follow, or get the hell o

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '13 Silverado ext cab

    congrats on your new ride!!! tacomas are awesome indeed!! i do gotta say though, you got rid of one money pit, and went to another.........just wait till the mod bug bites ya:D!!! by the way........welcome to tw!!!
     
  4. Aug 31, 2007 at 6:55 PM
    #4
    007Tacoma

    007Tacoma I dub thee malicious!

    Joined:
    Jan 4, 2007
    Member:
    #643
    Messages:
    6,664
    Gender:
    Male
    First Name:
    Mark
    San Antonio, TX
    Vehicle:
    2015 4Runner Trail Edition Premium
    Cloaking Device
    Welcome to TW!

    At least the Tacoma Mod-bug isn't just to keep it running. I had a Scout that had that kind of bug. ;)
     
To Top