1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Low idle

Discussion in '1st Gen. Tacomas (1995-2004)' started by USAONE, Oct 21, 2010.

  1. Oct 21, 2010 at 4:10 PM
    #1
    USAONE

    USAONE [OP] Well-Known Member

    Joined:
    Oct 18, 2010
    Member:
    #44876
    Messages:
    82
    Gender:
    Male
    Vehicle:
    2011 DC Tacoma Prerunner SR5
    Stock
    I have a 1999 prerunner with 145,000 miles. When cold it will crank and idle around 800 rpms. After driving 30 miles or so it will not idle:eek:. If you remove your foot from the gas pedal it will go dead:confused:. I cleaned the throttle body and mass air and now it will idle at 200 rpm when hot. Any thoughts??:cool: These parts are high and I don't want to start just throwing parts on it.
     
  2. Oct 21, 2010 at 4:23 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,156
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Is the Check Engine light on? Which engine do you have?
     
  3. Oct 21, 2010 at 4:32 PM
    #3
    USAONE

    USAONE [OP] Well-Known Member

    Joined:
    Oct 18, 2010
    Member:
    #44876
    Messages:
    82
    Gender:
    Male
    Vehicle:
    2011 DC Tacoma Prerunner SR5
    Stock
    No engine light-It has a V6, that's about all I know. :confused:It's a 99 with auto.
     
  4. Oct 21, 2010 at 6:38 PM
    #4
    Afwrestler1986

    Afwrestler1986 Well-Known Member

    Joined:
    May 20, 2008
    Member:
    #6768
    Messages:
    3,662
    Gender:
    Male
    First Name:
    Matt
    Johnstown, NY
    Vehicle:
    01 trd 4X4 ex cab manual
    Gray wire, Some lights in the bed area, and some character marks throughout.
    Since it is a V6, when cold, it should run at just over 1000 RPM's. Closer to 1200. If it is already idling at 800 cold then it is probably dropping the 500 RPM's after it warms up. Try to adjust your throttle with the set screw and see if it will idle after doing that.
     
  5. Oct 22, 2010 at 4:26 AM
    #5
    stucksucksnayota

    stucksucksnayota Well-Known Member

    Joined:
    Sep 29, 2007
    Member:
    #2863
    Messages:
    623
    Gender:
    Male
    First Name:
    Barry
    Fort Smith, Arkansas
    Vehicle:
    14 Taco 4x4 TRD Sport DCSB
    OEM roof rack, Shorty antenna (eBay), soft tonneau cover, K&N drop in air filter, bed mat, interior LED lights, 5100's, MT tires to come soon!!!
    I would almost say seafoam it and put some new spark plugs in it. Mine was idling over 1000 rpm's when cold but when it got hot it would idle very rough around probably 500 or so and sometimes it would die.

    I put new plugs in and seafoamed the intake, oil, and gas. It seems to have cured my problems and it only cost me around 20 or 20 bucks!
     
  6. Oct 23, 2010 at 4:26 PM
    #6
    USAONE

    USAONE [OP] Well-Known Member

    Joined:
    Oct 18, 2010
    Member:
    #44876
    Messages:
    82
    Gender:
    Male
    Vehicle:
    2011 DC Tacoma Prerunner SR5
    Stock
    I cleaned the Mass air and sprayed in intake and put a can of seafoam in the gas. It will idle at 1000-1200 cold and 200-400 hot but it seems to getting better. Today it ran around 1200 cold and 1000 hot:D. I appreciate your advice. It is not giving a check engine.
     
To Top