1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Low Pressure Light

Discussion in '2nd Gen. Tacomas (2005-2015)' started by silvertaco408, Dec 31, 2007.

  1. Dec 31, 2007 at 5:08 PM
    #1
    silvertaco408

    silvertaco408 [OP] Well-Known Member

    Joined:
    Dec 30, 2007
    Member:
    #4032
    Messages:
    98
    Gender:
    Male
    San Diego, CA
    Vehicle:
    07 double cab long bed 4x4 trd sport
    Pioneer Avic Z2 navigation with ipod and bluetooth, K&N 77 Series intake, DT Headers, Flowmaster 50 exhaust, All Weather Mats, Fog Light Mod, Debadged, 20% tint all around, custom blue dome, maps, steering wheel, shifter lights, and cluster, Midland CB with PA, XD Series Revolvers wrapped in BFG AT's, black mesh grillcraft grill
    My low tire pressure light came on and I can't seem to get to turn off. Ive tried that reset button...nothing. Ive also ran the tire pressure up higher than normal trying to reset it and its still on. I have the stock tires. Any suggestions and has this happened to anyone else?
     
  2. Dec 31, 2007 at 5:11 PM
    #2
    dirthawker1313

    dirthawker1313 Well-Known Member

    Joined:
    Jul 30, 2007
    Member:
    #2253
    Messages:
    294
    Gender:
    Male
    have you checked the air pressure in your spare tire? it also has the TPMS. and if that tire is low you wont get it to go off. IMO
     
  3. Dec 31, 2007 at 5:14 PM
    #3
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    27,753
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    spare tire usually gets everyone on the tpms
     
  4. Dec 31, 2007 at 5:22 PM
    #4
    silvertaco408

    silvertaco408 [OP] Well-Known Member

    Joined:
    Dec 30, 2007
    Member:
    #4032
    Messages:
    98
    Gender:
    Male
    San Diego, CA
    Vehicle:
    07 double cab long bed 4x4 trd sport
    Pioneer Avic Z2 navigation with ipod and bluetooth, K&N 77 Series intake, DT Headers, Flowmaster 50 exhaust, All Weather Mats, Fog Light Mod, Debadged, 20% tint all around, custom blue dome, maps, steering wheel, shifter lights, and cluster, Midland CB with PA, XD Series Revolvers wrapped in BFG AT's, black mesh grillcraft grill
    ya i checked the spare and the pressure is right where it should be.
     
  5. Dec 31, 2007 at 5:23 PM
    #5
    tacotoe

    tacotoe Pastry Chef

    Joined:
    Nov 25, 2007
    Member:
    #3593
    Messages:
    442
    Nebraska
    Vehicle:
    `01 DBL Cab TRD
    Gibson Cat-Back Exhaust
    A friend who has a newer Toyota car said something about the TPMS comparing the pressure between the tires..example if you got one low tire then lowered the remaining tires to match then the light would go off..does the system work that way???
     
  6. Dec 31, 2007 at 5:24 PM
    #6
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    27,753
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    that sport should be running 29psi at all 4 corners...besides that, i would say to talk to the dealer if they're all at 29psi and its still on
     
  7. Dec 31, 2007 at 5:25 PM
    #7
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    27,753
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    well...29 psi as long as ur still running stocks
     
  8. Dec 31, 2007 at 5:26 PM
    #8
    silvertaco408

    silvertaco408 [OP] Well-Known Member

    Joined:
    Dec 30, 2007
    Member:
    #4032
    Messages:
    98
    Gender:
    Male
    San Diego, CA
    Vehicle:
    07 double cab long bed 4x4 trd sport
    Pioneer Avic Z2 navigation with ipod and bluetooth, K&N 77 Series intake, DT Headers, Flowmaster 50 exhaust, All Weather Mats, Fog Light Mod, Debadged, 20% tint all around, custom blue dome, maps, steering wheel, shifter lights, and cluster, Midland CB with PA, XD Series Revolvers wrapped in BFG AT's, black mesh grillcraft grill
    Im not sure because I raised all of the tires so that they are the same and its still on.
     
  9. Dec 31, 2007 at 5:37 PM
    #9
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    27,753
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    try resetting them all back to 29psi and reset the tpms and see whats going on...all 4 and spare
     
  10. Dec 31, 2007 at 7:17 PM
    #10
    silvertaco408

    silvertaco408 [OP] Well-Known Member

    Joined:
    Dec 30, 2007
    Member:
    #4032
    Messages:
    98
    Gender:
    Male
    San Diego, CA
    Vehicle:
    07 double cab long bed 4x4 trd sport
    Pioneer Avic Z2 navigation with ipod and bluetooth, K&N 77 Series intake, DT Headers, Flowmaster 50 exhaust, All Weather Mats, Fog Light Mod, Debadged, 20% tint all around, custom blue dome, maps, steering wheel, shifter lights, and cluster, Midland CB with PA, XD Series Revolvers wrapped in BFG AT's, black mesh grillcraft grill
    Still didnt work. I think I should just take it to the dealer. It is all under warrarnty anyways.
     
  11. Dec 31, 2007 at 7:22 PM
    #11
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    27,753
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    yeah...if everything is sitting at factory specs and all, i'd definately take it in and see whats up
     
  12. Dec 31, 2007 at 7:28 PM
    #12
    silvertaco408

    silvertaco408 [OP] Well-Known Member

    Joined:
    Dec 30, 2007
    Member:
    #4032
    Messages:
    98
    Gender:
    Male
    San Diego, CA
    Vehicle:
    07 double cab long bed 4x4 trd sport
    Pioneer Avic Z2 navigation with ipod and bluetooth, K&N 77 Series intake, DT Headers, Flowmaster 50 exhaust, All Weather Mats, Fog Light Mod, Debadged, 20% tint all around, custom blue dome, maps, steering wheel, shifter lights, and cluster, Midland CB with PA, XD Series Revolvers wrapped in BFG AT's, black mesh grillcraft grill
    yep. hey was it easy to put the bed cargo lights in.
     
  13. Dec 31, 2007 at 8:28 PM
    #13
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    27,753
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    all i did was wire in a set of fog lights in the bed pockets...others have used underbody neons and such...not hard at all
     
To Top