1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Low tire pressure warning light

Discussion in 'Wheels & Tires' started by Audible, Nov 28, 2007.

  1. Nov 28, 2007 at 10:50 AM
    #1
    Audible

    Audible [OP] Well-Known Member

    Joined:
    May 2, 2007
    Member:
    #1486
    Messages:
    73
    Southern Califonia
    Vehicle:
    2006 PreRunner TRD Off Road
    DRL's, 04 TRD Off Road bed stickers, Tow pkg, Penzoil synthetic oil, partially debadged.
    My light came on the other day we it got pretty chilly here and went out as the day warmed up. Yesterday the light came on and would not go out. I checked the pressure all the way around= good. I even tried the "reset" as the manual indicates.

    My truck goes in for the suspension TSB on 12/05 and the service manager said he would have it taken care of. Just bugs me that it's stuck on!:mad:
     
  2. Nov 28, 2007 at 10:57 AM
    #2
    ForeRunner

    ForeRunner Hello, nice to meet you. Moderator

    Joined:
    Sep 9, 2006
    Member:
    #7
    Messages:
    11,599
    Gender:
    Male
    First Name:
    Drunken Sailor
    Somewhere between Maine and Florida
    Vehicle:
    2016 Subaru WRX STI Limited (no wing)
    Extra PSI
    Did you check the spare tire? It's got one to.
     
  3. Nov 28, 2007 at 12:07 PM
    #3
    007Tacoma

    007Tacoma I dub thee malicious!

    Joined:
    Jan 4, 2007
    Member:
    #643
    Messages:
    6,664
    Gender:
    Male
    First Name:
    Mark
    San Antonio, TX
    Vehicle:
    2015 4Runner Trail Edition Premium
    Cloaking Device
    The spare is the one that got me when it got cold out here. ;)
     
  4. Nov 28, 2007 at 2:22 PM
    #4
    Toy4Life

    Toy4Life 668: The Neighbor of the Beast

    Joined:
    Aug 29, 2007
    Member:
    #2566
    Messages:
    4,970
    Gender:
    Male
    First Name:
    Chad
    Slippery Rock, PA
    Vehicle:
    96 Subaru Outback 2.2 5mt
    92 4Runner SR5 3.0v6 4x4(sold) 02 Tacoma SR5 TRD Offroad 4x4 (sold)
    My sister just got a Mazda3 earlier this year and it did the same thing recently. I wonder if it is a common problem with TPMS's in general when it's cold.
     
  5. Nov 28, 2007 at 4:43 PM
    #5
    tacotoe

    tacotoe Pastry Chef

    Joined:
    Nov 25, 2007
    Member:
    #3593
    Messages:
    442
    Nebraska
    Vehicle:
    `01 DBL Cab TRD
    Gibson Cat-Back Exhaust
    Yea, any kind of warning light has definate sphincter factor..
     
  6. Nov 28, 2007 at 6:53 PM
    #6
    tacomaman06

    tacomaman06 Carolina Alliance: Lead, follow, or get the hell o

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '13 Silverado ext cab

    im thinkin this is probably about normal on all tpms systems........especially if the psi someone is running is close to the psi that triggers the tpms to come on.......and when it gets cold, the tires lose a little psi.

    basically..................you are correct,sir:D!!!
     
  7. Nov 28, 2007 at 7:04 PM
    #7
    wormhole7

    wormhole7 Well-Known Member

    Joined:
    May 21, 2007
    Member:
    #1636
    Messages:
    318
    Gender:
    Male
    Lake Dallas, Tx
    Vehicle:
    TSS
    Leather, Suspension TSB, Billy 5100's up front set at .85, Eaton Posi LSD,Grillcraft Black Mesh Grills,Aires Bull Bar,Black Low Profile Narrow Toybox,Black Headlight Mod,Black Tail lights ,USA Spec,Ipod, PopnLock,Bed Mat,Bug Sheild,Vent Visors, Weathertec Liners,Radar,Nuvi 760,Dog Ramp,Convex Mirrors, Roof Rack, Tint, Borla exhaust, Borla Intake, OBX pedals, Home Link Auto Dimming Mirror with remote, 20" Factory Wheels, Factory Tube Steps
    Same here. Came on after it got cold out. Checked all 4 tires and they were all good. It was due for it's 15k mile checkup, so I mentioned it when I took it in and they said it was the spare.
     
  8. Nov 28, 2007 at 7:50 PM
    #8
    MotoXFreeStyle61

    MotoXFreeStyle61 Displaced Texan

    Joined:
    May 18, 2007
    Member:
    #1616
    Messages:
    849
    Gender:
    Male
    San Antonio TX
    Vehicle:
    06 PreRunner SR5 4Cyl, Access Cab, 5
    Black Head Light Mod, Tacoma All Weather Mats, ScanGauge II, Tonnaeu Bed Cover, 40% Tint, Added Fog Lights, 600W x 1 Alpine MRP-M650 Amp, Alpine 10" Type-R SWR-1022D Sub, Secondary Air Filter Removed, Day Time Running Lights, K&N Drop In Air Filter (oiled), Westin Bullbar (Black Powder), Alpine IVA-W505 w/Nav, JL Audio 6.5" Front Speakers, Toyota SR5 Seat Covers, 2.5" Toytec Spacer
    Without getting into thermodynamics :crazy:as the temperature drops the pressure will also drop in a tire. My light came on a couple of days ago when we had our first deep freeze. Now that the temp is back up to 50-60 the light doesn't come on anymore.
     
  9. Nov 28, 2007 at 8:39 PM
    #9
    My68ur8trd

    My68ur8trd Well-Known Member Vendor

    Joined:
    Oct 7, 2007
    Member:
    #2961
    Messages:
    1,531
    Gender:
    Male
    First Name:
    Justin
    Williamsburg, VA
    Vehicle:
    2007 TRD OR Dcab 4x4
    URD Catback | TRD CAI | TRD S/C | APR X-1 | DTLT | APR 2.85" Pulley |Fabtech 6" | Icon C/O | Alcan Leafs | 33 Grabber AT2 | 17" XD Addicts
    They have batteries in them:eek:

    if they die, the light comes on

    Justin
     
  10. Nov 28, 2007 at 8:45 PM
    #10
    MotoXFreeStyle61

    MotoXFreeStyle61 Displaced Texan

    Joined:
    May 18, 2007
    Member:
    #1616
    Messages:
    849
    Gender:
    Male
    San Antonio TX
    Vehicle:
    06 PreRunner SR5 4Cyl, Access Cab, 5
    Black Head Light Mod, Tacoma All Weather Mats, ScanGauge II, Tonnaeu Bed Cover, 40% Tint, Added Fog Lights, 600W x 1 Alpine MRP-M650 Amp, Alpine 10" Type-R SWR-1022D Sub, Secondary Air Filter Removed, Day Time Running Lights, K&N Drop In Air Filter (oiled), Westin Bullbar (Black Powder), Alpine IVA-W505 w/Nav, JL Audio 6.5" Front Speakers, Toyota SR5 Seat Covers, 2.5" Toytec Spacer
    Good point. Any idea how long the batteries are supposed to last before they go dead? What type of batteries are they?
     
  11. Nov 29, 2007 at 5:50 AM
    #11
    My68ur8trd

    My68ur8trd Well-Known Member Vendor

    Joined:
    Oct 7, 2007
    Member:
    #2961
    Messages:
    1,531
    Gender:
    Male
    First Name:
    Justin
    Williamsburg, VA
    Vehicle:
    2007 TRD OR Dcab 4x4
    URD Catback | TRD CAI | TRD S/C | APR X-1 | DTLT | APR 2.85" Pulley |Fabtech 6" | Icon C/O | Alcan Leafs | 33 Grabber AT2 | 17" XD Addicts
    We looked when we were mounting up my new rims,

    they look like watch batteries to me

    Justin
     
  12. Nov 29, 2007 at 5:58 AM
    #12
    007Tacoma

    007Tacoma I dub thee malicious!

    Joined:
    Jan 4, 2007
    Member:
    #643
    Messages:
    6,664
    Gender:
    Male
    First Name:
    Mark
    San Antonio, TX
    Vehicle:
    2015 4Runner Trail Edition Premium
    Cloaking Device
    are they flat discs or button?
     
  13. Dec 1, 2007 at 4:13 PM
    #13
    Audible

    Audible [OP] Well-Known Member

    Joined:
    May 2, 2007
    Member:
    #1486
    Messages:
    73
    Southern Califonia
    Vehicle:
    2006 PreRunner TRD Off Road
    DRL's, 04 TRD Off Road bed stickers, Tow pkg, Penzoil synthetic oil, partially debadged.
    It was the spare...15psi!!!! Set all 5 to specs in door jamb and light went out.:eek:
     
To Top