1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Metal clunking front front end. help please.

Discussion in '2nd Gen. Tacomas' started by MxRacer190, May 4, 2010.

  1. May 4, 2010 at 9:20 PM
    #1
    MxRacer190

    MxRacer190 [OP] Well-Known Member

    Joined:
    Apr 15, 2010
    Member:
    #35345
    Messages:
    2,472
    Gender:
    Male
    Georgia
    Vehicle:
    06 SR5 4x4 Indigo
    Ok so, Before I installed my 5100's and AAL's, everytime I hit a bump or just driving over rough road, I heard a clunking sound(kinda sounded like my skid plate was loose). Now, I still hear it after the install, so its not my worn out shocks. Also, noticed today that I can only hear it if I'm not on the brakes. When I press the brakes the clunking sound stops.

    anybody? I have no clue? ball joints maby? or something to do with the brakes?
     
  2. May 5, 2010 at 2:27 AM
    #2
    j1999t

    j1999t Well-Known Member

    Joined:
    May 13, 2009
    Member:
    #17165
    Messages:
    813
    Gender:
    Male
    First Name:
    Justin
    Northern Colorado
    Vehicle:
    traded it in
    Could be a brake piston or loose pads
     
  3. May 5, 2010 at 2:28 AM
    #3
    gupster88

    gupster88 Well-Known Member

    Joined:
    May 2, 2009
    Member:
    #16692
    Messages:
    3,760
    Gender:
    Male
    First Name:
    Brett
    Almost Heaven
    Vehicle:
    '10 Barcelona Red DCSB O/R
    OME 884s, Bilstein 5100s, Wheelers 1.5" AAL, Level 8 Guardians, 5% window tint on rear windows
    does it clunk only when you apply the brakes?
     
  4. May 5, 2010 at 2:29 AM
    #4
    Sparky4.0

    Sparky4.0 Well-Known Member

    Joined:
    Mar 8, 2010
    Member:
    #32833
    Messages:
    831
    Gender:
    Male
    First Name:
    Aaron
    WestTexas
    Vehicle:
    01 trd beat to hell
    noticed today that I can only hear it if I'm not on the brakes. When I press the brakes the clunking sound stops
     
  5. May 5, 2010 at 2:36 AM
    #5
    gupster88

    gupster88 Well-Known Member

    Joined:
    May 2, 2009
    Member:
    #16692
    Messages:
    3,760
    Gender:
    Male
    First Name:
    Brett
    Almost Heaven
    Vehicle:
    '10 Barcelona Red DCSB O/R
    OME 884s, Bilstein 5100s, Wheelers 1.5" AAL, Level 8 Guardians, 5% window tint on rear windows
    thats not the clunk im used to. i have a clunk when i apply the brakes for the first time going in forward or reverse. i believe it is because our brakes are "free floating" or somthing like that??
     
  6. May 5, 2010 at 3:57 AM
    #6
    brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,025
    Gender:
    Male
    F.U> GUYZ
    broken mods
    x2^^^^^^^^^^
     
  7. May 5, 2010 at 4:03 AM
    #7
    janeumayer

    janeumayer New Member

    Joined:
    Feb 13, 2010
    Member:
    #31284
    Messages:
    4
    Gender:
    Male
    First Name:
    Jimmy
    Ketchikan, AK
    Vehicle:
    07 Tacoma TRD sport 4x4
    I had a clunk that I chased for about a month. Then I noticed I could move my sway bar from side to side about a 1/2". Put new bushings on and that took care of it. Not sure this could be your problem but worth checking out. Hope you find it.
     
  8. May 5, 2010 at 5:38 AM
    #8
    gupster88

    gupster88 Well-Known Member

    Joined:
    May 2, 2009
    Member:
    #16692
    Messages:
    3,760
    Gender:
    Male
    First Name:
    Brett
    Almost Heaven
    Vehicle:
    '10 Barcelona Red DCSB O/R
    OME 884s, Bilstein 5100s, Wheelers 1.5" AAL, Level 8 Guardians, 5% window tint on rear windows
    I have a brand new pair of bushings too if you need them :)
     
To Top