1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Metal Grinding noise during right turns

Discussion in '2nd Gen. Tacomas' started by surfrat, Apr 11, 2013.

  1. surfrat

    surfrat [OP] Well-Known Member

    Joined:
    Feb 18, 2010
    Member:
    #31635
    Messages:
    356
    Gender:
    Male
    LI, NY
    icon coilover, total chaos UCA, allpr expo, icon 2.0 rear,wet okole
    I've been noticing a loud, metal grinding noise on right turns, during any speed. About 10k miles ago I replaced the wheel bearing,axle and diff sleeve. The problem popped up out of nowhere.

    Ive checked for rubbing and cant see anything out of the normal. If i jack up up the front and turn the wheels the noise isn't present. It seems there needs to be some sort of load on the wheel.
    I attached a video to help describe my issue. Ill apologize for some wind noise in advance, i didn't take that into consideration.
    link to video
    http://youtu.be/Wh_3STaiX0A
     
  2. surfrat

    surfrat [OP] Well-Known Member

    Joined:
    Feb 18, 2010
    Member:
    #31635
    Messages:
    356
    Gender:
    Male
    LI, NY
    icon coilover, total chaos UCA, allpr expo, icon 2.0 rear,wet okole
    anyone?
     
  3. Silver Streak

    Silver Streak Well-Known Member

    Joined:
    Jun 4, 2012
    Member:
    #80088
    Messages:
    91
    Gender:
    Male
    Westin Bull Bar
    Could be your breaks or a cv joint.
     
  4. Vassily28

    Vassily28 Well-Known Member

    Joined:
    Nov 24, 2011
    Member:
    #67629
    Messages:
    265
    Gender:
    Male
    Quebec, Quebec, Canada
    Vehicle:
    11 TRD SPORT 4x4 Quabcab LB
    TRD supercharger with 2.85" URD stealth pulley and OEM FPR mod. URD fuel pump upgrade, URD TB plate adapter 70mm, FJ/4 runner 70 mm Throttle body, TRD CAI 1st gen. with custom cover (coupe), ProDry S + Filter skin, Doug thorley long tube headers, Doug Thorley Y-pipe, Vibrant Ultra Quiet resonator, Icon LT 2.5 front coilover, Timbren front bumpstops, Total Choas UCA, Deaver custom leafpack 3 inch. lift, Icon 2.5 VS series rear resishocks, Timbren rear bumpstops, ARB front bumper with WARN 8500 lbs winch,Hella 500 blackmagic, AVID rear bumper, Allpro front IFS skid + Trans. skid + Transfercase skid. Total chaos LCA skid, SS braided brake line, URD O2 sims, URD MAF controller, Wetokole front seatcovers, Innovate MTX-L, MTX-D AFR and boost gage.
    It sounds like metalsheet for me.

    Look for 2 things, the front skidplate or there is a thin plate just back of your front brake disc.

    Hope it could help
     
  5. 08TacoTrD

    08TacoTrD Well-Known Member

    Joined:
    Oct 30, 2008
    Member:
    #10385
    Messages:
    739
    Gender:
    Male
    Vehicle:
    08 TRD Offroad
    Rear Differential Breather Extension, 4WD Light, Tailgate Pipe clamp, Fog lights on while High Beams on,2" Custom Rear Lift, Carrier Bearing flip 5100's and 883 OME Coils
    My first guess is the dust shield on the disc brakes rubbing or vibrating?
     
  6. Jetman1979

    Jetman1979 Well-Known Member

    Joined:
    Apr 1, 2013
    Member:
    #101109
    Messages:
    122
    Gender:
    Male
    First Name:
    Michael
    North Texas
    Vehicle:
    2009 tacoma 4X4
    Sounds like your tire is rubbing some sheetmetal.
     
  7. jeverich

    jeverich Well-Known Member

    Joined:
    Mar 25, 2008
    Member:
    #5517
    Messages:
    2,038
    Gender:
    Male
    First Name:
    Jake
    PNW/Kodiak
    Vehicle:
    07 2.7 4x4
    OME 886/Old Man Doug Suspension Lift, ARB Bumper, Bruteforce High Clearance w/Swing Out, De-badge, Block Heater, Homemade IFS Skid, 7" Kragens, Blue Seas Fuse Block, BlitzPro Fogs, 12k BadLands Winch, BAMF Sliders, ARB Locker, 4.88s Yaesu FT-1900R, Larsen 150B NMO Mount Antenna
    Just had the same exact issue..

    Check heat shield on gas tank by front drive shaft..
     
  8. surfrat

    surfrat [OP] Well-Known Member

    Joined:
    Feb 18, 2010
    Member:
    #31635
    Messages:
    356
    Gender:
    Male
    LI, NY
    icon coilover, total chaos UCA, allpr expo, icon 2.0 rear,wet okole
    thanks guys i will take a look..
     
  9. harpolith

    harpolith Well-Known Member

    Joined:
    Sep 28, 2009
    Member:
    #23469
    Messages:
    164
    Gender:
    Male
    First Name:
    t-man
    south dakota
    Vehicle:
    2012 SR5 Double Cab V6
    2012 double cab. just noticed the same thing yesterday, but mine sounds like it's on the right front wheel.
     
  10. surfrat

    surfrat [OP] Well-Known Member

    Joined:
    Feb 18, 2010
    Member:
    #31635
    Messages:
    356
    Gender:
    Male
    LI, NY
    icon coilover, total chaos UCA, allpr expo, icon 2.0 rear,wet okole
    Guys, i figured it out.. the dust shield on the wheel was rubbing the back of the rotor VERY slightly. Quick little tap and the noise is gone.
     
To Top