1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Microphone Issue in 2009 Sport

Discussion in '2nd Gen. Tacomas (2005-2015)' started by socal73, Jul 10, 2020.

  1. Jul 10, 2020 at 9:59 AM
    #1
    socal73

    socal73 [OP] Well-Known Member

    Joined:
    May 23, 2020
    Member:
    #329081
    Messages:
    75
    Gender:
    Male
    Westminster CA
    Vehicle:
    2009 DCSB Sport
    I picked up a used 2009 Sport and there seems to be an issue when attempting to add a phone. I can get it into pairing mode, but when it asks for a phone name and I speak, it just keeps saying "Sorry, etc. etc." and goes in a loop asking for a phone name. Seems like a mic issue but I'm not sure what the next step should be. Everything is factory and I have a JBL system.
    Any suggestions would be greatly appreciated!
     
  2. Jul 12, 2020 at 11:52 AM
    #2
    socal73

    socal73 [OP] Well-Known Member

    Joined:
    May 23, 2020
    Member:
    #329081
    Messages:
    75
    Gender:
    Male
    Westminster CA
    Vehicle:
    2009 DCSB Sport
    Bump. Anyone?
     
  3. Jul 12, 2020 at 12:38 PM
    #3
    $yoda$

    $yoda$ Well-Known Member

    Joined:
    Jun 11, 2019
    Member:
    #296087
    Messages:
    937
    Gender:
    Male
    First Name:
    Tom
    Vehicle:
    2007 Tacoma 4.0
    4 inch lift/Magnuson 2nd gen TRD supercharger kit
    Disconnect the battery for awhile? Unplug it and plug it back in they say.
     
  4. Jul 12, 2020 at 12:40 PM
    #4
    socal73

    socal73 [OP] Well-Known Member

    Joined:
    May 23, 2020
    Member:
    #329081
    Messages:
    75
    Gender:
    Male
    Westminster CA
    Vehicle:
    2009 DCSB Sport
    Replaced the battery as it was super old when I bought the truck in May.
    No one else has had this problem?
     
  5. Jul 12, 2020 at 1:44 PM
    #5
    tomwil

    tomwil Well-Known Member

    Joined:
    May 15, 2014
    Member:
    #129887
    Messages:
    8,047
    Gender:
    Male
    East Coast USA
    Vehicle:
    2014 Reg Cab 4x4
  6. Jul 12, 2020 at 2:24 PM
    #6
    Spizike231

    Spizike231 Pickin’ & Grinnin’

    Joined:
    Jul 27, 2019
    Member:
    #300468
    Messages:
    1,183
    Gender:
    Male
    First Name:
    Jesse
    Sacramento, CA
    Vehicle:
    2011 MGM DCSB TRD Sport 4x4
    Heads up, if you care about your speaker system I’d avoid using this feature at all costs.

    The phone system they put into these trucks are way too loud for the speakers in them.. my truck had the driver side tweeter buzzing pretty bad when I got it.. one attempt to pair my phone showed why that was. The guy before my had used the phone feature and it completely rekt that tweeter.
     
  7. Jul 12, 2020 at 3:49 PM
    #7
    socal73

    socal73 [OP] Well-Known Member

    Joined:
    May 23, 2020
    Member:
    #329081
    Messages:
    75
    Gender:
    Male
    Westminster CA
    Vehicle:
    2009 DCSB Sport
    Thanks for the help, but I already have these documents. Main problem is that the TSB states "Vehicle must have a phone previously paired to the system for this procedure to work", which I can't do since the system isn't hearing me during initial setup. More than likely a bad mic, but who knows...
     
  8. Jul 12, 2020 at 3:53 PM
    #8
    socal73

    socal73 [OP] Well-Known Member

    Joined:
    May 23, 2020
    Member:
    #329081
    Messages:
    75
    Gender:
    Male
    Westminster CA
    Vehicle:
    2009 DCSB Sport
    I was wondering if it was just me that thought it was a bit loud when attempting initial setup, now I know that's how they all are.

    If anyone else has any ideas I'm up for hearing them, but at this point it may just be time to go aftermarket with a Carplay head unit...
     
  9. Jul 12, 2020 at 3:54 PM
    #9
    Spizike231

    Spizike231 Pickin’ & Grinnin’

    Joined:
    Jul 27, 2019
    Member:
    #300468
    Messages:
    1,183
    Gender:
    Male
    First Name:
    Jesse
    Sacramento, CA
    Vehicle:
    2011 MGM DCSB TRD Sport 4x4
    Yep. Way too loud and all out of that one tweeter. I’m not a audiophile but it pissed me off to know that someone engineered the system that way. And then that the driver before me abused the hell out of it.
     

Products Discussed in

To Top