1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Microphone not connected

Discussion in '3rd Gen. Tacomas (2016+)' started by GlockLesnar, Jan 14, 2022.

  1. Jan 14, 2022 at 4:53 PM
    #1
    GlockLesnar

    GlockLesnar [OP] Well-Known Member

    Joined:
    Apr 22, 2020
    Member:
    #325474
    Messages:
    72
    Gender:
    Male
    First Name:
    Jon
    Vehicle:
    2020 TRD Off-road
    Anybody ever have issues with trying to use Bluetooth, when I try go to the Bluetooth section on the Entune head unit it says microphone is not connected and the little light on the sos button on the headliner is not lit up either. I’ve had this issue for awhile now and never thought much of it since I mainly use Apple CarPlay with wired iPhone connected. Microphone works fine during calls but no matter what I do can’t connect Bluetooth devices to my truck. It’s worked in the past before so I’m not sure what’s going on, No changes have been done to the head unit or anything electrical that I can think of. I read online disconnecting the battery for awhile can fix this issue


    Anyone got any suggestions I’ve tried searching on here and google but all I can find is to disconnect the battery or pull the dcm fuse

    thanks
     
  2. Jan 14, 2022 at 5:43 PM
    #2
    Homiec

    Homiec Well-Known Member

    Joined:
    Dec 13, 2019
    Member:
    #313204
    Messages:
    147
    Vehicle:
    2020 TRD Sport Access Cab 4X4 MT
    Stab in the dark but check the 10A DCM fuse in the fuse box under the hood (see yellow box below).

    upload_2022-1-14_17-32-1.jpg
     
  3. Jan 14, 2022 at 6:43 PM
    #3
    GlockLesnar

    GlockLesnar [OP] Well-Known Member

    Joined:
    Apr 22, 2020
    Member:
    #325474
    Messages:
    72
    Gender:
    Male
    First Name:
    Jon
    Vehicle:
    2020 TRD Off-road
    Okay so I think I’m losing I did that at first too, under the fuse box lid there’s a couple spares so I replaced the 10 fuse but that didn’t work, so I went back and did it again after your comment but that fuse was again?? What did I do with that fuse? Lol we’ll I put another one in entune promoted for an update and dcm logo was live. Here is a pic also of what my fuse box looos like it looks like everything is in place unless I’m missing something.

    updated entune but still got microphone disconnected

    1E7874AF-B669-4396-AE2B-A99D948B6E4F.jpg
     

Products Discussed in

To Top