1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

mud flaps missing screws?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by bishtacova, Aug 16, 2010.

  1. Aug 16, 2010 at 5:07 PM
    #1
    bishtacova

    bishtacova [OP] Don't buy a Ford

    Joined:
    Oct 13, 2009
    Member:
    #24239
    Messages:
    234
    Gender:
    Male
    Vehicle:
    2009 DC PreRunner V6
    4 leaf TSB, reflash ECM, Eurostyle antenna, thule roof rack, bed extender
    Dudes,

    My taco mud flaps are missing one screw on three mud flaps in the same location. Are they falling off or is someone trying to slowly steal my mud flaps?
     
  2. Aug 16, 2010 at 5:17 PM
    #2
    amati5

    amati5 Well-Known Member

    Joined:
    Oct 20, 2009
    Member:
    #24610
    Messages:
    198
    Gender:
    Male
    Vehicle:
    2010 Prerunner TRD
    I think there are 3 screws and 3 plastic pins for each flap, at least for the rear ones. I noticed the other day all 3 pins, 2 were messed up and one was missing. Either it was that way from the factory, or they removed them for the leaf-springs tsb and didn't bother to put them back correctly.
     
  3. Aug 16, 2010 at 5:19 PM
    #3
    chopper

    chopper ky taco

    Joined:
    Jul 14, 2010
    Member:
    #40197
    Messages:
    296
    Gender:
    Male
    First Name:
    chop
    stanton,kentucky
    Vehicle:
    05 taco reg cab 4x4
    dura tracs, debadged, weathertech floormats, removed mudflaps,black paint wheels,k&n air intake.
    One of mine was barly hanging on , I didn't realize it till the exaust burned through it
     
To Top