1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

murdock 2010 Tacoma 4x4, double cab, v6

Discussion in 'Toyota Trucks & SUVs' started by ramblings, Apr 3, 2010.

  1. Apr 3, 2010 at 3:47 PM
    #1
    ramblings

    ramblings [OP] New Member

    Joined:
    Apr 3, 2010
    Member:
    #34525
    Messages:
    4
    Gender:
    Female
    First Name:
    murdock
    Vehicle:
    2010 Tacoma 4 wheel drive, double cab, v6,
    backup camera
    I just purchased a 2010 Tacoma, 4x4, double cab, v6. I am not happy with it due to the engine making a clicking sound each time I accelerate. Dealer heard the click and said it was normal. Said it was the fuel injectors. No one checked anything. Do you have any thoughts on this? I had a 2007 Tacoma before this and it was smooth running and I expect this one to be also. Any thoughts, suggestions, would be appreciated. I will take it back to actually be checked as I'm not happy about it. Have you heard of anything like this?
    Any thoughts, suggestions, would be appreciated. I will take it back to actually be checked as I'm not happy about it. Have you heard of anything like this?
    UPDATE: I took it back to the dealer and he could not find anything wrong with it. He said he has 3 others on the lot that do the same thing and it is consistent with the truck. I told him I felt it wasn't consistent as just a few on this site has mentioned having the problem. I have a call in to the factory service representative. I paid cash for the truck so it's not like I can refuse to make payments as leverage for them to do something. I heard a mod (whatever that is) may be available. I will let you know what I find out
    2ND UPDATE: Dealer paid my gas to come back and drive a new truck to see if it has the same ticking and it does only it is not as loud as mine is. Mine started out soft and got louder. They said they would work to find a solution for this. Dealer cannot seem to find what causes it. Other Tacomas on the lot do the same only not as loud as mine is now. I want something done about it and nothing seems to get done. I'm giving the dealer one more try and then part of the Iowa Lemon Law is if it is dangerous. I feel it could be as no one knows what it is or what it will do. Part of the law is if it effects the value of your truck. Which I feel it does as no one wants to take a chance on an engine that clicks. The service dept. tells me it is normal and consistent with Tacoma. Neither of which I find true since going through this website. We have Iowa consumer laws also, so if this is normal and consistent then they failed to disclose that to me so I would have the option of buying or not. And Toyota has a form to fill out if you are not happy with your vehicle you can take it to arbitration and possibly make Toyota do something. And today Consumer Reports said not to buy the Toyota's Lexus GX460. I feel that contacting Consumer Reports may be a way to get some attention focused on this problem with the ticking sound. I have had my email address added to the list of those complaining. My email is gizmo8601@mchsi.com Thank you
    3RD UPDATE: I took my truck to Des Moines, Iowa Toyota dealer and they put a chasse ear on it. It has leads and they can find out where the sound is coming from when they are driving the truck. The tick/click is coming from the exhaust manifold. They are going to replace it on Monday and we'll see if that works. The Toyota dealer in Cedar Falls, Iowa where I bought it from called to say it was because the exhaust manifold is now made of stainless steel, which is thinner than the cast, and when the engine fires it makes that tick/click sound and nothing can be done. My arbitration hearing is set for next month if this does not fix the problem.
     
  2. Apr 8, 2010 at 1:24 PM
    #2
    Taco4x4NC

    Taco4x4NC Well-Known Member

    Joined:
    Feb 2, 2010
    Member:
    #30601
    Messages:
    880
    Gender:
    Male
    First Name:
    David
    Western North Carolina
    Vehicle:
    2010 4x4 DC/LB "Pytrite Mica/Katzkin leather
    3m clear bra or Venture, stant locking gas cap, Shield, front windows tinted, weathertechs, ARE "Z" topper. Sockmonkey decal, Billy 5100's x 4 corners, Eibach coils, Toytec 1.5 AAL. Michelin 265/75/16 MS2's, Grillcraft MX series/TOYOTA badging. FJ/SE TRD Anthracite gray wheels. Katzkin leather/heated seats.
    I have a 2010 D/C 4x4 L/B. No clicking sound like you decribe. Sorry I am not any help, but this does not sound normal to me. Like I said I don't have that sound. I would take the truck back and hand Toyota the keys and have them research the issue. It may be nothing at all, but sure sounds like something is not right to me.

    Best of luck, let us know how you make out.

    Taco4x4nc
     
  3. Apr 8, 2010 at 1:33 PM
    #3
    lost1700

    lost1700 Well-Known Member

    Joined:
    Nov 23, 2009
    Member:
    #26403
    Messages:
    145
    Gender:
    Male
    First Name:
    Blake
    Florida
    Vehicle:
    2010 DC PreRunner
    mine ticks but it's not noticeably loud, I think they all do, there is a mod on here for it I believe
     
  4. Apr 12, 2010 at 12:12 PM
    #4
    Gauntlet

    Gauntlet Active Member

    Joined:
    Apr 1, 2010
    Member:
    #34383
    Messages:
    36
    Gender:
    Male
    First Name:
    Mike
    Oswego, N.Y.
    Vehicle:
    2010 TRD Off Road Access Cab
    Fuel injectors? I would ask the dealer if you could drive another vehicle like yours to see if they are actually bee essing you. I don't hear any clicking sounds on my truck. Please let us know what you find out.

    :popcorn:
     
  5. Apr 12, 2010 at 12:16 PM
    #5
    keithlandrum

    keithlandrum Well-Known Member

    Joined:
    Oct 12, 2009
    Member:
    #24178
    Messages:
    100
    Gender:
    Male
    First Name:
    Keith
    Saraland Alabama
    Vehicle:
    2010 chevrolet Z71 4x4
    tint, hid headlights,
    my 09 does the same tick it aint real loud though
     
  6. Apr 12, 2010 at 12:31 PM
    #6
    joneill03

    joneill03 Look away, I'm hideous!

    Joined:
    Oct 26, 2009
    Member:
    #24912
    Messages:
    3,353
    Gender:
    Male
    First Name:
    Johnny-5
    Chantilly, VA
    Vehicle:
    Silver 2010 OR
    I only hear the ticking at idle speeds. Not at acceleration.
     
  7. May 15, 2011 at 11:43 AM
    #7
    magnatacoma

    magnatacoma Member

    Joined:
    Jan 29, 2011
    Member:
    #50184
    Messages:
    7
    Gender:
    Male
    East TN
    Vehicle:
    11 Tacoma DC TRD OR
    AFE Stage 2 si, OEM Roof Rack, Raptor 4" Oval Steps, 15% Tint all around
    What ever happened? My truck also ticks and I was told it was normal. It does it when accelerating more than anything. This is just a really noisy engine.
     
To Top