1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

My alarm just went off

Discussion in '2nd Gen. Tacomas (2005-2015)' started by eordonez, Apr 5, 2008.

  1. Apr 5, 2008 at 11:25 AM
    #1
    eordonez

    eordonez [OP] Living vicariously through mjp2

    Joined:
    Mar 17, 2008
    Member:
    #5340
    Messages:
    8,341
    Gender:
    Male
    First Name:
    Ed
    Chihuahua, Mexico
    Vehicle:
    TRD Sport Dcab 4x2 Black Sand Pearl
    OEM All Weather Mats, wheel locks, Toyota Silver Tube steps.....
    I'm sitting here in my computer, and suddenly my alarm goes off... i haven't moved the taco since last night.... what the hell? has anybody experienced something like this before? i just have the oem alarm, or keyless entry only....
     
  2. Apr 5, 2008 at 11:27 AM
    #2
    TACOROCK

    TACOROCK Well-Known Member

    Joined:
    May 7, 2007
    Member:
    #1528
    Messages:
    134
    FAYETTEVILLE NC
    Vehicle:
    06 TACOMA LIFTED
    URD SUPERCHARGER 80MM PULLEY, DOUG THORLEY LONG TUBE HEADERS, MODIFIED Y-PIPE, TRUE DUAL EXHAUST MAGNAFLOW 2 IN 2 OUT, PRO COMP 6" LIFT, WIDEBAND 02/FUEL SENSOR, AVIC D3, 2 PIONEER SUBS ON A MEMPHIS 1200 WATT AMP RMS, DIY MOD FOR ALL INTERIOR SPEAKERS FULL TINT, LEER CAMPER, EURO LIGHTS, BILLET GRILL, BULL BAR WESTIN RUNNING BARS, AIR HORN, AND A RADIATOR POPPER
    my battery terminal was loose and as soon as it got power it went off
     
  3. Apr 5, 2008 at 11:29 AM
    #3
    eordonez

    eordonez [OP] Living vicariously through mjp2

    Joined:
    Mar 17, 2008
    Member:
    #5340
    Messages:
    8,341
    Gender:
    Male
    First Name:
    Ed
    Chihuahua, Mexico
    Vehicle:
    TRD Sport Dcab 4x2 Black Sand Pearl
    OEM All Weather Mats, wheel locks, Toyota Silver Tube steps.....
    ok.... let me check on that.... i don't think its loose, the taco has only a week new.... but its worth a try... thanks
     
  4. Apr 5, 2008 at 5:14 PM
    #4
    bubka

    bubka New Member

    Joined:
    Apr 5, 2008
    Member:
    #5750
    Messages:
    1
    Nortex
    Vehicle:
    06 PreRunner V6
    This has happened to me 5-6 times (that I know about) in the last 18 months with the truck sitting in the garage with the door closed going crazy. I just stick the key in the ignition to stop it and then it might not do it again for months. My setup is like yours: OEM alarm, keyless entry

    Alarms are more of a nuisance than anything else...imo
     
  5. Apr 5, 2008 at 6:23 PM
    #5
    gdawg25

    gdawg25 Zoom-Zoom

    Joined:
    Oct 25, 2006
    Member:
    #136
    Messages:
    1,024
    Gender:
    Male
    Victoria, BC
    Vehicle:
    '08 Mazdaspeed 3
    I don't know, but maybe somebody is trying to break in, and your alarm is doing what it was intended to do? Is your truck parked outside or in a garage?
     
  6. Apr 5, 2008 at 6:52 PM
    #6
    luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,879
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k LEDs from CSJumper, heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front/Rear Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    My 2002 tacoma did the same thing it would happen once or twice every month. It got to the point where I quit setting it at home and just used it when in a populated area. The dealer said they never heard of that before and of course it never did it while it was there. I also noticed that my truck only went off like that at night. Never once that I could recall during the day. I never found the problem and I had the truck for 6 yrs.
     
To Top