1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

My tranny is done

Discussion in '1st Gen. Tacomas (1995-2004)' started by dually, Mar 29, 2009.

  1. Mar 29, 2009 at 8:15 AM
    #1
    dually

    dually [OP] Low and slow

    Joined:
    Jul 29, 2008
    Member:
    #8205
    Messages:
    3,127
    Gender:
    Male
    Interstate underpass
    Vehicle:
    05 Indigo 4wd Longbed
    Not as many as the 98..
    Its a gonner, toast, kaput :mad:. Ive driven a total of probably 6hrs and now the truck will only move in reverse... I was contemplating a 5speed swap, but realized how difficult that could be... so Im thinking about having Level10 or IPT modify my existing auto... its damn expensive though. Right now, I'll have to bum rides until I can get this done, which really sucks. But dissappointing the oldman sucks even more. Any ideas or input to the situation would be appreciated. Thanks.
     
  2. Mar 29, 2009 at 8:16 AM
    #2
    stucksucksnayota

    stucksucksnayota Well-Known Member

    Joined:
    Sep 29, 2007
    Member:
    #2863
    Messages:
    622
    Gender:
    Male
    First Name:
    Barry
    Fort Smith, Arkansas
    Vehicle:
    14 Taco 4x4 TRD Sport DCSB
    OEM roof rack, Shorty antenna (eBay), soft tonneau cover, K&N drop in air filter, bed mat, interior LED lights, 5100's, MT tires to come soon!!!
    How many miles did you have on it?
     
  3. Mar 29, 2009 at 8:20 AM
    #3
    dually

    dually [OP] Low and slow

    Joined:
    Jul 29, 2008
    Member:
    #8205
    Messages:
    3,127
    Gender:
    Male
    Interstate underpass
    Vehicle:
    05 Indigo 4wd Longbed
    Not as many as the 98..
    Probably 100mi
     
  4. Mar 29, 2009 at 8:22 AM
    #4
    luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,832
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k LEDs from CSJumper, heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front/Rear Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    What the hell happened to your tranny? Gonna need some info.
     
  5. Mar 29, 2009 at 8:39 AM
    #5
    dually

    dually [OP] Low and slow

    Joined:
    Jul 29, 2008
    Member:
    #8205
    Messages:
    3,127
    Gender:
    Male
    Interstate underpass
    Vehicle:
    05 Indigo 4wd Longbed
    Not as many as the 98..
    It started slipping under boost, and continually got worse within 5miles. I thought the tranny might have been overheating, which it probably was, so I let the truck sit for a few hours. Went back, and it wont create any forward movement, only will move in reverse. Im assuming my clutch packs are shot, so a full rebuild of my tranny is gonna have to be done. And to make this not happen again, I will more than likely have to get my valvebody upgraded along with a big ass tranny cooler.
     
  6. Mar 29, 2009 at 8:48 AM
    #6
    luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,832
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k LEDs from CSJumper, heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front/Rear Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    Damn the bad luck.
     
  7. Mar 29, 2009 at 8:50 AM
    #7
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    13,813
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2007 4.0L 4x4 TRD Sport Access Cab A
    Advantage Torza top (tri-fold), Husky floor mats, RuffTuff seat covers, C2C hood struts, Homelink mirror, USA Spec PA15-Toy (120gig Classic & 8gig nano), Garmin Nuvi 660, Protecta Bed mat, Pop-n-lock, TSB Springs, Scangauge II, Heated drivers seat, Fumoto drain valve, Aries pushbar, PIAA 540 fog lights, Hood scoop grahics, Flowmaster 50 series dual catback exhaust, RainX Latitude windshield wipers, Husky rear floor liner (ontop of folded down seats). Console Vault.
    With all the engine upgrades you have, it's a no wonder the tranny eventually went out.
     
  8. Mar 29, 2009 at 9:04 AM
    #8
    dually

    dually [OP] Low and slow

    Joined:
    Jul 29, 2008
    Member:
    #8205
    Messages:
    3,127
    Gender:
    Male
    Interstate underpass
    Vehicle:
    05 Indigo 4wd Longbed
    Not as many as the 98..
    I knew it would, just didnt think it would be 100miles in... Kind of a let down, but should have been expected. I think im going all in for a IPT tranny...
     
  9. Mar 29, 2009 at 5:50 PM
    #9
    dually

    dually [OP] Low and slow

    Joined:
    Jul 29, 2008
    Member:
    #8205
    Messages:
    3,127
    Gender:
    Male
    Interstate underpass
    Vehicle:
    05 Indigo 4wd Longbed
    Not as many as the 98..
    Well, I found a built 3speed TH400... with everything to bolt onto my truck..Might have to do it! :D
     
  10. Mar 29, 2009 at 6:07 PM
    #10
    SC4333

    SC4333 Well-Known Member

    Joined:
    Dec 9, 2008
    Member:
    #11412
    Messages:
    2,189
    Gender:
    Male
    First Name:
    Grant
    San Antonio, TX
    Vehicle:
    '08 PreRunner SR5
    SOLD!
    My advice would be to get it done right the first time. You will be twice as pissed if it fails a second time.

    Do it right, and spend how ever much it takes to get a reputable transmission specialist to (re)build you a transmission that is built for your application. Throw a quality cooler w/ a fan on it for some extra insurance if you still have temp. issues.
     
  11. Mar 29, 2009 at 6:10 PM
    #11
    oldtacomaguy

    oldtacomaguy four forty four

    Joined:
    Dec 11, 2006
    Member:
    #444
    Messages:
    9,787
    Gender:
    Male
    First Name:
    Dave
    SE Conn.
    Vehicle:
    08 SR-5 4WD Impulse Red Pearl
    Alpine deck and amp, Polk speakers front and rear, Kenwood subwoofer, windows tinted to 20%, Sockmonkey decals, TSB, Eibach springs and Bilstein 5100's
    Bummer about the tranny Dually. Off topic, how are you making out with the flood? I hope everything else is OK.
     
  12. Mar 29, 2009 at 6:50 PM
    #12
    dually

    dually [OP] Low and slow

    Joined:
    Jul 29, 2008
    Member:
    #8205
    Messages:
    3,127
    Gender:
    Male
    Interstate underpass
    Vehicle:
    05 Indigo 4wd Longbed
    Not as many as the 98..
    Yeh, if its not blizzarding tomorrow, im going to talk to a shop here to rebuild the tranny with Raybestos clutch packs and do a custom valvebody job for firmer shifts. Once it started slipping it just got worse... theres always a weak link when you increase the HP threefold.

    Yeh OTG, it is a bummer, but what can I say, sh*t happens! The flood-waters here went down and there are not more flooding threats here in Bismarck, but out east there is still a worry of severe flooding. We're expecting 12in of snow tonight and tomorrow... yay :/
     
To Top