1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Need Help Belt squeaking

Discussion in '2nd Gen. Tacomas (2005-2015)' started by BREAK, Feb 16, 2012.

  1. Feb 16, 2012 at 11:21 AM
    #1
    BREAK

    BREAK [OP] Well-Known Member

    Joined:
    Feb 11, 2010
    Member:
    #31152
    Messages:
    58
    Gender:
    Male
    First Name:
    Matt
    Washington
    Vehicle:
    2016 TRDOR LB
    BFG KO2 265/75R16 Icon Dynamics 2.0 Front Coilovers and rear shocks. Rear AAL
    I just put a new belt on about 3 months ago because some coolant got on it and it was squeeling really bad. well now its doing it again. originally it would happen until the truck was warmed up and driven for a half hour and between 1500 and 2000 rpms. Now it does it when its cold and only does it for the first 15 minutes or so. I drove it to the dealership (its still under warranty) the other day and about 10 miles before i got there it stopped doing it. they tried for 2 hours to get it to make the squeek and found nothing. They tried the tension pulley, water pumpm and a/c. But every morning it still squeeks. Belt dressing doesnt really work either. i think i can hear it coming from the driver side near the alternator. Does anyone know whats cuasing this?
     
  2. Feb 16, 2012 at 12:55 PM
    #2
    badger

    badger Well-Known Member

    Joined:
    Jan 6, 2012
    Member:
    #70102
    Messages:
    773
    Gender:
    Male
    Vehicle:
    07 SR5
    Does belt dressing stop it even temporarily? If not it might be something else. It's rare that dressing on a good belt, properly tensioned will squeal. In fact I've never seen that. I assume you cleaned all the coolant off of everything right? Ethylene Glycol is a lubricant. If you didn't clean everything very well you may have contaminated the new belt.
     
  3. Feb 16, 2012 at 2:21 PM
    #3
    CBrva

    CBrva Well-Known Member

    Joined:
    Nov 9, 2011
    Member:
    #66737
    Messages:
    66
    Gender:
    Male
    First Name:
    Chris
    Glen Allen, VA
    Vehicle:
    2012 Sport DCLB 4x4
    Toytec Boss, LR UCAs, Dakars, FN f(x)pro wheels, ko2
    Did you buy a new belt from the dealership or an auto parts store? I've bought belts from auto parts stores before and they never fit right. The NAPA belt for my previous truck was slightly long (maybe 1/4 to 1/2 inch when compared to the old belt it replaced) and squeaked like crazy so I took it back and got one from the dealership. It was shorter than the NAPA one and solved the squeaking problem.

    Also, humidity in the morning when the engine is cold can make belts squeak.
     
  4. Feb 16, 2012 at 3:02 PM
    #4
    cmoore

    cmoore Member

    Joined:
    Mar 24, 2011
    Member:
    #53609
    Messages:
    23
    Gender:
    Male
    First Name:
    Charlie
    Dallas, Texas
    Vehicle:
    PreRunner
    Are you sure it's not the tensioner you hear? When those bearings start to go they will squeal.
     
  5. Feb 16, 2012 at 10:43 PM
    #5
    BREAK

    BREAK [OP] Well-Known Member

    Joined:
    Feb 11, 2010
    Member:
    #31152
    Messages:
    58
    Gender:
    Male
    First Name:
    Matt
    Washington
    Vehicle:
    2016 TRDOR LB
    BFG KO2 265/75R16 Icon Dynamics 2.0 Front Coilovers and rear shocks. Rear AAL
    The truck is fairly new, an 09 with 28k on it. So I wonder why the bearings if that's what is would be going so soon. But belt dressing does work, if only for about fifteen minutes or so.
     
  6. Feb 17, 2012 at 4:01 AM
    #6
    cmoore

    cmoore Member

    Joined:
    Mar 24, 2011
    Member:
    #53609
    Messages:
    23
    Gender:
    Male
    First Name:
    Charlie
    Dallas, Texas
    Vehicle:
    PreRunner
    Yea that is too new for the tensioner to crap out. My '06 has a little over 70K on it and still has the factory belt. I've never had any trouble with it. You might try a new belt. I wish I could offer more suggestions.
     
  7. Feb 17, 2012 at 4:56 AM
    #7
    LUSETACO

    LUSETACO Here for the Taco Pron

    Joined:
    Jun 27, 2009
    Member:
    #18991
    Messages:
    10,427
    Gender:
    Male
    First Name:
    Dennis
    Aim-ish country PA
    Vehicle:
    Make: Chevy Model: Pile
    Yes
    Take some steel wool or a green scruby and clean all your pulleys really well. Also as stated, it may just be the belt is not fitting properly.
     
  8. Feb 17, 2012 at 10:52 AM
    #8
    BREAK

    BREAK [OP] Well-Known Member

    Joined:
    Feb 11, 2010
    Member:
    #31152
    Messages:
    58
    Gender:
    Male
    First Name:
    Matt
    Washington
    Vehicle:
    2016 TRDOR LB
    BFG KO2 265/75R16 Icon Dynamics 2.0 Front Coilovers and rear shocks. Rear AAL
    Thanks I'll try that
     
  9. Feb 17, 2012 at 11:38 AM
    #9
    skytower

    skytower Well-Known Member

    Joined:
    Jun 7, 2010
    Member:
    #38505
    Messages:
    3,228
    Gender:
    Male
    First Name:
    Dave
    virginia
    Vehicle:
    08 Tacoma 4x4
    Hitch and wiring, aux back-up light, rear strobe lights, radio and underseat sub.
    Inspect the belt for signs of wear/damage on the ends. If no damage, lightly spray water on the belt while it's squeking. If the squeak goes away, the belt is bad. If it stays, one of the pulleys is going. This assumes you don't have a slight misalignment of a pulley.
    If the belt is good: With the engine off, one at a time, oil the bearings of a pulley, start the engine, repeat until the noise changes. The one that stops squeaking with oil needs replaced asap.
    There is a possibility that the fan clutch is dying. Look for excessive rust on the shaft and play in the bearing. Replace if sloppy.
     
  10. Feb 17, 2012 at 12:33 PM
    #10
    maxamillion2345

    maxamillion2345 Go home if you don't like guns liquor and whores.

    Joined:
    Feb 20, 2010
    Member:
    #31761
    Messages:
    7,880
    Gender:
    Male
    First Name:
    Max
    Nevada
    Vehicle:
    80 series LC
    Too many
    Park it overnight at the dealership, start it up in the morning for them.
     
To Top