1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Need Help Quick

Discussion in 'Technical Chat' started by BradleyJ33, Feb 22, 2010.

  1. Feb 22, 2010 at 2:16 PM
    #1
    BradleyJ33

    BradleyJ33 [OP] Geaux Tigers

    Joined:
    Jun 17, 2009
    Member:
    #18594
    Messages:
    494
    Gender:
    Male
    First Name:
    Brad
    Brandon, MS
    Vehicle:
    2010 TRD Sport 4x4 DCSB S/C'd
    TRD Supercharger with URD 2.825" Pulley, Toytec Ultimate Lift, LR UCAs, BFG All Terrain 275/70R17s on Procomp 7089 17" wheels, BAMF rock sliders, Viper 5902 alarm/remote start with smartstart, Pioneer Avic-Z110BT dvd/navi head unit, 2 Pioneer 7" monitors in headrests, 2 Rockford Fosgate Shallow-mount 10" subs pushed by RF Punch 500.2 amp, RF 5.25 components (front doors) and 5.25 full range (back doors) pushed by RF Power 400.4 amp, sound deadened, Whistler pro remote radar detector, scangauge II, debadged, Sockmonkey decals, blacked headlights with FX-R projectors, DDM Tuning HID fogs, Grillcraft upper and lower MX grill with Hella 500ffs converted to HIDs behind, AFE Stage 2 Cold Air Intake, Walbro 255 Fuel Pump upgrade, Dynomax Super Turbo muffler, Bestop Supertop, Wet Okole seat covers, Weathertech floor liners, Pop & Lock tailgate handle, Lighted 4x4 switch mod, 2 110v AC outlets in cab mod, Always at 400W mod, Maplights on with dome light mod, homelink in headliner mod, foglight
    Hey guys, I really think I may have fucked up. I was installing my Viper Smartstart today, and accidentally cut a wire on the main viper plug. When I did, it touched bare metal under my dash and sparked. I spliced the wire back in and continued on my project. Just now, I jumped in my truck to drive, it cranked right up, then when I go to put it in reverse, it won't let me. Brake is applied, but it won't let me shift. On my dash, almost every light is lit up. Did I blow a fuse somewhere, or is this much worse? I checked all the fuses in the engine and dash...Please help!!!
     
  2. Feb 22, 2010 at 3:30 PM
    #2
    BradleyJ33

    BradleyJ33 [OP] Geaux Tigers

    Joined:
    Jun 17, 2009
    Member:
    #18594
    Messages:
    494
    Gender:
    Male
    First Name:
    Brad
    Brandon, MS
    Vehicle:
    2010 TRD Sport 4x4 DCSB S/C'd
    TRD Supercharger with URD 2.825" Pulley, Toytec Ultimate Lift, LR UCAs, BFG All Terrain 275/70R17s on Procomp 7089 17" wheels, BAMF rock sliders, Viper 5902 alarm/remote start with smartstart, Pioneer Avic-Z110BT dvd/navi head unit, 2 Pioneer 7" monitors in headrests, 2 Rockford Fosgate Shallow-mount 10" subs pushed by RF Punch 500.2 amp, RF 5.25 components (front doors) and 5.25 full range (back doors) pushed by RF Power 400.4 amp, sound deadened, Whistler pro remote radar detector, scangauge II, debadged, Sockmonkey decals, blacked headlights with FX-R projectors, DDM Tuning HID fogs, Grillcraft upper and lower MX grill with Hella 500ffs converted to HIDs behind, AFE Stage 2 Cold Air Intake, Walbro 255 Fuel Pump upgrade, Dynomax Super Turbo muffler, Bestop Supertop, Wet Okole seat covers, Weathertech floor liners, Pop & Lock tailgate handle, Lighted 4x4 switch mod, 2 110v AC outlets in cab mod, Always at 400W mod, Maplights on with dome light mod, homelink in headliner mod, foglight
    Good news, crisis averted. I just blew the 50 amp fuse for the 4x4 and stability control. I was freaking out that I had completely fried my electrical system on my truck before I even hit 600 miles! Whew!
     
  3. Feb 22, 2010 at 3:36 PM
    #3
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    Thank God!!!!:eek: That would have sucked!!! So how does your auto-start work? Is it a good buy? I am thinking about buying an auto-start myself?:rolleyes:
     
  4. Feb 22, 2010 at 7:48 PM
    #4
    BradleyJ33

    BradleyJ33 [OP] Geaux Tigers

    Joined:
    Jun 17, 2009
    Member:
    #18594
    Messages:
    494
    Gender:
    Male
    First Name:
    Brad
    Brandon, MS
    Vehicle:
    2010 TRD Sport 4x4 DCSB S/C'd
    TRD Supercharger with URD 2.825" Pulley, Toytec Ultimate Lift, LR UCAs, BFG All Terrain 275/70R17s on Procomp 7089 17" wheels, BAMF rock sliders, Viper 5902 alarm/remote start with smartstart, Pioneer Avic-Z110BT dvd/navi head unit, 2 Pioneer 7" monitors in headrests, 2 Rockford Fosgate Shallow-mount 10" subs pushed by RF Punch 500.2 amp, RF 5.25 components (front doors) and 5.25 full range (back doors) pushed by RF Power 400.4 amp, sound deadened, Whistler pro remote radar detector, scangauge II, debadged, Sockmonkey decals, blacked headlights with FX-R projectors, DDM Tuning HID fogs, Grillcraft upper and lower MX grill with Hella 500ffs converted to HIDs behind, AFE Stage 2 Cold Air Intake, Walbro 255 Fuel Pump upgrade, Dynomax Super Turbo muffler, Bestop Supertop, Wet Okole seat covers, Weathertech floor liners, Pop & Lock tailgate handle, Lighted 4x4 switch mod, 2 110v AC outlets in cab mod, Always at 400W mod, Maplights on with dome light mod, homelink in headliner mod, foglight
    Got a guy from the12volt.com that's gonna activate it for me...PM'd him today, so hopefully he'll get it working tonight or tomorrow. I'll definitely post a review in the Audio forum once I get it working and all.
     
  5. Feb 22, 2010 at 7:49 PM
    #5
    BradleyJ33

    BradleyJ33 [OP] Geaux Tigers

    Joined:
    Jun 17, 2009
    Member:
    #18594
    Messages:
    494
    Gender:
    Male
    First Name:
    Brad
    Brandon, MS
    Vehicle:
    2010 TRD Sport 4x4 DCSB S/C'd
    TRD Supercharger with URD 2.825" Pulley, Toytec Ultimate Lift, LR UCAs, BFG All Terrain 275/70R17s on Procomp 7089 17" wheels, BAMF rock sliders, Viper 5902 alarm/remote start with smartstart, Pioneer Avic-Z110BT dvd/navi head unit, 2 Pioneer 7" monitors in headrests, 2 Rockford Fosgate Shallow-mount 10" subs pushed by RF Punch 500.2 amp, RF 5.25 components (front doors) and 5.25 full range (back doors) pushed by RF Power 400.4 amp, sound deadened, Whistler pro remote radar detector, scangauge II, debadged, Sockmonkey decals, blacked headlights with FX-R projectors, DDM Tuning HID fogs, Grillcraft upper and lower MX grill with Hella 500ffs converted to HIDs behind, AFE Stage 2 Cold Air Intake, Walbro 255 Fuel Pump upgrade, Dynomax Super Turbo muffler, Bestop Supertop, Wet Okole seat covers, Weathertech floor liners, Pop & Lock tailgate handle, Lighted 4x4 switch mod, 2 110v AC outlets in cab mod, Always at 400W mod, Maplights on with dome light mod, homelink in headliner mod, foglight
    Got a guy from the12volt.com that's gonna activate it for me...PM'd him today, so hopefully he'll get it working tonight or tomorrow. I'll definitely post a review in the Audio forum once I get it working and all.
     
  6. Feb 22, 2010 at 8:25 PM
    #6
    tacoballs

    tacoballs member

    Joined:
    Nov 24, 2009
    Member:
    #26472
    Messages:
    100
    Gender:
    Male
    First Name:
    Jeffrey
    Reche Canyon
    Vehicle:
    06 4x4 double cab
    tail lights, lift, wheels and tires,navagation, subwoofer,viper security and electric start,bull bar with 2 5in light, billet grill kit, and a 12 in tv
    i love minee=] it definently makes people wonder
     
To Top