1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Need Help Running Wires

Discussion in '2nd Gen. Tacomas (2005-2015)' started by TheTacoManChach, Feb 16, 2009.

  1. Feb 16, 2009 at 5:13 PM
    #1
    TheTacoManChach

    TheTacoManChach [OP] I AM THE GREAT CHACHOLIO!!!

    Joined:
    Feb 14, 2009
    Member:
    #13608
    Messages:
    546
    Gender:
    Male
    First Name:
    Brian
    Fayetteville, TX
    Vehicle:
    2006 Toyota Tacoma Double Cab Prerunner SR5
    Halo Headlights Black W/ LED LED TailLights Bermuda 3rd Brake Black Pioneer/Alpine System Debadge Entire Rebadge Driver Side Door Black Volant CAI Tool Box ARB Front Bumper Flat Black Painted Grill Surround
    Ok... so I see about 50,000 wires behind my cd player... But!
    How do I get my new RCA's outta their and under the carpet?
    Any words of advice or pictures would be greatly appreciated!
    Oh ya and any stereo tips in general for installing would be appreciated.
     
  2. Feb 17, 2009 at 7:31 PM
    #2
    TheTacoManChach

    TheTacoManChach [OP] I AM THE GREAT CHACHOLIO!!!

    Joined:
    Feb 14, 2009
    Member:
    #13608
    Messages:
    546
    Gender:
    Male
    First Name:
    Brian
    Fayetteville, TX
    Vehicle:
    2006 Toyota Tacoma Double Cab Prerunner SR5
    Halo Headlights Black W/ LED LED TailLights Bermuda 3rd Brake Black Pioneer/Alpine System Debadge Entire Rebadge Driver Side Door Black Volant CAI Tool Box ARB Front Bumper Flat Black Painted Grill Surround
    Bump... Plz?
     
  3. Feb 17, 2009 at 7:33 PM
    #3
    scutch10

    scutch10 Well-Known Member

    Joined:
    Jul 24, 2007
    Member:
    #2196
    Messages:
    57
    are you installing an amp? If so, where?
     
  4. Feb 17, 2009 at 7:46 PM
    #4
    EquinsuOcha

    EquinsuOcha Bourbon

    Joined:
    Mar 18, 2008
    Member:
    #5368
    Messages:
    3,657
    Gender:
    Male
    First Name:
    Casey
    Ft Worth, TX
    Vehicle:
    07 PreRunner
    AFE Drop-in filter, Wet Okole seat covers, Hifonics 6.5" components in front, MA Audio midbasses in rear, Kicker 8", RE Audio 2 channel for components, Elemental Designs bridged 2-channel for sub, CB, Devil Horns, Rancho QuickLift, Rancho RS9000XL rear shocks, Toytec AAL, stickers, things and stuff.
    There are no tricks, you just gotta jam your hand up there and fish around.
     
  5. Feb 17, 2009 at 8:28 PM
    #5
    MotoTacoma

    MotoTacoma Adrenaline Addict

    Joined:
    Jan 16, 2009
    Member:
    #12653
    Messages:
    1,047
    Gender:
    Male
    Pencilveineeya
    Vehicle:
    14 tundra crewmax trd
    tacoma sold 11/13/13 Not much on Tundra yet, just Husky Weatherbeaters front and back
    check the audio/video forum on this site, i believe there is a post that gives step by step instructions for installing a head unit/speakers/amp...

    if that doesn't help, explain to us what exactly you are trying to do..
     
  6. Feb 18, 2009 at 4:33 PM
    #6
    TheTacoManChach

    TheTacoManChach [OP] I AM THE GREAT CHACHOLIO!!!

    Joined:
    Feb 14, 2009
    Member:
    #13608
    Messages:
    546
    Gender:
    Male
    First Name:
    Brian
    Fayetteville, TX
    Vehicle:
    2006 Toyota Tacoma Double Cab Prerunner SR5
    Halo Headlights Black W/ LED LED TailLights Bermuda 3rd Brake Black Pioneer/Alpine System Debadge Entire Rebadge Driver Side Door Black Volant CAI Tool Box ARB Front Bumper Flat Black Painted Grill Surround
    check the link in my signature
     
To Top