1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Need help with cruise control

Discussion in '1st Gen. Tacomas (1995-2004)' started by swsteven, Jan 23, 2009.

  1. Jan 23, 2009 at 10:17 PM
    #1
    swsteven

    swsteven [OP] Well-Known Member

    Joined:
    Jan 5, 2009
    Member:
    #12268
    Messages:
    97
    Gender:
    Male
    houston tx
    Vehicle:
    2001 tacoma trd
    3 inch lift bilsteins and aal 16 inch pro comp wheels, m/t tires
    all right guys i have a 2001 double cab prerunner trd, when i purchased the vehicle my cruise never worked, has anyones cruise control went out and how did u fix it?,
     
  2. Jan 24, 2009 at 9:25 AM
    #2
    EnolaGaia

    EnolaGaia Well-Known Member

    Joined:
    Sep 9, 2006
    Member:
    #9
    Messages:
    1,129
    Gender:
    Male
    Midwest USA
    Vehicle:
    '01 & '04 S-Runners
    01 SR: Double Cab conversion, S/C, lowered.
    Is it factory cruise control, or an aftermarket system?
     
  3. Jan 25, 2009 at 11:28 AM
    #3
    swsteven

    swsteven [OP] Well-Known Member

    Joined:
    Jan 5, 2009
    Member:
    #12268
    Messages:
    97
    Gender:
    Male
    houston tx
    Vehicle:
    2001 tacoma trd
    3 inch lift bilsteins and aal 16 inch pro comp wheels, m/t tires
    everything works juss the cruise control doesnt work ....... and yes its factory
     
  4. Jan 25, 2009 at 4:07 PM
    #4
    rbarthol

    rbarthol New Member

    Joined:
    Nov 27, 2008
    Member:
    #11075
    Messages:
    1
    Gender:
    Male
    Vehicle:
    2003 prerunner
    i am sorry that i can not be specific in helping you find this data, but there is a detailed post that explains the troubleshooting diagnostics for cruise control. i cannot remember the specific toyota site, but it was tacoma world, yotatech, customtacos, or toyotanation, unless the poster referenced other sites as toyota 4x4.

    it may have come from the factory service manual. although not applicable to your automatic, that poster's problem was what appeared to be a simple clutch switch in the cab.
     
To Top