1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Need help with deck problem asap

Discussion in 'Audio & Video' started by pinktaco808, Feb 11, 2020.

  1. Feb 11, 2020 at 7:05 PM
    #1
    pinktaco808

    pinktaco808 [OP] Hot Steppa

    Joined:
    Jul 23, 2010
    Member:
    #40651
    Messages:
    3,929
    Gender:
    Male
    So I have a jvc 840. What happening is the audio play and the screen cut out the letter and number but the background stays. When that happen the sound cut off. How I fix it? I know it might be a bad connection from the screen to the back how I clean it and adjust it. Seem like it loose connection I pressed the top left and played fine. Is there any way to adjust or make a tighter connection?
     
  2. Feb 11, 2020 at 9:23 PM
    #2
    pinktaco808

    pinktaco808 [OP] Hot Steppa

    Joined:
    Jul 23, 2010
    Member:
    #40651
    Messages:
    3,929
    Gender:
    Male
  3. Feb 12, 2020 at 8:40 PM
    #3
    pinktaco808

    pinktaco808 [OP] Hot Steppa

    Joined:
    Jul 23, 2010
    Member:
    #40651
    Messages:
    3,929
    Gender:
    Male
  4. Feb 13, 2020 at 2:33 AM
    #4
    dolbytone

    dolbytone Well-Known Member

    Joined:
    May 14, 2010
    Member:
    #37165
    Messages:
    733
    Gender:
    Male
    South Carolina
    Vehicle:
    09 TRD Off Road
    Verify power/ACC/ground on the HU.
     

Products Discussed in

To Top