1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

need help with hid install

Discussion in 'Lighting' started by jmaglipay, Nov 26, 2011.

  1. Nov 26, 2011 at 11:04 PM
    #1
    jmaglipay

    jmaglipay [OP] Well-Known Member

    Joined:
    Sep 17, 2010
    Member:
    #43389
    Messages:
    53
    Gender:
    Male
    91605
    Vehicle:
    05 Dcab
    I just got the hid from slimcubby`s hid group buy. I followed the sticky of the installation. Everything is fine until the last step to connect the red power wire to the positive terminal of the car battery. I connected the cable along with my amp power wire. My car battery was drained. Can two power wire be connected to the positive battery terminal at the same time? Is there any other place where i can the separately?
     
  2. Nov 26, 2011 at 11:08 PM
    #2
    ak.rideon

    ak.rideon Well-Known Member

    Joined:
    Sep 26, 2010
    Member:
    #43865
    Messages:
    55
    Gender:
    Male
    First Name:
    Scott
    Seward AK
    Vehicle:
    98 tacoma sr5 limited
    98 limited with air raid throttle body spacer, volt 4300k hids, vortec muffler, magnaflow spun cat, clear corner lights, led tail lights, alpine cda-117, alpine type r 10 in a sealed box and a alpine 500w mono amp.
    have you had batteery problems before you installed the hids? and also is the relay grounded at all?
     
  3. Nov 26, 2011 at 11:18 PM
    #3
    jmaglipay

    jmaglipay [OP] Well-Known Member

    Joined:
    Sep 17, 2010
    Member:
    #43389
    Messages:
    53
    Gender:
    Male
    91605
    Vehicle:
    05 Dcab
    No battery problem before. I moved the ground wire to another spot.the battery died whn i was trying to adjust the aim. The truck was on but not running. Can that be a cause?
     
  4. Nov 26, 2011 at 11:19 PM
    #4
    Tigahshark

    Tigahshark Senior NEWBIE

    Joined:
    Aug 14, 2011
    Member:
    #61688
    Messages:
    8,289
    Gender:
    Male
    First Name:
    Isaac
    On a volcano, literally!
    Vehicle:
    2011 DC TRD off road 4X4
    Tint Weathertech floor liner, weathertech window visor Roll n lock tonneau cover Rubber bed mat Smoked license plate covers
    How long were you adjusting the aim?
     
  5. Nov 26, 2011 at 11:20 PM
    #5
    jmaglipay

    jmaglipay [OP] Well-Known Member

    Joined:
    Sep 17, 2010
    Member:
    #43389
    Messages:
    53
    Gender:
    Male
    91605
    Vehicle:
    05 Dcab
    Can i put the hid power wire to the top of the ternimal ad the amp wire to the side?
     
  6. Nov 26, 2011 at 11:21 PM
    #6
    jmaglipay

    jmaglipay [OP] Well-Known Member

    Joined:
    Sep 17, 2010
    Member:
    #43389
    Messages:
    53
    Gender:
    Male
    91605
    Vehicle:
    05 Dcab
    30 - 45 min. The truck was not running just on position
     
  7. Nov 26, 2011 at 11:22 PM
    #7
    Tigahshark

    Tigahshark Senior NEWBIE

    Joined:
    Aug 14, 2011
    Member:
    #61688
    Messages:
    8,289
    Gender:
    Male
    First Name:
    Isaac
    On a volcano, literally!
    Vehicle:
    2011 DC TRD off road 4X4
    Tint Weathertech floor liner, weathertech window visor Roll n lock tonneau cover Rubber bed mat Smoked license plate covers
    Hmmmmmmm that shouldn't drain your battery
     
  8. Nov 26, 2011 at 11:24 PM
    #8
    jmaglipay

    jmaglipay [OP] Well-Known Member

    Joined:
    Sep 17, 2010
    Member:
    #43389
    Messages:
    53
    Gender:
    Male
    91605
    Vehicle:
    05 Dcab
    Im going back to autozone to swap it tomorrow.they were able to charge it %100
     
  9. Nov 27, 2011 at 3:23 PM
    #9
    jmaglipay

    jmaglipay [OP] Well-Known Member

    Joined:
    Sep 17, 2010
    Member:
    #43389
    Messages:
    53
    Gender:
    Male
    91605
    Vehicle:
    05 Dcab
    Is it possible for the hid red power wire to continuously drain my car battery when I connected it to the positive terminal of car battery?
     
To Top