1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Need help with Slave cylinder metal line and hose routing 97 4x4

Discussion in '1st Gen. Tacomas (1995-2004)' started by corvette95, Jan 2, 2010.

  1. Jan 2, 2010 at 7:12 AM
    #1
    corvette95

    corvette95 [OP] New Member

    Joined:
    Dec 19, 2009
    Member:
    #27798
    Messages:
    2
    Gender:
    Male
    First Name:
    Chris
    Leeds,AL
    Vehicle:
    97 Tacoma 6cyl 4x4
    I hate to post silly questions but I am replacing the clutch in my wifes 97 Tacoma V6 4x4 . I am doing this as a one man job on the shop floor, I have the clutch replaced etc and getting the transmission in, having trouble getting shaft to completely set flush in the pilot bearing. I have the bell housing bolts in but not tight, I am planning on trying to push the clutch in and see if it helps it line up..SO HERE IS MY PROBLEM, I cant remember how to route the metal slave cylinder hose and line, it is so long, does it wrap around the top side of the trans?, does the metal line route through the engine compartment? I just cant see the obvious way this line would mount? thanks for any help! There are no pics of the routing in the service manual I have.
     
  2. Jan 2, 2010 at 8:29 AM
    #2
    corvette95

    corvette95 [OP] New Member

    Joined:
    Dec 19, 2009
    Member:
    #27798
    Messages:
    2
    Gender:
    Male
    First Name:
    Chris
    Leeds,AL
    Vehicle:
    97 Tacoma 6cyl 4x4
To Top