1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

need more help please

Discussion in '2nd Gen. Tacomas (2005-2015)' started by david, Dec 23, 2007.

  1. Dec 23, 2007 at 8:15 PM
    #1
    david

    david [OP] Well-Known Member

    Joined:
    Nov 22, 2007
    Member:
    #3553
    Messages:
    47
    Vehicle:
    06 tacoma TRD
    well guys it is starting to get harder an harder to keep liking my tacoma, been outta the shop a week or so had almost 3 grand of work done . been doin great till this mornin tryed to start it to warm up an it wont start ran the battery down recharged it an it still wont start. tryed again this evenin an it still wont start .an i have no idea where to start lookin for the problem .an its 80 miles to my dealer. any help wood br appreciated thanks.
     
  2. Dec 23, 2007 at 8:28 PM
    #2
    L_Jackson

    L_Jackson Well-Known Member

    Joined:
    Jul 14, 2007
    Member:
    #2093
    Messages:
    450
    Houston, TX
    Vehicle:
    2007 Black Sand Pearl PreRunner Acce
    Tinted Windows, Tow Hitch, 3" Toytec Lift, American Racing Outlaw II Wheels, Cooper Discoverer 33's, Aries Bull Bar w/ (2) 5" Lights, Nerf Bars, Fog Lights as DTR Lights, Roll Bar w/ (4) 5" Lights, Sony Speakers, 2 Extra Tie Downs
    an 06 is still under factory warrenty right? anything in the warrenty about towing it to the dealer if it wont start to fix it?? probably not, just wondering.
     
  3. Dec 23, 2007 at 8:30 PM
    #3
    piercedtiger

    piercedtiger Devout Atheist

    Joined:
    Oct 29, 2007
    Member:
    #3284
    Messages:
    6,365
    Gender:
    Male
    First Name:
    Jon
    B.F.E., NY
    Vehicle:
    06 TRD OR DC SB 6SPD
    Bestop canopy, hood struts, relocated 7-pin, 3" Toytec spacer/AAL, 265/75 16 Yokohama Geolander ATS, Hi-Lift mounted in bed, fog light mod, turn signal mod, locker mod, driver seat mag light mount, step bars, reinforced tailgate, ABS kill switch, black grill surround, bed lights, Brute Force front
    What's happening? Do the lights come on? Does it try to turn over or completely dead? Do the dash lights go crazy?

    I've heard a few people getting bad batteries. Plates fuse or something and cause weird problems.

    Where are you located? Truck still under warranty? Any mechanics/shops nearby?
     
  4. Dec 23, 2007 at 8:30 PM
    #4
    david

    david [OP] Well-Known Member

    Joined:
    Nov 22, 2007
    Member:
    #3553
    Messages:
    47
    Vehicle:
    06 tacoma TRD
    no warranty is out
     
  5. Dec 23, 2007 at 8:31 PM
    #5
    david

    david [OP] Well-Known Member

    Joined:
    Nov 22, 2007
    Member:
    #3553
    Messages:
    47
    Vehicle:
    06 tacoma TRD
    it will crank an the lights come on averything works but it just wont start
     
  6. Dec 23, 2007 at 8:32 PM
    #6
    david

    david [OP] Well-Known Member

    Joined:
    Nov 22, 2007
    Member:
    #3553
    Messages:
    47
    Vehicle:
    06 tacoma TRD
    machanics close but none that work on foriegn vehicles
     
  7. Dec 23, 2007 at 8:37 PM
    #7
    piercedtiger

    piercedtiger Devout Atheist

    Joined:
    Oct 29, 2007
    Member:
    #3284
    Messages:
    6,365
    Gender:
    Male
    First Name:
    Jon
    B.F.E., NY
    Vehicle:
    06 TRD OR DC SB 6SPD
    Bestop canopy, hood struts, relocated 7-pin, 3" Toytec spacer/AAL, 265/75 16 Yokohama Geolander ATS, Hi-Lift mounted in bed, fog light mod, turn signal mod, locker mod, driver seat mag light mount, step bars, reinforced tailgate, ABS kill switch, black grill surround, bed lights, Brute Force front
    out of warranty already? Damn!

    Any kind of clicking noise? I'm wondering if your starter's bad. The one in my 98 Corolla died a few years ago, it's so rare that a dealer would've had to special order it. Ended up getting one from a junk yard, but that's another story.

    Manual or auto? (Thinking pop start it if it's a manual)

    Edit:

    Oh, and I know with mine sometimes it doesn't want to start if I turn the key too quickly. Like I have to turn it to ON for a few seconds, then on to Start.

    Stupid question, but have you tried that? I've had mine act like it was flooded or something for a few minutes until I did that. Scared the crap out of me being a new vehicle and all!
     
  8. Dec 23, 2007 at 8:39 PM
    #8
    david

    david [OP] Well-Known Member

    Joined:
    Nov 22, 2007
    Member:
    #3553
    Messages:
    47
    Vehicle:
    06 tacoma TRD
    no its a automatic ,an i think the starter is fine acts like u just shut the fuel off
     
  9. Dec 23, 2007 at 8:43 PM
    #9
    piercedtiger

    piercedtiger Devout Atheist

    Joined:
    Oct 29, 2007
    Member:
    #3284
    Messages:
    6,365
    Gender:
    Male
    First Name:
    Jon
    B.F.E., NY
    Vehicle:
    06 TRD OR DC SB 6SPD
    Bestop canopy, hood struts, relocated 7-pin, 3" Toytec spacer/AAL, 265/75 16 Yokohama Geolander ATS, Hi-Lift mounted in bed, fog light mod, turn signal mod, locker mod, driver seat mag light mount, step bars, reinforced tailgate, ABS kill switch, black grill surround, bed lights, Brute Force front
    Heck. maybe just unplug the battery for 10-15 minutes so everything resets. It's all computerized now and sometimes a reboot fixes everything! :laugh:

    Also, we have that engine immobilizer thing. I don't have a key without the transponder so I have no idea how that thing acts when it's enabled. Maybe that needs to be reset or something (by unhooking the battery).
     
  10. Dec 23, 2007 at 8:44 PM
    #10
    piercedtiger

    piercedtiger Devout Atheist

    Joined:
    Oct 29, 2007
    Member:
    #3284
    Messages:
    6,365
    Gender:
    Male
    First Name:
    Jon
    B.F.E., NY
    Vehicle:
    06 TRD OR DC SB 6SPD
    Bestop canopy, hood struts, relocated 7-pin, 3" Toytec spacer/AAL, 265/75 16 Yokohama Geolander ATS, Hi-Lift mounted in bed, fog light mod, turn signal mod, locker mod, driver seat mag light mount, step bars, reinforced tailgate, ABS kill switch, black grill surround, bed lights, Brute Force front
    ok. Check all the fuses? Make sure none of them are blown? Like ignition ones, or anything to do with the fuel pump (not sure what it would be under so check them all).
     
  11. Dec 23, 2007 at 9:01 PM
    #11
    david

    david [OP] Well-Known Member

    Joined:
    Nov 22, 2007
    Member:
    #3553
    Messages:
    47
    Vehicle:
    06 tacoma TRD
    alread checked fuses an none were blown . i will try the battery unhook an see if that halps thanks.
     
  12. Dec 24, 2007 at 5:14 PM
    #12
    david

    david [OP] Well-Known Member

    Joined:
    Nov 22, 2007
    Member:
    #3553
    Messages:
    47
    Vehicle:
    06 tacoma TRD
    well that didnt work
     
  13. Dec 24, 2007 at 5:34 PM
    #13
    ForeRunner

    ForeRunner BBC. Bring Back Clarkson Staff Member

    Joined:
    Sep 9, 2006
    Member:
    #7
    Messages:
    7,091
    Gender:
    Male
    First Name:
    Drunken Sailor
    Paroled from CA!
    Vehicle:
    4Runner Trail Edition
    Is it the key that originally came with the truck? I know that the current generation Tacomas have a transponder in the key that is synced with the ECU. I think it might be the key itself.
     
  14. Dec 24, 2007 at 5:48 PM
    #14
    piercedtiger

    piercedtiger Devout Atheist

    Joined:
    Oct 29, 2007
    Member:
    #3284
    Messages:
    6,365
    Gender:
    Male
    First Name:
    Jon
    B.F.E., NY
    Vehicle:
    06 TRD OR DC SB 6SPD
    Bestop canopy, hood struts, relocated 7-pin, 3" Toytec spacer/AAL, 265/75 16 Yokohama Geolander ATS, Hi-Lift mounted in bed, fog light mod, turn signal mod, locker mod, driver seat mag light mount, step bars, reinforced tailgate, ABS kill switch, black grill surround, bed lights, Brute Force front
    That's an idea. Do you have a second key with transponder to try? I know you aren't supposed to get the keys wet or drop them, so who knows how sensitive they really are.
     
  15. Dec 24, 2007 at 5:52 PM
    #15
    klown

    klown Tacoma World Ring Leader

    Joined:
    Dec 5, 2007
    Member:
    #3716
    Messages:
    1,112
    Lynchburg, VA
    Vehicle:
    2008 TRD sport 4x4 double cab 6-speed
    Black, leather and heated seats, borla sport exhaust, side curtain airbags, daytime running lights, all weather mats, JBL premium 6 disk changer system, stainless step tubes, window tint, tow package
    You don't have a security system thats mal-fuck-tioning do you? My old frontier had a module that I removed and it killed the starter.
     
  16. Dec 24, 2007 at 7:19 PM
    #16
    david

    david [OP] Well-Known Member

    Joined:
    Nov 22, 2007
    Member:
    #3553
    Messages:
    47
    Vehicle:
    06 tacoma TRD
    i tryed the other key also an it still wont start.
     
  17. Dec 24, 2007 at 7:33 PM
    #17
    piercedtiger

    piercedtiger Devout Atheist

    Joined:
    Oct 29, 2007
    Member:
    #3284
    Messages:
    6,365
    Gender:
    Male
    First Name:
    Jon
    B.F.E., NY
    Vehicle:
    06 TRD OR DC SB 6SPD
    Bestop canopy, hood struts, relocated 7-pin, 3" Toytec spacer/AAL, 265/75 16 Yokohama Geolander ATS, Hi-Lift mounted in bed, fog light mod, turn signal mod, locker mod, driver seat mag light mount, step bars, reinforced tailgate, ABS kill switch, black grill surround, bed lights, Brute Force front
    Just out of curiosity, have you hooked the battery up to a charger while you keep trying to start it? I can't think of anything else unless some part of the ignition died.... fuel pump, immobilizer, etc.
     
  18. Dec 24, 2007 at 7:36 PM
    #18
    concrete jedi

    concrete jedi Well-Known Member

    Joined:
    Oct 20, 2007
    Member:
    #3142
    Messages:
    2,745
    Rochester N.Y
    Vehicle:
    06 Tacoma 4 door indigo blue
    Broken and scratched tailgate, cracked rear tail light lens, coffee stain in driver seat.
    Forgive me for being elementary, you need three things, fuel, fire and air. Air is pretty much a no-brainer, so look at the other two, you must try to see if your getting fire, and without it cranking that is going to be difficult. I don't know what kind of equipment you own, but a tester to see if you are getting power through the lines. If you own such a device I would check with the spark plug wires first. Then maybe the lines from the fuel pump, it's going to be a process of elimination, assume nothing. Good luck.
     
  19. Dec 24, 2007 at 8:18 PM
    #19
    david

    david [OP] Well-Known Member

    Joined:
    Nov 22, 2007
    Member:
    #3553
    Messages:
    47
    Vehicle:
    06 tacoma TRD
    ya im off next 3 days so im gonna try an figure something out.
     
  20. Dec 24, 2007 at 8:37 PM
    #20
    piercedtiger

    piercedtiger Devout Atheist

    Joined:
    Oct 29, 2007
    Member:
    #3284
    Messages:
    6,365
    Gender:
    Male
    First Name:
    Jon
    B.F.E., NY
    Vehicle:
    06 TRD OR DC SB 6SPD
    Bestop canopy, hood struts, relocated 7-pin, 3" Toytec spacer/AAL, 265/75 16 Yokohama Geolander ATS, Hi-Lift mounted in bed, fog light mod, turn signal mod, locker mod, driver seat mag light mount, step bars, reinforced tailgate, ABS kill switch, black grill surround, bed lights, Brute Force front
    While you're at it, maybe call the dealership. See if they have any tricks to try since you obviously can't drive it in for them to look at and fix. Maybe they can at least help you get it in there to fix.
     
To Top