1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Need some Help with wiring

Discussion in 'Audio & Video' started by IRISHDEVIL, Mar 1, 2008.

  1. Mar 1, 2008 at 7:06 PM
    #1
    IRISHDEVIL

    IRISHDEVIL [OP] Well-Known Member

    Joined:
    Jul 23, 2007
    Member:
    #2187
    Messages:
    177
    I hard lined the power to my Sirius radio and i still have no power. It is wired directly to the fuse box and grounded in the center consul.
    Please help im at a stand still
     
  2. Mar 1, 2008 at 7:52 PM
    #2
    Dereef

    Dereef New Member

    Joined:
    Sep 30, 2007
    Member:
    #2870
    Messages:
    1
    Gender:
    Male
    Vehicle:
    Tacoma Sport 4X4
    Try hooking it to the third fuse on the top right.That is the fuse for the radio.Tis is the one which I used.
     
  3. Mar 2, 2008 at 8:41 AM
    #3
    IRISHDEVIL

    IRISHDEVIL [OP] Well-Known Member

    Joined:
    Jul 23, 2007
    Member:
    #2187
    Messages:
    177
    The origanl plug would step it down to 5v is this going to be a problem.
     
  4. Mar 2, 2008 at 9:17 AM
    #4
    buyobuyo

    buyobuyo Well-Known Member

    Joined:
    Jan 24, 2008
    Member:
    #4417
    Messages:
    267
    Gender:
    Male
    Socorro, NM
    Vehicle:
    08 PreRunner SR5, I4, Manual, Silver
    DIY Secondary Filter Removed, DIY DRL, AFE Pro-Dry S drop-in filter, Redline Tuning QuickLift Hood Struts, Hidden Hitch Class 3 Receiver & Trailer Wiring
    It has a cigarette plug that stepped the voltage down from 12V to 5V? If so, then you can't just cut off the cigarette plug and hardwire it to 12V. You have to feed it 5V. Hopefully, it has some circuit protection in it because you may have fried it hooking it straight to 12V.
     
  5. Mar 2, 2008 at 9:59 AM
    #5
    IRISHDEVIL

    IRISHDEVIL [OP] Well-Known Member

    Joined:
    Jul 23, 2007
    Member:
    #2187
    Messages:
    177
    i hope not 2
     
To Top