1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Need some tips to activate the Bluetooth

Discussion in 'Audio & Video' started by amati5, Oct 21, 2009.

  1. Oct 21, 2009 at 6:02 PM
    #1
    amati5

    amati5 [OP] Well-Known Member

    Joined:
    Oct 20, 2009
    Member:
    #24610
    Messages:
    198
    Gender:
    Male
    Vehicle:
    2010 Prerunner TRD
    Hello, got a 2010 with TRD/JBL/Bluetooth. I can't get the bluetooth to pair with my phone, Nokia Mirage 2605. My phone sees the bluetooth fine but not the other way around. I even turned on the discovery mode on the phone while trying to pair but no sucess.

    I tried my wife's and daughter's phone without a problem. So it's not the bluetooth, it's something with the phone. Is there a setting I forgot to use?

    Thanks
     
  2. Nov 8, 2009 at 8:16 AM
    #2
    pyrite_taco

    pyrite_taco Member

    Joined:
    Aug 30, 2009
    Member:
    #22012
    Messages:
    21
    Gender:
    Male
    First Name:
    Brad
    south jersey
    Vehicle:
    2010 Pyrite DC TRD Sport JBL
    i had the same problem with my nokia E75.

    -delete your text messages: in box and sent box so there are less than 200 messages. (yea its weird but it works)
    -then delete the unsuccessful pairing entry in your bluetooth settings
    -reset the phone (power off, remove battery wait a few seconds)
    -turn it back on and re pair
     
To Top