1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Need wiring help??

Discussion in 'Technical Chat' started by ProForce, Jun 19, 2012.

  1. Jun 19, 2012 at 6:26 PM
    #1
    ProForce

    ProForce [OP] IG @proforce.expeditions OB#5411

    Joined:
    Oct 12, 2009
    Member:
    #24205
    Messages:
    7,023
    Gender:
    Male
    First Name:
    Anthony
    SoCal-Rancho Cucamonga
    Vehicle:
    09 MGM TRD Sport DCSB 4.0 Auto 2wd
    Too many to list. See build page. Link in signature
    Anyone that has access to OEM schematics can you please help. On the factory piezo there are 2 wires.. white/black that goes to ground and the other is red that gives 12v to the piezo to make it 'beep' for lock/unlock. Where in the car does that red wire connect to?? I'm guessing the factory key less entry module, but where the heck is that located??

    My piezo works fine with factory remote lock/unlock, but if I unplug and manually apply +/- to it, nothing happens! I can't figure this stupid piezo out to save my life! I've been told that this is a standard 12v +/- buzzer but it HAS to be some type of data signal because I can't trigger it manually. Please help!
     

Products Discussed in

To Top