1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Need your opinion on this damn pop

Discussion in 'Suspension' started by 05tacoSPORT, Sep 16, 2010.

  1. Sep 16, 2010 at 3:31 PM
    #1
    05tacoSPORT

    05tacoSPORT [OP] Well-Known Member

    Joined:
    Jan 16, 2010
    Member:
    #29449
    Messages:
    2,151
    Gender:
    Male
    First Name:
    Chris
    Tennessee
    Vehicle:
    TRD SPORT
    Geared and Locked
  2. Sep 16, 2010 at 3:41 PM
    #2
    meckleystephen

    meckleystephen My Taco is Bi-Winning!!!!!!!!

    Joined:
    Jan 17, 2010
    Member:
    #29505
    Messages:
    427
    Gender:
    Male
    First Name:
    Stephen
    York, PA
    Vehicle:
    2013 Toyota Tacoma Off Road
    3 Inch Toytec lift,Blacked out badges
    Dont know what the noise could be but that is a pretty sweet view you got there.hope you figure out what is making that noise.
     
  3. Sep 16, 2010 at 3:52 PM
    #3
    05tacoSPORT

    05tacoSPORT [OP] Well-Known Member

    Joined:
    Jan 16, 2010
    Member:
    #29449
    Messages:
    2,151
    Gender:
    Male
    First Name:
    Chris
    Tennessee
    Vehicle:
    TRD SPORT
    Geared and Locked
    This pop is really pissing me off. I took the truck by toyota to check the CV's and the said they are fine. Then he drove the truck and said that my skid plate was moving from frame flex "BS" i took the skid off and it still pops.
     
  4. Sep 16, 2010 at 3:55 PM
    #4
    05tacoSPORT

    05tacoSPORT [OP] Well-Known Member

    Joined:
    Jan 16, 2010
    Member:
    #29449
    Messages:
    2,151
    Gender:
    Male
    First Name:
    Chris
    Tennessee
    Vehicle:
    TRD SPORT
    Geared and Locked
    At 3:50 on the vid is how it sounds off road. pop pop pop click pop click REALLY
     
  5. Sep 16, 2010 at 3:56 PM
    #5
    ratm3245

    ratm3245 Well-Known Member

    Joined:
    Feb 21, 2010
    Member:
    #31825
    Messages:
    117
    Gender:
    Male
    SW. Illinois
    Vehicle:
    2010 Black Sand Pearl 4X4 DC/SB TRD Sport
    TRD Cat-Back, Weathertech Mats, Nfab light bar, PIAA 520 ATP Drivers, PIAA 520 Fogs, Weathertech Vent/Visors, Blendmount Escort Radar Detector, Kenwood DDX516 HU w/Bluetooth, Kenwood Kna-G610 Hideaway Garmin GPS Navigation System, Alpine S-Series in the doors, JL Stealthbox, JL J2 500.1 Amp, Alpine MRP-F300 Amp, Pro Comp 7098 17X8, 265/70R17 Duratracs, UWS Lowpro Tool Box, K&N 63 Series Intake, 50% Tint in front, Bajarack, AllPro Sliders
    Uca hitting the coil? And mind you this is a very uneducated guess!
     
  6. Sep 16, 2010 at 3:58 PM
    #6
    meckleystephen

    meckleystephen My Taco is Bi-Winning!!!!!!!!

    Joined:
    Jan 17, 2010
    Member:
    #29505
    Messages:
    427
    Gender:
    Male
    First Name:
    Stephen
    York, PA
    Vehicle:
    2013 Toyota Tacoma Off Road
    3 Inch Toytec lift,Blacked out badges
    Yea I really dont have any idea what it would be, but then again I am no mechanic. The only place that I have ever heard a noise similar to that was on a Jeep Cherokee one of my buddies had it did the same thing but his came from the rear. That was only because his shock mount had completley rusted away. I hope you figure it out though, that would annoy the hell out of me.
     
  7. Sep 16, 2010 at 4:01 PM
    #7
    gmac

    gmac Member

    Joined:
    Aug 18, 2010
    Member:
    #41887
    Messages:
    9
    Gender:
    Male
    First Name:
    Geoffrey
    nova scotia
    Vehicle:
    tacoma TRD sport
    its your front bumper extension
     
  8. Sep 16, 2010 at 4:34 PM
    #8
    05tacoSPORT

    05tacoSPORT [OP] Well-Known Member

    Joined:
    Jan 16, 2010
    Member:
    #29449
    Messages:
    2,151
    Gender:
    Male
    First Name:
    Chris
    Tennessee
    Vehicle:
    TRD SPORT
    Geared and Locked
  9. Sep 16, 2010 at 4:36 PM
    #9
    05tacoSPORT

    05tacoSPORT [OP] Well-Known Member

    Joined:
    Jan 16, 2010
    Member:
    #29449
    Messages:
    2,151
    Gender:
    Male
    First Name:
    Chris
    Tennessee
    Vehicle:
    TRD SPORT
    Geared and Locked
    what is that?
     
  10. Sep 16, 2010 at 4:38 PM
    #10
    05tacoSPORT

    05tacoSPORT [OP] Well-Known Member

    Joined:
    Jan 16, 2010
    Member:
    #29449
    Messages:
    2,151
    Gender:
    Male
    First Name:
    Chris
    Tennessee
    Vehicle:
    TRD SPORT
    Geared and Locked
    Nope not hitting coil Maybe stock OEM billy is maxing out making a pop at full ext.
     
  11. Sep 16, 2010 at 4:41 PM
    #11
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    How long ago did the poping start? Did you do anything to the truck before this happened?
     
  12. Sep 16, 2010 at 4:47 PM
    #12
    05tacoSPORT

    05tacoSPORT [OP] Well-Known Member

    Joined:
    Jan 16, 2010
    Member:
    #29449
    Messages:
    2,151
    Gender:
    Male
    First Name:
    Chris
    Tennessee
    Vehicle:
    TRD SPORT
    Geared and Locked
    I didnt notice this until shortly after my lift. OME 884 with top plate spacer with stock shocks Diff drop and TC UCA. 2k after the install just a guess I have 8k on the lift now.. And im ready to upgrade to ICON ext. travel coilover / will this help
     
  13. Sep 16, 2010 at 4:57 PM
    #13
    crf69

    crf69 scraping my emblems off my plasti-dip

    Joined:
    May 18, 2010
    Member:
    #37348
    Messages:
    3,558
    Gender:
    Male
    First Name:
    Ryan
    Ohio
    Vehicle:
    06 TRD OR BSP cab'n 1/2
    ummm yeah
    looks to me that the bottom seat for the coil is crooked....but i think that is normal
     
  14. Sep 16, 2010 at 5:10 PM
    #14
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    You may want to check the torque on all the bolts that were disturbed when installing the lift.
     
  15. Sep 16, 2010 at 5:39 PM
    #15
    justin14200

    justin14200 frequent reader

    Joined:
    Mar 22, 2010
    Member:
    #33732
    Messages:
    173
    Gender:
    Male
    First Name:
    justin
    baton rouge
    Vehicle:
    2010 prerunner sr5 bsp
    stock
    it might be the strut mount. try torquing them down a bit more. i noticed the ppping noise is mostly with the strut compressing or extendinig with the wheel turned. try to torque down all your suspesions bolts. make sure the spring was compressed in the correct place on the mount. grease all your fittings. test drive for a day r so and see if it helps any or if it fixes it
     
  16. Sep 16, 2010 at 5:41 PM
    #16
    05tacoSPORT

    05tacoSPORT [OP] Well-Known Member

    Joined:
    Jan 16, 2010
    Member:
    #29449
    Messages:
    2,151
    Gender:
    Male
    First Name:
    Chris
    Tennessee
    Vehicle:
    TRD SPORT
    Geared and Locked
    OK do you by chance have the toque #'s It seems to pop on both sides. After one day with the lift i did check all bolts but i will torque friday after work Thanks chris
     
  17. Sep 16, 2010 at 5:43 PM
    #17
    05tacoSPORT

    05tacoSPORT [OP] Well-Known Member

    Joined:
    Jan 16, 2010
    Member:
    #29449
    Messages:
    2,151
    Gender:
    Male
    First Name:
    Chris
    Tennessee
    Vehicle:
    TRD SPORT
    Geared and Locked
    Yup does seem to come from the strut thanks for the opinion
     
  18. Sep 16, 2010 at 5:48 PM
    #18
    justin14200

    justin14200 frequent reader

    Joined:
    Mar 22, 2010
    Member:
    #33732
    Messages:
    173
    Gender:
    Male
    First Name:
    justin
    baton rouge
    Vehicle:
    2010 prerunner sr5 bsp
    stock


    tighten the upper srut mount bolts tightly?
     
  19. Sep 16, 2010 at 6:05 PM
    #19
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    For the uniball, where it meets the spindle, tighten to 100#'s. Same with the UCA bolt to the frame. The 3 top nuts on the shock/spring get 47#'s, lower shock mount gets 61#'s, Tie rods get 67#'s, LCA's get 118#'s (near the lower ball joint).
     
  20. Sep 16, 2010 at 6:10 PM
    #20
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    23,950
    Gender:
    Male
    First Name:
    Doug
    Lakeside, Ca / Gardnerville, Nevada
    Vehicle:
    No Truck..well, maybe
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    Damn dude could be a couple of things, like mentioned go over your install & re check for tightness & maybe its just me but your drive line & susp. components sound really dry, it does sound like something kinda slapping intermittently on something else....:notsure:


    You still have anti sway bar on it ?

    I thought I saw some more than normal movement in bottom shock mount

    coulda sworn I saw nut slowly spinning .....:eek::eek:
     
To Top