1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New HU with maestro help

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Crontegy, Feb 18, 2017.

  1. Feb 18, 2017 at 8:05 AM
    #1
    Crontegy

    Crontegy [OP] Member

    Joined:
    Jan 24, 2017
    Member:
    #208508
    Messages:
    9
    Gender:
    Male
    Vehicle:
    2014 DCSB TRD Sport
    Hey everyone, I have 14 Tacoma with JBL and I'm trying to get a 4200nex installed. The harness for the maestro does not appear to match up with the connections in the dash for existing HU. Has anyone done this install? I can't figure it out. Especially the amp adapter part of the harness. There is no matching connection. And one connection I'm supposed to make from the harness has no counterpart.

    Thank you!
     
  2. Feb 19, 2017 at 8:08 AM
    #2
    Crontegy

    Crontegy [OP] Member

    Joined:
    Jan 24, 2017
    Member:
    #208508
    Messages:
    9
    Gender:
    Male
    Vehicle:
    2014 DCSB TRD Sport
    Going to bump this up to top with pics of the connections I'm having trouble with.

    This is the amp adapter that doesn't have a connection...
    IMG_0772.jpg

    This is the entire amp adapter...
    IMG_0771.jpg

    I don't know what this does but there is no existing connection in the truck for it...
    IMG_0774.jpg

    And these next two pics fit together but the connections obviously don't match up...
    IMG_0773.jpg IMG_0776.jpg

    Any help is very much appreciated! Thank you!
     
  3. Feb 20, 2017 at 11:51 AM
    #3
    Crontegy

    Crontegy [OP] Member

    Joined:
    Jan 24, 2017
    Member:
    #208508
    Messages:
    9
    Gender:
    Male
    Vehicle:
    2014 DCSB TRD Sport
    Ok. Last chance to help me. :fingerscrossed:
     
  4. Feb 20, 2017 at 1:23 PM
    #4
    crashnburn80

    crashnburn80 Vehicle Design Engineer

    Joined:
    Jun 6, 2015
    Member:
    #156893
    Messages:
    11,547
    Gender:
    Male
    Kirkland, WA
    Vehicle:
    2015 DCSB TRD OR MGM
    Go Hawks!
    I initially thought maybe there was a different wiring kit for JBL vs non-JBL. But plugging it in on Crutchfield's site, it says the harness kit works for both.
     
  5. Feb 21, 2017 at 9:38 AM
    #5
    tgear.shead

    tgear.shead Well-Known Member

    Joined:
    Aug 20, 2015
    Member:
    #162276
    Messages:
    1,738
    Gender:
    Male
    There is *DEFINITELY* a difference for JBL vs standard.
     
  6. Feb 22, 2017 at 3:56 AM
    #6
    bear263

    bear263 Well-Known Member

    Joined:
    Sep 25, 2012
    Member:
    #87716
    Messages:
    655
    Gender:
    Male
    Florida
    Vehicle:
    2013 PreRunner TRD SP
    LED interior lights. Steering wheel mod. New radio. Amp, speakers and sub woofer.
    Prior to '13 models, there was a difference between jbl vs non jbl. '13 models and older used a 20 pin plug (which is shown in your first picture.) '14 and newer use 2 plugs. 10 and 6. (Blue plug in your last picture is the 6 pin.) The harness you picture appears to be for '13 and older jbl.

    See here where I changed my '13 jbl to '15 jbl for pictures of the differences: Radio Harness Help Needed

    Only way I can see it working is to get the metra 70-1761 harness and rewire accordingly. However, you will run into problems. JBL systems are a bear to work around. Factory hu needs the amp, amp needs the factory hu to work properly. Aftermarket hu's will have to bypass the jbl amp.
     
    Last edited: Feb 22, 2017

Products Discussed in

To Top