1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New Member from Norcal

Discussion in 'New Members' started by Michael Boyd, Apr 6, 2011.

  1. Apr 6, 2011 at 4:37 PM
    #1
    Michael Boyd

    Michael Boyd [OP] New Member

    Joined:
    Apr 6, 2011
    Member:
    #54466
    Messages:
    2
    Gender:
    Male
    First Name:
    Michael
    California
    Vehicle:
    '97 Tacoma
    I found this place looking for help as I'm taking over ALL the maintenance and repair for my ’97 regular cab.
    I’ve a friend with a OBd II (or whatever it is) and I get an error code p0171.

    The error code says the problem could either be an intake air leak, the Mass air flow sensor, the temperature sensor, a bad injector, or the O2 sensor.
    I’ve been playing with the car for about two weeks and I think I’ve decided it’s the O2 sensor. My Chilton book says to “back probe” the sensor with a “High Impedance Volt Meter” . What is backprobe? Is my $15 digital multi-meter “High Impedance”?

    I’m thinking about just replacing it and hope for the best.

    Thanks, Michael
     
  2. Apr 6, 2011 at 7:22 PM
    #2
    MrFastLayne

    MrFastLayne Mr SGA

    Joined:
    Dec 5, 2010
    Member:
    #47182
    Messages:
    390
    Gender:
    Male
    First Name:
    Layne
    Lincoln Ca,
    Vehicle:
    07 Tacoma 4x4 SR5 V6 Off Road
    Lift,Winch,Shell,Light Bar,Siren,Radio's
    Welcome to TW!
     
  3. Apr 6, 2011 at 9:59 PM
    #3
    MJonaGS32

    MJonaGS32 MJ on a GS

    Joined:
    Apr 14, 2009
    Member:
    #15949
    Messages:
    10,568
    Gender:
    Male
    First Name:
    MJ
    SF Bay Area (East)
    Vehicle:
    07 Mid-Travel 4x4 DCSB 6spd
    Kings Mid Travel, BAMF bed rack, RTT, dual battery, OBA, ARB locker, 4.56 gears
    Welcome to TW from the East Bay!
     
  4. Apr 6, 2011 at 10:00 PM
    #4
    stevenstaco

    stevenstaco B A N N E D

    Joined:
    Dec 5, 2010
    Member:
    #47180
    Messages:
    4,688
    Gender:
    Male
    First Name:
    steven
    sacramento ca
    Vehicle:
    o7 trd sport sr5 4x4/06 4runner sr5 4x4
    1.5 aal,Tacomaworld sticker,Blacked out tail lights,bhlm,.dumped exhaust,relocated 7 pin ,rear diff breather mod,bed lights,hella 500s behind the grill,plastidipped lower vallance,mag light mod,debadged,black billit grill,bedmat mod,airaid intake,vynil armrests and back rests,tailgate theft mod, ipod interface,backseat cargo mod,front 5100s
    welcome:D
     
  5. Apr 6, 2011 at 10:12 PM
    #5
    707tothe907

    707tothe907 Superior Member

    Joined:
    Oct 28, 2010
    Member:
    #45372
    Messages:
    2,694
    Gender:
    Male
    First Name:
    Jake
    Chico NorCal
    Vehicle:
    05 DCSB Off Road
    For a 97 you probably have a decent ammount of miles and it's deffinitley the O2 sensor. Goodluck and welcome.
     
  6. Apr 7, 2011 at 1:45 AM
    #6
    rbeezy

    rbeezy Well-Known Member

    Joined:
    Sep 15, 2010
    Member:
    #43325
    Messages:
    3,328
    Gender:
    Male
    First Name:
    Ron
    Bay Area
    Vehicle:
    2011 Tacoma SR5
    x2
     
  7. Apr 7, 2011 at 6:15 AM
    #7
    RLDTACO

    RLDTACO Well-Known Member

    Joined:
    Aug 2, 2010
    Member:
    #41121
    Messages:
    11,983
    Gender:
    Male
    First Name:
    Bob
    Houston Tx.
    Vehicle:
    2010 DCLB PreRunner SR5
    Debadged,Tailgate theft mod,Extra D-rings,OEM bed mat,TRD exhaust, 5100 Billys@ 4 corners set@ 0 with Eibach springs, rear TSB springs.N-Fab tube Steps. TRD FJ SE wheels and Michelin LTX A/T 2's
    Welcome aboard!
     
To Top