1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New member, new truck and noise question

Discussion in '2nd Gen. Tacomas (2005-2015)' started by sage73, Mar 6, 2010.

  1. Mar 6, 2010 at 1:40 PM
    #1
    sage73

    sage73 [OP] New Member

    Joined:
    Mar 6, 2010
    Member:
    #32668
    Messages:
    4
    Gender:
    Male
    Hey Everyone, Im new to tacomas and this site. Lots of good info here it seems. I just bought a 2010 ext cab sr5 4x4 4.0 6 speed tranny truck. Love the truck but a day after i bought it during the commute to work I have noticed a noise that maybe someone here can help with. I noticed the noise with 200 miles on the truck, now it has 900. Let me try to describe it...

    The highway is like 3 mins from my house, the noise starts after 5 to 10 mins of driving at 65-70mph.. I cruise about 65-69 mph in 6th gear at about 2300-2500 rpm.. anyway.. there is this wummm..(pause)...wummm.(pause).. wumm.. slow resonance/drone coming from the front of the truck..65-67 seems the sweet spot for it..

    If i downshift the truck to 5th the rpms go higher and i notice the noise less..but its still there but faint..which is wierd.. its like the 6th gear (lower rpm) amplifyes the noise.. if i let off the gas the noise quietens but still there faintly. Turn the steering side to side make no difference.. Its like something gets warmed up and starts this every day going to work. Im guessing a bearing of some sort but not sure. It seems i can also hear the same noise in 4th at the same rpms..

    I was wondering if this was normal before i take it in..

    Thanks much fellas
    sage
     
To Top