1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New member - Problem with Pigtail Connector to Heater blower motor

Discussion in 'New Members' started by smdrumz, Aug 10, 2016.

  1. Aug 10, 2016 at 9:23 AM
    #1
    smdrumz

    smdrumz [OP] New Member

    Joined:
    Aug 10, 2016
    Member:
    #194230
    Messages:
    2
    Gender:
    Male
    Hi Tacoheads,
    I was hoping someone could point me in the right direction. I have a 2009 taco (TRD model). I had the initial problem with the fan selector switch not working on lower speeds, but working on high speed. Changed the resistor and wiring connector to it successfully & it worked for a little while, but then it stopped. Upon further inspection I noticed the Pigtail connector to the heater blower motor is frayed and the connector is burned out (see pic's). Does anyone know where to get a replacement pigtail connector? in advance thanks for any information!!!IMG_4370.jpg IMG_4371.jpg
     
  2. Aug 10, 2016 at 9:25 AM
    #2
    98tacoma27

    98tacoma27 is going full "Ben" Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    57,077
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+295k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Welcome to TW

    Are there any markings on the connector?
     
  3. Aug 10, 2016 at 12:01 PM
    #3
    smdrumz

    smdrumz [OP] New Member

    Joined:
    Aug 10, 2016
    Member:
    #194230
    Messages:
    2
    Gender:
    Male
    Thank you 98! No ... no markings at all. I've been trying to match it up with other connectors while I was consulting the all and powerful Google, but no luck yet. I really don't want to go to the stealership. Here's a few more pics. Thank you for replying.

    IMG_4383.jpg IMG_4382.jpg IMG_4381.jpg
     
  4. Aug 13, 2016 at 1:52 PM
    #4
    08tacobear

    08tacobear Well-Known Member

    Joined:
    Aug 13, 2016
    Member:
    #194478
    Messages:
    153
    Gender:
    Male
    Vehicle:
    08 taco DCSB pre runner V-6 SR5
    12v accessory plug right rear bed bin,1gallon air compressor setup in left rear bed bin, 3-window bed topper.
    Any luck? I have Same issue! You would think they would do a recall with as many that have this problem and the fire hazard potential!
     
  5. Aug 17, 2016 at 4:51 AM
    #5
    98tacoma27

    98tacoma27 is going full "Ben" Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    57,077
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+295k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
  6. Aug 17, 2016 at 4:58 AM
    #6
    98tacoma27

    98tacoma27 is going full "Ben" Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    57,077
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+295k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours

Products Discussed in

To Top