1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New owner, AutoLSD question..

Discussion in '2nd Gen. Tacomas (2005-2015)' started by akwagon, Aug 31, 2009.

  1. Aug 31, 2009 at 7:18 PM
    #1
    akwagon

    akwagon [OP] Alaska Dude

    Joined:
    Aug 29, 2009
    Member:
    #21934
    Messages:
    141
    Gender:
    Male
    First Name:
    chris
    alaska
    Vehicle:
    08 Access 5spd 4x4
    5100, kazktin leather, truxedo
    Just got my new 09 Access cab 4x4. Any way to make the AutoLSD or traction control work in 4Lo?? Seems kind of lame not to have any traction aid when crawling around and a tire or two looses all traction....
     
  2. Aug 31, 2009 at 7:47 PM
    #2
    Kyouto42

    Kyouto42 Iron Beard

    Joined:
    Aug 18, 2008
    Member:
    #8614
    Messages:
    9,243
    Gender:
    Male
    First Name:
    Jake
    Ahwatukee, AZ
    Vehicle:
    BSP '10 4x4 TRD Off-Road DC
    See build thread in signature
    that's what lockers are for :D
     
  3. Aug 31, 2009 at 9:12 PM
    #3
    akwagon

    akwagon [OP] Alaska Dude

    Joined:
    Aug 29, 2009
    Member:
    #21934
    Messages:
    141
    Gender:
    Male
    First Name:
    chris
    alaska
    Vehicle:
    08 Access 5spd 4x4
    5100, kazktin leather, truxedo
    Hmmm... and dont have one of those... nor $1000 to spend on one..
     
To Top