1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

new problem with 07 taco

Discussion in '2nd Gen. Tacomas (2005-2015)' started by kevinklk97, Feb 4, 2008.

  1. Feb 4, 2008 at 5:20 PM
    #1
    kevinklk97

    kevinklk97 [OP] Active Member

    Joined:
    Jan 20, 2008
    Member:
    #4345
    Messages:
    29
    Clarksville TN
    Vehicle:
    2007 doublecab PreRunner
    I have a 07 pre-runner I have noticed it before but today it was really bad. I was going about 75mph and I could hear a loud screeching noise. At first I thought my hood had poped open and thats where it was coming from. But I noticed it was actually my windshield. I pressed against the top of my windsheild by the rear view mirror and it stopped as soon as I let go it started again. I just hit 4k miles today. I'm taking to the dealer in the morning just curious to see if anyone else had this problem. I'll keep you posted on what happens at the dealer.
     
  2. Feb 4, 2008 at 5:29 PM
    #2
    squad314

    squad314 Thinks he's Steve McQueen

    Joined:
    Dec 1, 2007
    Member:
    #3665
    Messages:
    2,555
    Gender:
    Male
    First Name:
    Marc
    Into the mystic....(foggy Saint John, NB)
    Vehicle:
    TRD Sport+Leather 4x4
    Front 5100's @2.5", Rear 5125's with AAL. Light Racing UCA's, Factory hood deflector, Sirius Sportster 5, TRD air filter, Weathertech's f&r, "Hello Kitty" steering wheel cover.
    Kevin,I think you'll find that there is a windshield seal TSB.I'm sure someone who knows for sure will be along shortly.
     
  3. Feb 4, 2008 at 5:36 PM
    #3
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,096
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    there is one. i'm taking mine in this week to have them look at mine as well. i noticed it this weekend while driving on the interstate. i was swapping out movies and had actual silence for once....haha
     
  4. Feb 4, 2008 at 6:20 PM
    #4
    mvega1969

    mvega1969 Well-Known Member

    Joined:
    Nov 15, 2007
    Member:
    #3469
    Messages:
    614
    Gender:
    Male
    Laredo
    Vehicle:
    SILVER 08 TACOMA DC LB 4X4 TRD Sprt Pkg, Side
    There is one TSB for this issue on all Tacomas 05+, that has a wind noise problem. Mine was fixed but today they noticed that also there is a problem with the weather strip on driver's front door (DC) the TSB that belongs to it is: NV006-07.
     
  5. Feb 4, 2008 at 6:43 PM
    #5
    rhoppas

    rhoppas Land of Oz

    Joined:
    Aug 29, 2007
    Member:
    #2564
    Messages:
    1,301
    Gender:
    Male
    Topeka, KS
    Vehicle:
    07 Double Cab V6 TRD Sport Tow
    Earnhardt Cannons, Terra Grapplers, Viper alarm, Hunter4x4 Bull Bar, 6" Pro Comp Off-Road lights, extra set of bed D-rings, Chrome exhaust tip, Metra Ipod/MP3 adapter, Garmin GPS, CarriageWorks grill, Maglite mounted to driver seat, 9" Stubbie Antenna, WeatherTech floor liners, Saddleman Neoprene seat covers, DeeZee bed mat
    Mine does it too. It sounds like someone playing a kazoo. I have to have a combined wind speed of over 100 before it happens. For instance if I am traveling 80 into a 20mph headwind it will start kazooing. Frankly as long as it doesn't get any worse I kind of like it. It is a warning system that I am traveling too damn fast anyway...
     
  6. Feb 4, 2008 at 6:43 PM
    #6
    kevinklk97

    kevinklk97 [OP] Active Member

    Joined:
    Jan 20, 2008
    Member:
    #4345
    Messages:
    29
    Clarksville TN
    Vehicle:
    2007 doublecab PreRunner
    Awesome thanks,
     
  7. Feb 4, 2008 at 6:48 PM
    #7
    mvega1969

    mvega1969 Well-Known Member

    Joined:
    Nov 15, 2007
    Member:
    #3469
    Messages:
    614
    Gender:
    Male
    Laredo
    Vehicle:
    SILVER 08 TACOMA DC LB 4X4 TRD Sprt Pkg, Side
    Link to document...

    clem.mscd.edu/~reesegr/NV006-07.pdf

    Copy and past in to your browser.
     
  8. Feb 4, 2008 at 6:52 PM
    #8
    kevinklk97

    kevinklk97 [OP] Active Member

    Joined:
    Jan 20, 2008
    Member:
    #4345
    Messages:
    29
    Clarksville TN
    Vehicle:
    2007 doublecab PreRunner
    mvega thanks for the link thats awesome man.
     
  9. Feb 4, 2008 at 8:19 PM
    #9
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,096
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    if u guys put in http://clem.mscd.edu/~reesegr/, u'll get a list of multiple tsb's and other goodies....thanks for the link, mvega

    EDIT: thanks mvega...i fixed it in mine too
     
  10. Feb 5, 2008 at 6:01 AM
    #10
    mvega1969

    mvega1969 Well-Known Member

    Joined:
    Nov 15, 2007
    Member:
    #3469
    Messages:
    614
    Gender:
    Male
    Laredo
    Vehicle:
    SILVER 08 TACOMA DC LB 4X4 TRD Sprt Pkg, Side
To Top