1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New tacoma/toyota owner w/?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by doublejdog, Jun 20, 2008.

  1. Jun 20, 2008 at 4:22 AM
    #1
    doublejdog

    doublejdog [OP] New Member

    Joined:
    Jun 20, 2008
    Member:
    #7424
    Messages:
    4
    Thanks for having me. Just upgraded from a Ford Explorer. What a difference. One question though. When I go over a bump i hear a rattle near the rear axle on both the left and right side depending where the bump is. The dealership said it was the shocks and repalced them with the same ones and the rattle is still there. I took the tailgate off to see if that was it. No luck there. They looked underneath and couldn't see anything obvious. Any thoughts? Also when releasing the clutch in gear I can sometimes hear the same type rattle in the middle.
     
  2. Jun 20, 2008 at 4:24 AM
    #2
    missileman125fw

    missileman125fw Well-Known Member

    Joined:
    Dec 19, 2007
    Member:
    #3912
    Messages:
    2,723
    Welcome to tacomaWorld. I have no idea what the rattle is. I'd go right back to the dealer and have them look at it again.
     
  3. Jun 20, 2008 at 4:57 AM
    #3
    Burns

    Burns Well-Known Member

    Joined:
    Jun 19, 2007
    Member:
    #1871
    Messages:
    3,665
    Gender:
    Male
    NJ
    Vehicle:
    Truck is Sold
    Welcome to the site! I have a similar rattle but mine is due to having my tie down in the bed compartments.
     
  4. Jun 20, 2008 at 6:20 AM
    #4
    Roland

    Roland My other ride has sails

    Joined:
    Jan 8, 2008
    Member:
    #4149
    Messages:
    2,401
    Gender:
    Male
    Rhode Island
    Vehicle:
    06 Impulse Red I4 2WD Access Cab
    UnderCover Tonneau, Bed mat, Bug Deflector, aFe Pro Dry S, Secondary Air Filter removed, Synthetic 5W-30 oil, Scanguage II with blendmount, WeatherTech floorliners, Toyota seat covers, Installed OEM intermittent wipers, TacomaWorld sticker, Defrost without AC mod, Hidden Hitch
    Welcome aboard.

    I had a rattle/clunk on bumps when my truck was new and they said it was the springs. They lubed them with something and it stopped.
     
  5. Jun 20, 2008 at 6:22 AM
    #5
    neontrail

    neontrail ✈ ✈ ✈ ✈ ✈ ✈ ✈

    Joined:
    Apr 9, 2008
    Member:
    #5844
    Messages:
    10,128
    Gender:
    Male
    Idaho
    Vehicle:
    2004 NISSAN XTERRA XE/SE
    De-badged, Tint 20%, Blue 48 LED dome-light, .......
    Welcome to TW....glad to have ya:D
     
  6. Jun 20, 2008 at 1:27 PM
    #6
    luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,879
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k LEDs from CSJumper, heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front/Rear Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    Welcome to Tw. I also have no clue how to stop your noise.
     
  7. Jun 20, 2008 at 1:43 PM
    #7
    SithL0rd

    SithL0rd Member

    Joined:
    May 19, 2008
    Member:
    #6734
    Messages:
    16
    Memphis, TN
    Vehicle:
    2008 2.7L Acc Cab, Black Sand Pearl
    I just got mine yesterday(pics later) and I had the same problem. At first I thought it was the rings in the bed but it ended up being the hooks? that mount to the sides of the bed stuck in the compartment in the bed.
     
  8. Jun 20, 2008 at 4:22 PM
    #8
    roxspin72

    roxspin72 Enjoying my addiction

    Joined:
    Feb 9, 2008
    Member:
    #4659
    Messages:
    1,830
    Gender:
    Male
    NC
    Vehicle:
    Speedway Blue, TRD, 4X4,
    Oh Yeah!!!
    I kind of noticed that same noise. I too have a 6spd, and it does it when I pop the rear over a bump, and sometimes when releasing the clutch. I am starting to think it's within the drive shaft. No springs in rear, so Not sure if lubing the front springs will stop a rear noise. But keep me posted, mine only happens on those big speed bumps and if I aproach to fast on the rumble strips.

    Oh yeah; Welcome to TW
     
  9. Jun 20, 2008 at 5:17 PM
    #9
    YotaMan08

    YotaMan08 Member

    Joined:
    Jun 19, 2008
    Member:
    #7396
    Messages:
    19
    Hartselle, Alabama
    Vehicle:
    08 Reg Cab 4x4 5spd
    Coming Soon
    I haven't noticed anything like that on my tacoma yet, but some of the other trucks i had did something similar and i figured out it was the reciever in the trailor hitch. Like when i would go over a speed bump it would rattle a lil bit........Just an idea!
     
  10. Jun 9, 2011 at 5:03 PM
    #10
    iliketurtles

    iliketurtles Well-Known Member

    Joined:
    Feb 24, 2011
    Member:
    #51803
    Messages:
    276
    Gender:
    Male
    Bought a 2011 Tacoma and it too rattles while going over speed bumps. Only a narrower bump will cause it, and it sounds like it's coming from the middle or front of truck. I crawled underneath to look for anything that might be loose and found nothing. The dealership had no idea what it was.
     
  11. Jul 10, 2011 at 8:16 PM
    #11
    iliketurtles

    iliketurtles Well-Known Member

    Joined:
    Feb 24, 2011
    Member:
    #51803
    Messages:
    276
    Gender:
    Male
    Wondering if anyone else has had this problem
     
  12. Jul 10, 2011 at 8:18 PM
    #12
    OZ-T

    OZ-T Quite an experience to live in fear , isn't it ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    38,729
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    No chance the spare is loose in the carrier ?
     
  13. Jul 10, 2011 at 8:27 PM
    #13
    iliketurtles

    iliketurtles Well-Known Member

    Joined:
    Feb 24, 2011
    Member:
    #51803
    Messages:
    276
    Gender:
    Male
    Hm..I'll check. Thanks.
     
To Top