1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

new to tacoma world and i have a stereo problem. Please Help!!

Discussion in 'New Members' started by 05yota, Jul 30, 2007.

  1. Jul 30, 2007 at 6:15 PM
    #1
    05yota

    05yota [OP] Well-Known Member

    Joined:
    Jul 30, 2007
    Member:
    #2256
    Messages:
    48
    Gender:
    Male
    Beaufort SC
    Vehicle:
    05 Dbl Cab Long Bed
    Alpine IVA-W205 Double din TV, 10in Memphis shallow mount sub, Rockford Amp, 23in Akuza Bounce Rims!!!
    I just put a system in my 05 Dbl Cab tacoma and have really bad rattlin goin on was just wondering if anyone else is havein a problem or if anyone a has fixed this. I am about to start puttin dynamat everywere but was lookin for suggestions on were to put it for it to be the most beneficial. the sub is located on the passenger side of the truck any help would be great
     
  2. Jul 30, 2007 at 6:41 PM
    #2
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    27,763
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    i have rattling in my DC from just changing the head unit. i havent tried dynomatting anythign yet, so i've just got the bass turned down a lil in the doors. pb2themax has basically dynomatted the entire cab...lol...see what he says about the problem areas
     
  3. Jul 31, 2007 at 4:20 AM
    #3
    007Tacoma

    007Tacoma I dub thee malicious!

    Joined:
    Jan 4, 2007
    Member:
    #643
    Messages:
    6,664
    Gender:
    Male
    First Name:
    Mark
    San Antonio, TX
    Vehicle:
    2015 4Runner Trail Edition Premium
    Cloaking Device
    Where is the rattling? When does it occur (When you're just driving? when the bass hits? when the bass resonates? etc...)? What modifications to the interior have you already made?
     
  4. Jul 31, 2007 at 6:05 AM
    #4
    05yota

    05yota [OP] Well-Known Member

    Joined:
    Jul 30, 2007
    Member:
    #2256
    Messages:
    48
    Gender:
    Male
    Beaufort SC
    Vehicle:
    05 Dbl Cab Long Bed
    Alpine IVA-W205 Double din TV, 10in Memphis shallow mount sub, Rockford Amp, 23in Akuza Bounce Rims!!!

    the rattlin is comming from the behind the plastic were the seatbelt mount is and from behind the speaker box i hear it when the bass hits and if your on the outside you can hear it from inbetween the cab and the bed really bad. i havent made any mods yet.
     
  5. Jul 31, 2007 at 6:12 AM
    #5
    05yota

    05yota [OP] Well-Known Member

    Joined:
    Jul 30, 2007
    Member:
    #2256
    Messages:
    48
    Gender:
    Male
    Beaufort SC
    Vehicle:
    05 Dbl Cab Long Bed
    Alpine IVA-W205 Double din TV, 10in Memphis shallow mount sub, Rockford Amp, 23in Akuza Bounce Rims!!!
    wow your truck looks awsome, do you have a sub istalled or just the tv i have a pretty low grade pioneer head unit right noe but i am looking to upgrade very soon. i want a tv how hard was that to install i think i have the same install kit you do i ordered mine from tacotunes.com ... and thanks for the advice.
     
  6. Jul 31, 2007 at 6:22 AM
    #6
    007Tacoma

    007Tacoma I dub thee malicious!

    Joined:
    Jan 4, 2007
    Member:
    #643
    Messages:
    6,664
    Gender:
    Male
    First Name:
    Mark
    San Antonio, TX
    Vehicle:
    2015 4Runner Trail Edition Premium
    Cloaking Device
    This definitely sounds like a dynamat job - although there are cheaper brands that do the same thing. If I were you, everytime I took a part, piece of molding, panel, or connector off the xtracab I would turn up the bass again and see if the part I just removed was the cause of the issue.

    Good luck.
     
  7. Jul 31, 2007 at 1:49 PM
    #7
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    27,763
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    Thanks. no subs and factory speakers right now. install was very easy. the hardest part was removing the passneger seat and mounting the hideaway brain unit under the passenger seat. i got mine off of cardomain i think...its bee a while.
     
To Top