1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New to TW, stereo question...

Discussion in '2nd Gen. Tacomas' started by RockDoc, Mar 10, 2009.

  1. Mar 10, 2009 at 4:48 AM
    #1
    RockDoc

    RockDoc [OP] Member

    Joined:
    Mar 10, 2009
    Member:
    #14528
    Messages:
    20
    Gender:
    Male
    Wine Country, CA
    Vehicle:
    09 TRD Off-Road AccCab
    Hi everyone, I'm new to TW, but this is my second Toyota (first was a '95 4Runner 4x4, solid vehicle w/175k, and no major problems). My 09 tacoma (have had for about 3 weeks) has a stereo problem. While driving, especially on a bumpy road, the stereo will turn off and/or the face light will turn on and off. Not too good w/ stereos but this sounds like an electrical problem. Also, I have the six speakers w/ a subwoofer, shouldnt I have a JBL stereo head, because I don't? Kinda bought the vehicle in a hurry and didnt get too caught up w/ details like that since I needed it for work. I would just go to a dealership, but I don't have time for them to take my truck away for 1/2 a day or more; I guess I might have to wait 'till I'm home. Just wanted some feedback, anything will help...thanks!

    btw, really happy so far w/ the 09. Its covered in mud with paper plates, how many of you can say that ;^) Great site you have here, but it makes me paranoid while driving, constantly listening for problems i've read on here!
     
  2. Mar 10, 2009 at 5:00 AM
    #2
    JDCPA

    JDCPA Well-Known Member

    Joined:
    Nov 15, 2008
    Member:
    #10777
    Messages:
    932
    Gender:
    Male
    First Name:
    Jim
    SW FL
    Vehicle:
    09 5 Lug Access Cab SR5
    Curt Hitch and etrailer.com wiring harness.
    You have the upgraded stereo that is available for about $100 but not the JBL system. Many of us have been having trouble with the stock stereo system, mainly finding the volume knob only works intermittently. I'd take it in for warranty repalcement. My unit has been working pretty much OK but is going to be replaced with an aftermarket unit that has better sensitivity along with the speakers.
     
  3. Mar 10, 2009 at 5:04 AM
    #3
    longbow

    longbow I see you now..................

    Joined:
    Jun 26, 2008
    Member:
    #7586
    Messages:
    4,048
    Gender:
    Male
    First Name:
    Bill
    Indiana
    Vehicle:
    05 Tacoma Silver Mica TRD 4 Door
    Toy-tec Coil over lift, Eibach 700 lb springs, Sway bar relocate, Total Chaos UCA's, Moto metal wheels, BFG mudterrians, HID, custom 3 piece grill, Highlift jack w/custom mount, Highlift jack cover, bed matt, de-badged 100%, storage box lock mod, using defrost w/o AC mod, short antenna mod, horn re-locate, Tire Gate flat spare tire mount, engine cover painted, bed light (1) mod, wreck bar carrier, Blue Sea 5026 fuse block, center console outlet, flash light mod, Blue Sea inline fuse, Shrockworks sliders, All-Pro front bumper, Piaa 510 driving lights, Warn shackles front, Kennesaw rear bumper, "Tag Boltz" plate lights, Warn shackles rear, Warn M8000 winch, devil horns, BHLM, weathech liners front and rear.....T.W. sticker of course. Custom Sock bed decal for Michele
    Welcome to TW!!
    Sorry can not answer you question.....:(
     
  4. Mar 10, 2009 at 6:18 AM
    #4
    RockDoc

    RockDoc [OP] Member

    Joined:
    Mar 10, 2009
    Member:
    #14528
    Messages:
    20
    Gender:
    Male
    Wine Country, CA
    Vehicle:
    09 TRD Off-Road AccCab
    Thanks for clearing that up, but this pisses me off. Why the Hell should I need to deal w/ this problem on a brand new 30k vehicle? Dealers fault? I agree the quality control is slipping...
     
  5. Mar 10, 2009 at 7:34 AM
    #5
    rmb_crew

    rmb_crew My other ride has 18,400HP!!!!!!

    Joined:
    Jan 21, 2009
    Member:
    #12837
    Messages:
    6,080
    Gender:
    Male
    First Name:
    Ryan
    Jacksonville, FL 30.243103, -81.591007‎
    Vehicle:
    2010 F150 XLT SuperCrew 4X4
    Access larado tonneau, magnaflow exhaust
    Welcome to TW! yeah it sounds like you should call your dealer and talk to them about it. They should just replace it and you will be good.
     
  6. Mar 10, 2009 at 7:42 AM
    #6
    Jester243

    Jester243 ( ͡° ͜ʖ ͡°)

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    9,347
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2008 Doublecab 4x4 IRP
    Lifetime LED 70W headlights 10-8-14 (set #2) Sylvania Silverstar fogs, front side windows tinted 27% to match the others, added Tacomaworld.com sticker, suspension TSB as of 7-21-09, Devil Horns by Andres, BFG's, Alpine with Bluetooth and Ipod contols, Rear view mirror relocation bracket, Ultragauge...
    Welcome to TW :wave: Don't spend too much time listening for problems, if you find one take it to the dealer and let them sort it out, otherwise just enjoy the ride :thumbsup: Oh, and how bumpy are the roads you are driving on? Are they bad dirt roads or poor asphalt?
     
  7. Mar 10, 2009 at 7:44 AM
    #7
    gonzo6up

    gonzo6up Well-Known Member

    Joined:
    Jan 5, 2009
    Member:
    #12240
    Messages:
    432
    Gender:
    Male
    Middle Tn
    Vehicle:
    09 tacoma SR5 4x4 sport
    tint/ vent visors/ seatbelt chime mod/ DTRL Mod
    i have the volume knob issue on my 09 and i'm getting it checked out at the dealer along with the rear spring tsb. I have never been to fond of toyota factory stereos. But on the bright side that is the only complaint i have for now out of all my tacomas
     
  8. Mar 10, 2009 at 7:56 AM
    #8
    RockDoc

    RockDoc [OP] Member

    Joined:
    Mar 10, 2009
    Member:
    #14528
    Messages:
    20
    Gender:
    Male
    Wine Country, CA
    Vehicle:
    09 TRD Off-Road AccCab
    The roads are poor ashpalt and some bumpy/muddy access roads. I'm actually in your neck of the woods near Longview, WA right now, so the roads are probably as bad as they are in Spokane! Yeah, if this is the only thing I can initially complain about, its not a very big deal; I just expected the standards to be set high on Toyota, which is why I bought another one without even wasting my time with GM, Ford, or Dodge
     
  9. Mar 10, 2009 at 7:59 AM
    #9
    Jester243

    Jester243 ( ͡° ͜ʖ ͡°)

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    9,347
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2008 Doublecab 4x4 IRP
    Lifetime LED 70W headlights 10-8-14 (set #2) Sylvania Silverstar fogs, front side windows tinted 27% to match the others, added Tacomaworld.com sticker, suspension TSB as of 7-21-09, Devil Horns by Andres, BFG's, Alpine with Bluetooth and Ipod contols, Rear view mirror relocation bracket, Ultragauge...

    Haha :rofl: yea the roads here suck butt!! If the stereo is the only major problem that is good compared to the domestics. However I agree with you that I hold Toyota to a higher standard than the domestics with regards to quality fit and finish. Good luck getting that taken care of and let us know how it goes for you :thumbsup:
     
To Top