1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New truck,weird smell??

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Samstacoma, Aug 1, 2012.

  1. Aug 1, 2012 at 7:45 PM
    #21
    wolftree

    wolftree Well-Known Member

    Joined:
    Oct 9, 2011
    Member:
    #64877
    Messages:
    685
    Gender:
    Male
    First Name:
    Rick
    Ohio
    Vehicle:
    2011 Tacoma 4x4 Regular cab automatic trans,
    Rear Leaf TSB, Bilstein 5100s, extra leaf added
    Since you are taking it to the dealer, take the boat along as well so they can see and smell what is actually going on.
     
  2. Aug 1, 2012 at 7:46 PM
    #22
    Samstacoma

    Samstacoma [OP] Member

    Joined:
    Aug 1, 2012
    Member:
    #83911
    Messages:
    13
    Gender:
    Male
    Vehicle:
    2012 prerunner
    One other thing that might help, when I'm towing and the trani goes into 2nd there does seem to be a vibration that goes away in third
     
  3. Aug 1, 2012 at 7:47 PM
    #23
    zachc113

    zachc113 Well-Known Member

    Joined:
    Jan 13, 2012
    Member:
    #70548
    Messages:
    188
    Gender:
    Male
    Thats what im saying is with the different pressure on the back suspension it flexes the entire wheel,tire, and brakes so that it has the slightest rubbing/ sticking whatever the problem with it is.
     
  4. Aug 1, 2012 at 7:52 PM
    #24
    SOSHeloPilot

    SOSHeloPilot Well-Known Member

    Joined:
    Mar 31, 2009
    Member:
    #15422
    Messages:
    2,673
    Gender:
    Male
    Atlanta
    Vehicle:
    2012 DCSB, TRD-OR - Traded In on a Ridgeline
    Finally, got my "first 4x4" in a Tacoma. Barcelona Red w/ JBL & Entune - Then traded it in on a Ridgeline.
    .
    OP ... Can you be more specific on the ... "type of smell" ... aka electrical, oil, paint, metallic, or etc. smell ... ?? ... :confused:
    .
     
  5. Aug 1, 2012 at 8:34 PM
    #25
    jw1983

    jw1983 Well-Known Member

    Joined:
    Sep 18, 2011
    Member:
    #63738
    Messages:
    3,044
    Gender:
    Male
    First Name:
    Jason
    Alberta
    Vehicle:
    13' Tacoma Access 4x4 OR
    For you not to go in there feeling stupid. Giving us more info could help us, to help you before you go to the dealer.
     
  6. Aug 1, 2012 at 11:33 PM
    #26
    Jimmyh

    Jimmyh Well-Known Member

    Joined:
    May 16, 2012
    Member:
    #78991
    Messages:
    3,880
    Gender:
    Male
    SC
    Vehicle:
    Prerunner SR5
    He said he has a trailer brake also. That could be the one that is burning.
     
  7. Aug 2, 2012 at 8:09 AM
    #27
    John D

    John D Active Member

    Joined:
    Apr 6, 2012
    Member:
    #76377
    Messages:
    25
    Gender:
    Male
    First Name:
    Johnny D.
    Lawrenceburg Tn.
    Vehicle:
    2012 PreRunner
    Fog lights on anytime.
    New truck,weird smell??
    Check your wireing on the break controller. It could be wired wrong makeing your breaks drag on your trailer.
     
  8. Aug 2, 2012 at 8:12 AM
    #28
    disc0monkey

    disc0monkey All right. I believe ya. But my Tommy Gun don't!

    Joined:
    Apr 23, 2011
    Member:
    #55402
    Messages:
    1,690
    Gender:
    Male
    they boofed like hell in your truck upon delivery.
     
  9. Aug 2, 2012 at 10:17 AM
    #29
    jw1983

    jw1983 Well-Known Member

    Joined:
    Sep 18, 2011
    Member:
    #63738
    Messages:
    3,044
    Gender:
    Male
    First Name:
    Jason
    Alberta
    Vehicle:
    13' Tacoma Access 4x4 OR
    That new smell is the new truck smell. It's the smell of awesome.
     
  10. Aug 13, 2012 at 2:55 AM
    #30
    hour

    hour TL;DR BOSS

    Joined:
    Jul 22, 2012
    Member:
    #83174
    Messages:
    419
    Gender:
    Male
    First Name:
    Brandon
    Fort Collins, CO
    Vehicle:
    '12 Tacoma RC 4x4 (Sold) '14 Ram 1500, '99 4R
    Level 8 Trackers, Hankook Dynapro LT265/75/16, Bilstein 5100's @ 2.5, Wheelers 3-Leaf Progressive w/ factory overload, 5100s all around // Ranch Camper Shell, BHLM, hacked reverse lights, auxiliary reverse lights // Pioneer AVH-P1400DVD, RF Prime Components, BOSS 10" Sub
    Hm, just found this searching.. I'm at about 3500 miles on my '12 manual transmission and don't tow, but had funny new/hot smells from the first mile on the clock. That went away maybe 1500 miles ago, but tonight I was headed up a steep grade and had it in 2nd gear @ 3500 rpm for maybe 30 seconds.. third wouldn't have had enough steam to get me to the top (4 cyl). Reached the overlook at the top of the hill and pulled off to check out the meteor shower and the truck was smelling like that initial smell but much, much stronger.

    Laid down in the bed to star gaze and it was hot right next to the cab (and very fragrant). No braking at all, just straight to the top of the hill and in to the scenic overlook. Maybe the break-in smells can entirely dissipate during normal driving but in these early miles can reappear when you really get on it / load it?
     
To Top